Jump to content

pablorock

Nivel 1
  • Posts

    39
  • Joined

  • Last visited

About pablorock

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

pablorock's Achievements

-2

Reputation

  1. Dentro de 45 años el relic que le hicieron va a parecer natural.
  2. Charly, una pregunta, veo que sabes mucho del tema, tengo una digi 003 y no la puedo hacer andar con el Windows 7 que recomendas, tengo los cds de instalación originales 7.3, ya probe todo y no hay caso, que hago?
  3. Hola, Alejandro, una pregunta si se puede saber, químicamente, con se ablandan los parlantes? El rociador de la fotos es para agregar el químico? Gracias y abrazo
  4. Hola, que pasa en una strato si uno pone y valor mas alto o mas bajo de capacitor?? También leí por ahí que es mejor para el pote de volumen poner 330k, puede ser esto? En que mejora?
  5. Hola, alguien tiene información sobre el setup de Arnedo? Vi que ademas de los Ampeg está usando amplis de guitarra, Las cajas de los Ampeg son hechas por luthier según me contaron, alguien tiene mas info, que parlantes usa?etc, gracias.
  6. Gracias Tony y Praka por la onda, la fuente que utilizo es una T-Rex Camaleon, con el resto de los pedales funciona perfecto la fuente y ademas la medí y tira los voltages correctos. El pedal con 12 funciona un poco mejor que con 9, pero sigue sonando pinchado, es como que le falta algo, lo raro es que con 9 de fuente no prende la luz y con bateria si...repase las soldaduras y sigue todo igual, a alguien le paso lo mismo?
  7. Lo acabo de probar con batería de 9 v y si prende la luz, es muy raro esto, de cualquier forma sigue sonando mal, y con trafo 9v la luz sigue sin encender, ayuda pro favor!
  8. Tengo un problema con mi Boss CE-2 Black Label viejito original, hacia mucho que o lo usaba, lo tenia guardado, la ultima vez que lo use funcionaba perfecto, magico como siempre, pero hoy lo puse en el pedalboard y tuve la sorpresa que no se le prendía la luz, el efecto funciona pero tiene audio como pinchado, no suena como antes, siento que le falta algo, entonces lo probe con 12v. y ahí la luz si prendió!! Pero igual lo siento extraño, que puede tener roto el pedal que suena extraño y la luz solo enciendo con 12v?? A alguien le pasó esto? Gracias a todos los capos que saben de electrónica!
  9. adhiero a la pregunta si las fuentes 1spot de 2 patas contribuyen al ruido,??
  10. No pasa nada, acaso Jorgeson no como ese mismo amplificador AC-30? Todos sacan sus "ideas" de algún lado, saludos para todos.
  11. Mi humilde experiencia es que si probas los P94, te van a encantar, yo cambie varias veces y sentía que siempre faltaba algo al audio, le puse P94 y el sonido realmente se completo, suena mas redondo, mas dulce, con mas armónicos y es mucho mas abierto, probe muchos mics y mas caros incluso pero no hay con que darle a los P94, estoy feliz, si tenes la posibilidad de probarlos te van a encantar!! Suerte.
  12. Como importador de que cosa, si solo tiene publicados cachivaches !!!
  13. Hola muchachos, ya es muy tarde para comprar una plaquita para el Zen? A alguien le quedo alguna para vender? Que tarde llegue!!
  14. Lo mas fácil para darse cuenta es: Si el ampli se conecta a 220v. es Mexico, si se conecta a 110v. Es U.S.A. Igual leí por ahí que son todos U.S.A. y a los para exportacion le ponen Mexico, pero son todos fabricados en la misma planta de Coronda California que es en EEUU, si fuera mexicano diria Ensenada Mexico. Ademas tiene el tolex Blonde y parlante U.S.A. los que vienen con parlante azul son los Tweed. Para mi es U.S.A., pero en realidad son todos iguales porque se hacen en la misma planta.
×
×
  • Create New...