Jump to content

tomasdvl

Nivel 2
  • Posts

    109
  • Joined

  • Last visited

About tomasdvl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tomasdvl's Achievements

64

Reputation

  1. Sisi, ya estuve controlando todo con el tester y me da 0Ω, incluso le puse un punto de estaño a las uniones de las cintas (que traté de poner la menor cantidad de pedazos). Muchas gracias por tu respuesta!
  2. tengo puesta a tierra, los mics estan bien, pero el blindaje y los cables que vienen de fábrica son horribles. Que tengas humbucker no te asegura que no tengas ruido
  3. Hola, como estan? Recién termino de blindar en cobre mi Epi Lp y ahora estoy por hacer todo el cableado. Quiero consultarles si me recomiendan conectar las tierras de los potes, llave selectora, jack, puente, etc mediante cables o conectar todo al cobre del blindado, es decir no usar cables de masa salvo los de los mics y el del puente. Aclaro que todas las cavidades están interconectadas con cinta de cobre. Estuve buscando info pero no encontré nada al respecto. Les consulto porque por lógica debería funcionar pero quiero asegurarme antes de mandarme un moco y tener que cablear de nuevo. Espero haberme explicado bien, gracias de antemano y Saludos!
  4. ahi lo estuve viendo y pegale una mirada a partir del min 6 aprox
  5. Pienso lo mismo. De todas formas, si mal no recuerdo en este video-review del ac15 Martin Berloto estaba en proceso de la mod para hacer lo que comentas en el post. No se como será para el ac30 pero, salvo el loop de efectos, lo demás no varía demasiado
  6. Que bueno Ariel, gracias por tomarte el tiempo de hacer estos videos para que podamos ver nosotros tambien!
  7. Probá actualizar los drivers. No te puedo asegurar que sea eso pero es lo que siempre hago primero ante cualquier problema
  8. Solo asegurate de tener los pedales de modulacion, delays y reverb después de los od y distor, que es lo que generalmente se usa. En mi caso por ej, uso un ac15 crunch (no tiene loop fx) y un delay en la pedalera. Es cuestión de probar y que te resulte agradable el audio. Saludos!
  9. Si no usas el previo muy distorsionado como mencionas, no deberías tener problemas
  10. Ah, y con respecto a diapasón, visto desde ese ángulo me parece que esta perfecto
  11. Deberías llevarla a un luthier para que haga el trabajo, ya sea para coronado o reentrastado. De paso estoy viendo que la cejuela tiene algo raro en la 4ta cuerda, no estaría mal chequear eso!
  12. Es desgaste por el uso, yo cambiaría de una esos trastes
  13. Buena data para tener en cuenta! Graciass
×
×
  • Create New...