Jump to content

pabloluka

Nivel 1
  • Content Count

    70
  • Joined

  • Last visited

Community Reputation

73 Neutral

About pabloluka

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Buenas tardes a tod@s. Les presento mi nueva viola, contento como niño con juguete nuevo, era un paso a seguir la presentación el foro donde la encontré a la venta. Se la compré a @MartinOviedo, muy transparente toda la operación y la información que me brindó sobre el instrumento, además tremendo violero. Desde el color, hasta el sonido, y pasando por las specs, era lo que estaba buscando. Diría que lo más sobresaliente de la viola es la resonancia y sustain que tiene. También los mics Handwound CS Fat 60's Josefina Campos. Un golazo que en el foro aparezcan estas bellezas y espero que asi siga ocurriendo. Cuando me devuelvan el ampli del service (desde el 28/12/2020 en el mismo ), voy a empezar a subir videos seguramente. Saludos y buen año.
  2. El Ibanez ts es legendario. Use el TS-808 hasta el año pasado. Hace poco me pase al Hand Wired y es notable la diferencia. Dos excelentes pedales.
  3. Somos los 3 diestros. Pasa que filmamos con la camara frontal del celu en un vivo de IG y salió así jajaja. No tengo la info de si Spinetta era zurdo o diestro Ahora que lo decís, creo que era una Ibanez.
  4. Gracias! La guitarra no me acuerdo cual era. Pero el ampli era un Vox valvular con multiefecto incorporado. Le puse apenas de delay y bastante reverb. Despues tenia un Ibanez Tube Screamer Handwired.
  5. Buenas. Les comparto un shuffle/blues que salió con unos amigos hace unos días. Espero que les guste, saludos! https://www.instagram.com/tv/CK5SA8JBuIr/?igshid=1ag3zbxnzi4jr
  6. A mi me gusta este blues de Slash. El sonido y los licks que mete son tremendos.
  7. Me podrían indicar donde ven alguna posible modificación? Asi lo hablo bien con el vendedor. Desde ya muchas gracias a todos!
  8. Gracias a todos por sus aportes. No me quedo del todo tranquilo, voy a ver de conseguir más fotos. Pregunte en Strat Talk y distintas personas ne dijeron que no vieron nada falseado. Yo la verdad no entiendo mucho de las tripas. Me gustó que el neck sea de Gastelum. Piensan que hay cosas que fueron modificadas? A mi me interesaría que la guitarra sea 100% original de fábrica.
  9. Gracias a todos por la info. Consulte en un foro de afuera y al parecer esta todo original y auténtico. Es de la Cunetto era en teoría a pesar de no ser uno de sus laburos heavy relic. La probé y va excelente.
  10. Buenas! Estoy en vistas de adquirir esta belleza y para sacarme todos las dudas y temores, les comparto las siguientes fotos de las tripas para ver si me pueden dar una mano con la autenticidad del producto. En teoría está todo original, viene con su COA. Desde ya muchas gracias y feliz año para todos!
  11. Buenas. Hoy fui al local nuevamente. Ya está resuelto el problema, me explicaron que el lubricante que viene en los potes del ampli, se solidifico por haber estado mucho tiempo en venta sin uso. Me parecio lógico, lo arreglaron en el momento, probé y ya anda todo de 10. Gracias!
  12. Buenas, gracias a todos por sus mensajes. Llamé al local, expliqué la situación y me indicaron que vaya con el equipo para que lo veamos ahí. Si se aflojo una válvula no creo que sea algo grave y listo. Si se jodió una valvula, sí, pido uno nuevo. Probé ambos jacks del canal normal y no funciona ninguno. En tanto a lo de poner en volumen en 10, lo hice para probar si hace el clásico sonido "hum" de los amplis. Ante de intentar usar el canar normal había enchufado el footswitch para usar el canal vibrato (el canal vibrato funciona perfecto). Voy a ir actualizando a medida que tenga novedades. En el local siempre se portaron muy bien conmigo, no creo que haya problema. Gracias, saludos!
  13. Buenas. Ayer fui a buscar este ampli, nuevo. En el local lo probé y andaba todo 10 puntos. Al llegar a casa (lo transporte en auto, en su caja y con las protecciones), el canal vibrato impecable con el reverb y todo. El problema es que el canal normal no funciona, por más que ponga el volumen en 10 no hace el ruido característico de las válvulas. No entiendo que pasó, ya que es nuevo. Tampoco se sobre el funcionamiento de amplis. Alguno sabe que pudo haber pasado? Por suerte tiene garantía asi que mañana mismo ya llamo para pedir un cambio pero me llama la atención lo que pasó. Gracias!
×
×
  • Create New...