Jump to content

Alonsinplay

Nivel 1
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Alonsinplay

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vale, tienes razón . Creo que devolveré el producto y que me regresen el dinero y ya está . De todos modos me queda la duda de que es el problema. Es obvio que no solo busco cosas en internet sobre la electrónica tengo conocimiento de ella ,incluso e reparado algunos celulares y se cómo se manejan los componente pero igual un amplificador es distinto además de que manejas más voltaje. Gracias por el consejo, saludos.
  2. https://hiwatt.org/tech.html En esta página vienen algunas especificaciones de los amplis hiwatt
  3. Se un poco pero nunca había escuchado hablar de ese switch Tal vez si encontrará el diagrama podría encontrar la falla pero no la encuentro por ningún lado así que los voy a relacionar con otros diagramas Les dejo la página por si quieren verlos https://www.schematicsunlimited.com/h/hiwatt
  4. V: pero yo lo quiero resolver sino que aprendes , igual y lo reparo y cuando alguien tenga el mismo problema se lo digo y ya está . Ir a con el técnico me parece bien pero primero quiero intentarlo yo, si se descompone algo que al menos haya valido la pena la ida al tecnico
  5. Encontré este foro https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.ultimate-guitar.com/forum/showthread.php%3Ft%3D1100715&ved=2ahUKEwif0ebx5bTqAhVNVc0KHfR6BiM4ChAWMAF6BAgAEAE&usg=AOvVaw0xBDltOE9W2qWkLdTHcwTy Menciona algo de cambiar o revisar los cables pero mencionaban algo de "ollas" saben a qué se refiere con el término "ollas" decías que las revisara y que además podría ser por el polvo
  6. Lo intentaré sino me mejor me voy despidiendo del ampli
  7. No me menciono nada Igual y lo devuelvo, mercado libre te ayuda mucho en ese sentido
  8. Es Usado los efectos en si funcionan pero no pasa ni un minuto de que empiezo a tocar la guitarra que se apagan los efectos pero como el ampli suena muy bonito lo quiero reparar . Grabaría video pero la página no aguanta más de 10 mb
  9. Lo tendré en cuanto ,cuando haga el proceso subiré fotos por si alguien llega a tener en mismo problema,igual y le sirve. Muchas gracias por la ayuda
  10. Tendré que abrirlo para verificarlo ,si es el capacitor sabes si lo puedo resoldar o afuerzas tengo que cambiarlo?...
  11. Aaaaa vale, que raro Yo no tengo el foot.sw y me los desactiva, tal vez yo lo necesito para que funcione bien
  12. Pensé en eso, tendré que comprarlo Muchas gracias amigo
  13. Vale, muchas gracias amigo no te preocupes de todos modos la información ayuda Recientemente lo conecte y sonar por unos minutos pero despues se fueron los efectos. Podrá ser que algo este haciendo falso?
  14. Hola amigos , recientemente adquirí un amplificador HiwattG20afx , para ensayar más que nada pero sucede que selecciono un efecto del ampli y no suenan solo puedo ocupar el canal limpio y el de Overdrive , espero me puedan ayudar. Saludos
×
×
  • Create New...