Jump to content

Han Solo Nomas

Nivel 2
  • Content Count

    126
  • Joined

  • Last visited

Everything posted by Han Solo Nomas

  1. Buenas noches, me tengo que comprar un cable y en la tienda de mi ciudad tienen un orange de 3 mts con fichas neutrik muy robustas. Quería saber si alguno lo probó así me ayuda a decidir si comprar este o comprar otro online. Gracias!
  2. Yakim abdul jabar?
  3. Buenas! Hoy me llego un pedal de reverb Laney secreth path. Una hermosura! Pero me surgió la duda de en que sentido afecta a la señal de la cadena que sea este solo el único pedal buffer y que esté puesto al final. La cadena va así: GuitarraOverdrive Tchula zvex DistortronReverb (buffered)Amp Porque veo que siempre recomiendan un buffer: _ Al principio _ Al principio y al final (2 buffers) Pero nunca uno solo al final... Que ocurre en esta situacion?
  4. Bien grahamcoxonera con el humbucker en el neck. Mecanta
  5. Tengo los ath-20x y estan buenisimos! Son bien planos y muy comodos, lo unico es que no los podes tener demasiado tiempo puestos porque se te cocina la oreja. Pero los recomiendo mucho
  6. No me maten por millenial pero algunos temas de greta van fleet tiene un audio genial. Por ej highway tune... es lo que se me ocurre en este momento. Ah, y Queen.. todo lo que escuche es asombroso
  7. hola @Stang te comento una situacion que me paso hace unos dias asi te quedas mas tranquilo.... compre un pedal a un diyer y cuando me llego estaba defectuoso, entonces hice todo el tramite para devolverlo y tardo una bocha, ya que ML no tiene mucho personal de operadores trabajando ahora, y encima tardaron como 1 semana despues de que le llego el pedal al diyer en devolverme la plata. En resumen, es super engorroso y tarda mucho pero te devuelven la guita. Ah, y hace lo que te dice @matimasher ... las pruebas son fundamentales.
  8. JAJAJAJA para que lado correrá el agua del inodoro en madryn? Cagate de risa que es bastante similar el paisaje en la ruta, pero menos verde y con molinos eolicos
  9. Ojalá sea así! en el mejor de los casos marchan un par de valvulas nuevas jaja. See son unos divinos los muchachos de LHC, la cuestion es que vivo en Chubut como para llevarlo hasta allá. Gracias Dany!
  10. Como siempre muchas gracias a todos los que me dan una mano! Lo aprecio mucho Por cierto encontre este articulo que menciona el problema de la oscilación y dice que pueden ser varias causas, para el que le sirva.. está bastante interesante https://robrobinette.com/Tube_Guitar_Amp_Troubleshooting.htm#:~:text=Weak or failing filter caps,especially in high gain amps.&text=If the hum or oscillation,static%2C crackle and pop noise.
  11. jajajajja genial! por suerte no ando short, el pedal es una genialidad. Ya hable con Leo el fabricante y me dijo que me fije que no hagan falso contacto las valvulas. En caso de que eso no lo solucione... Aca en mi ciudad no tengo opcion de ningun tecnico, mi tecnico vive a 75 km en la ciudad contigua, por ahora imposible.
  12. Nop.. no tengo otro.. vos que pensas que puede tener el amp? es un LHC the captain, igualmente le voy a consultar a el fabricante
  13. Si ahora que probe, si... se acentua mucho mas con el zvex. tambien con el tchula lo hace. A decir verdad hace rato le notaba ese ligero tremolo al amp, pero con el zvex directamente, por momentos parece que tiene una modulacion puesta.
  14. Ampli solo cable directo sin nada en el medio hace lo mismo, obviamente menos notorio porque no tiene saturacion. Las valvulas brillan normal en todo el recorrido del pote de volumen.
  15. Mira ahora estoy desconcertado.. tengo una sola fuente en este momento.. le conecte mi otro overdrive y pasa lo mismo como un tremolo muy notorio hasta cuando toco un acorde.. estoy sospechando del amp... Seran las valvulas.. es del 2015 creo y nunca le cambie las valvulas... La acabo de afinar a la guitarra. El amp solo hace lo mismo pero se nota menos en acordes. Con los double bends si pasa que se pone notorio
  16. Buenas buenas! Me compre un hermoso zvex distotron usado.. impecable de nuevo, muy buen sonido.. pero lo que me parece muy raro es que tiene una tremenda oscilacion.. en acordes de 5ta parece un tremolo. En double bends ya parece un helicoptero.. estará fallado el pedal o será problema de alimentacion? Lo recibi hoy y lo estuve probando pero todavia tengo tiempo de devolverlo
  17. En eso estoy! Lo unico que faltaría es que cuando prenda el amp los vecinos desaparezcan jajaja
  18. Pueblo chico jajajaj
  19. Conozco un luthier así jajajaja, con sutileza te tira un "vende tu viola y comprame la que hago yo que es mejor"
  20. Genioo! Muchas gracias! Mañana pego una ojeada al toma y al BIOS
  21. Los enchufes de Armando, El ruido de Armando, El amplificador de Armando, ESTO ES ARMANDO!
  22. Buenas tardes, por favor corrijanme si puse el post en cualquier lado. Les consulto a los que saben de electricidad: En mi habitacion tengo dos enchufes en la misma pared a 2 metros de distancia entre si. En el enchufe numero 1 tengo conectada la PC de escritorio con una zapatilla (tiene descarga a tierra), y en el enchufe numero 2 conecto a veces el ampli. La cuestion es que ya es la segunda vez consecutiva que me pasa que cuando tengo la computadora en modo SUSPENDIDO, enchufo el ampli y cuando lo enciendo tambien se enciende la PC. Quiero saber si hay algo mal que sea de relevancia reparar o si es algo que puedo ignorar sin problemas. Desde ya muchas gracias a todos!
×
×
  • Create New...