Jump to content

caradebalde

Nivel 1
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

3 Neutral

About caradebalde

  1. No es de lo mejor pero en ML hay uno vendiendo unos Marshall BB2 nuevos a 4000
  2. Probé conectando el loop a otra fuente y el problema seguía Ya lo solucione, al parecer era un cable interpedal, lo cambie y ahora anda todo bien Me asombra como el volumen iba y venía depende al efecto
  3. Probandolo solo anduvo joya, así que fui enchufando pedal a pedal para ver cuándo dejaba de andar y parece que es el looper Además de que el Overdrive deja de andar al tenerlo en la cadena, también note una perdida mínima de volumen que se recupera al prender el alguno de los otros
  4. Al prender el BB2 pierdo casi todo el volumen así tenga el level al mango Ahí chequee bien, y solo recupero el volumen al prender el EH1, el RG1 o el mod factory
  5. Buenas, tengo un problemita que supongo que tiene que ver con la fuente La cuestión es que mi BB-2 Marshall no tiene sonido, al activarlo pierde todo el volumen Lo curioso es que solo pasa si lo tengo prendido solo Si prendo algún otro pedal el volumen vuelve Que puede ser y como lo soluciono? Edit MOD: por reglamento no estan permitidos los enlaces directos a sitios de venta/subasta. En caso de necesitarlo, subir una imagen de la fuente. Tengo estos pedales en este orden BOSS DS1, Marshall BB2, Marshall RG1, Mooer mod factory, Marshall EH1 y Mooer micro looper Muchas gracias!!
  6. Bueno, seguiré sus consejos. Muchas gracias a todos! Le pondría me gusta pero no sé como se hace.
  7. La compré hoy Mañana pediré prestado un multímetro y me fijaré que onda para ver si reclamo Ahora tengo conectado el mod factory y el boss a la multifuente, el marshall a la fuente de 1500ma y el loop a la de 1000 y anda joya No la hace mal que tengan amperajes mayores?
  8. Acá la mía. Cuanto junte unos pesos más añadiré más La pedalboard es hecha por mí. Si alguno puede darme una mano con esto mejor
  9. Hola, dale, ahora me pasó. Estuve chusmeando eso pero la verdad no entiendo nada.
  10. Tengo 4 pedales Un Boss DS-1 Un Marshall EH-1 Un Mooer Looper Un Mooer Mod Factory También tengo esta fuente para darles energía. Los dos Mooer después de un ratito de usarlos el led(que indica que está prendido) pierde potencia y deja de funcionar el efecto. La fuente es muy chica o qué? También tengo dos fuentes simples. Una de 9v-1000mA. Y la otra de 9v-1500mA. Estas dos las usaba cuando solo tenía el Boss y el Marshall. Pregunto porque no entiendo nada, que me recomiendan? Muchas gracias. Edito: Para sacar los links a ML.
×
×
  • Create New...