Jump to content

Swagger

Nivel 2
  • Content Count

    157
  • Joined

  • Last visited

Community Reputation

25 Neutral

About Swagger

  • Birthday 02/28/1998

Profile Information

  • Gender
    Male
  • Location
    El Salvador

Recent Profile Visitors

809 profile views
  1. si, eso veo, pero como esta atornillado? ahí en donde señalo estan los 4 tornillos, pero me pregunto que abra atras de el pad? sera una pieza de pvc que va ensamblada a las T?
  2. Si esos tubos son, pero lo que preguntoves como unir los pads con los tubos, porque nadie lo explica
  3. Lo que pasa es que estoy haciendo una bateria electrica casera con arduino (ya eh hablado de ello antes) y necesito unir los pads con la estructura y hasta ahora ningun video ni página dice como hacerloson las uniones entre los pads y los tubos las que no se como hacer, denme sus ideas Gracias
  4. Pues es bastante buena para el precio, y la verdad que es bastante comoda para tocar sobre todo por el doble cutaway, siento que igual es mas suave una strato squier, pero está guitarra es muy buena opción
  5. al final la abrí y resulta que había un cable des-soldado, lo soldé y listo como nueva
  6. no suena para nada la guitarra, solo el ruido de distorsión aun en el canal limpio
  7. Bueno, resulta que mi guitarra mete ruido como de distorsion y no suena nada la guitarra como explique en otro post. Yo pensaba que era el ampli pero no, es la guitarra Que puedo hacer? Tengo que cambiarle la electronica? La guitarra es una oscar smith by Washburn sg algo económica
  8. No era el ampli, es la guitarra Probe conectando un piano al ampli y funciona igual de bien que antes Entonces es la electronica de la guitarra
  9. Estaba yo tocando feliz de la vida, no tan fuerte pero tampoco suave y de repente el ampli suena como que le ubiese puesto 10 distorsiones y la guitarra no sonaba nada Era como un muro de sonido si tocaba las cuerdas con fuerza o no las tocaba no habia diferencia en el sonido solo se escuchaba esa como distorcion y estando en el canal limpio El ampli es un Marshall MG15cfr y lo he estado usando con una GT100 desde hace 5 meses El uso que le he dado es ogareño, solo para escucharme tocar, casi nunca subiendole mucho el volumen Conecté directamente la guitarra al ampli y lo mismo, ese sonido orrible aun en el canal limpio Que creen que sea? Me cargue el ampli con la GT100? De antemano muchas gracias
  10. Bueno, pues quisiera saber como sacar el sonido de la canción loco por tu forma de ser es el sonido de la guitarra amarilla Mi equipo es: Pedalera Boss GT100 Marshal Mg15cfr Una SG medio economica un cry baby Muchas gracias!!!
  11. Ok muchas gracias era por los pulsadores Solo una duda Quito los tornillos, meto el cable y despues atornillo o sueldo los cables encima de los tornillos??
  12. Estoy haciendo una bateria electronica casera con arduino y no se como conectar los pulsadores para hacer los pedales, les dejo imagenes El esquema de coneccion se los dejo tambien Como se conectarian los pulsadores??
×
×
  • Create New...