Jump to content

GuvNor

Nivel 3
  • Posts

    2451
  • Joined

  • Last visited

  • Days Won

    1

GuvNor last won the day on October 9 2021

GuvNor had the most liked content!

3 Followers

About GuvNor

Recent Profile Visitors

21097 profile views

GuvNor's Achievements

3.8k

Reputation

  1. Un detalle a favor de las koreanas es que el "cuerno" de las LP's tenia la forma correcta. Las actuales lo tienen diferente a las Gibson, mas gordito. Me molesta que lo hagan distinto, no les basta con cagar el clavijero?...
  2. No se pq, pero desde tiempos inmemoriales tuve esa misma idea. Despues experimente y me di cuenta del error y que los potes lineales nunca deben tocar una guitarra.
  3. Ahh los beneficios de que te la regalen y que sabes que te la van a cambiar por una mas mejor también gratis. El viejo Paul quiere ganar publico metalero como sea.
  4. Se despego impecable el mango. Lo bueno es que con un poquito de titebond y unas prensitas la dejas pipi cucú, lo malo es que la va a volver a romper el chabon haciendo esas giladas... Lo peor es usar tanto "tone wood" para sonar como suena. Se llevo tono a marzo.
  5. Es similar a si tuviera otro pedal de gain prendido antes de ese, ningun ruido raro, solo que agrega mucho ruido de fondo a la distorsion digamos. Lo probe con varios pedales distintos y con todos lo hace, asi que no creo poder echarle la culpa al TBP de los otros. Para mi hay algo en el circuito, porque justo con los 2 pedales esos (que comparten bastante el diseño) tengo ese mismo problema. Ahora en un cachito si puedo subo un video para mostrarte. Una bronca porque por si solo es un pedal re silencioso aun con el gain alto, pero apenas le pongo algo adelante no podes subirlo de 1/4 del pote de gain que ya es ruidoso mal.
  6. Como andan? los molesto para ver si alguien tiene idea que puede estar pasando. Tengo armados 2 pedales diy basados en el Rockett Animal y el Caliber 45 (ambos OD´s de la onda marshall). Uno me lo armo GWFX y el otro lo arme yo. El problema que tengo es si los uso con otro pedal antes que sea TBP ***aun si estan apagados y sin fuente conectada***. Por si solos, o como primer pedal de la cadena son muy silenciosos, podes tener el gain hasta en 3/4 y muy poco ruido. Lo mismo si adelante le pongo un pedal con Buffer bypass. Ni bien le pongo un True Bypass adelante el ruido se eleva muchisimo. En ambos pasa igual. No se si tendra que ver con la impedancia de entrada, o si es algo de masa, la verdad ni idea... si alguno sabe que puede ser o me tira alguna data para probar posibles soluciones, agradecido. Los schematics de los pedales aca: http://effectslayouts.blogspot.com/search/label/Rockett
  7. Uh no lo conozco ese, voy a buscar demos. Chabon, sos una maquina de hacer pedales... que velocidad! Te felicito
  8. ¿Como andas Francisco? disculpa la demora, recien lo veo tu mensaje. Te dejo el esquematico que use yo, ahi en la imagen tenes todos los componentes y los valores de cada uno. Los redonditos son capacitores electroliticos, los verdes y amarillos son capacitores (pueden ser cerámicos o poliester en gral), lo celeste son todas resistencias fijas, 4148 y los leds (d1 yd2) son los diodos de clipeo, el 5817 es el diodo que previene la inversion de fase, ahi podes usar un 4001 o 4007 que se consiguen mas facil. Y abajo tenes los datos de los potes: Drive 1 Megohm, Tono B25k y Volumen A10k. GUARDA! hay un error en los caps de la llave de brillo, en vez de ser 22 y 39 Nf, tienen que ser 2.2 y 3.9 Nf !!!!!!!!!!!!!!!!! Yo la llave de brillo la puse de solo 2 posiciones, porque viendo varios demos del pedal el seteo mas opaco ( que usa el cap de 3.9Nf) no lo usaba nadie. Probé y si, es demasiado oscuro. Asi que solo deje el normal y el cap de 2,2Nf. Cualquier duda manda MP o postea que lo vemos. Yo al final lo termine haciendo de nuevo y salio andando bien. No se que problema habre tenido en la primera placa, pero algo raro habia y no eran los leds, eso lo pude comprobar. En fin, habiendolo probado bastante, puedo decir que es un pedal que esta diseñado para darle "un pelin" mas a tu ampli. Super transparente, no suma ni resta ninguna frecuencia muy marcada, tampoco suma mucha compresión, asi que respeta bastante el sonido y feel de lo que venga despues. Lindo pedal para sumar a la lista de OD´s.
  9. El peor es el de Titanic, quien diría que se iba a hundir. (ahh me falto: Spoiler alert!!!!!)
  10. @paco muchas gracias por el consejo, vi ese tema en algunos videos de youtube y afecta muchisimo. Lamentablemente ya el equipo esta armado y para mover los trafos tendria que hacer mas modificaciones de las que me puedo animar, asi que ahi por ahora tengo que jugar con lo que hay. @Rodrigo Gonzalez Gracias como siempre! me gusta experimentar... hasta que me mando alguna cagada y rompo algo jaja. Recien puentie un cap (por burro) y la R previa al OT humeó. Suerte que lo vi y lo apague enseguida. Voy a probar cambiar el Cap de filtro del preamp digamos a 8 o 10Uf y dejar en el primero del lado de la fuente 2 de 22Uf en paralelo. Ya con la reduccion del hum que tengo ahi me doy por super hecho. @Alejandro Fourcade Gracias por el comentario. Tal vez le estoy pidiendo demasiado al pobre equipo. El nivel de hum es muy bajo, realmente no es algo que moleste mas que el ruido de un ventilador de CPU por decir. Pero bueno, no es un ampli boutique, mas bien esta en el otro extremo jajaja.
  11. Retomo este tema porque me puse a experimentar un poco y queria dejarles algunas de las cosas que probe para quienes esten con algun caso similar: Que NO funcionó: 1) Probé poner sumarle otro cap en paralelo al primer Cap de fuente (el que esta justo despues del preamp). El ampli tiene uno de 22Uf y le sume otro de 22Uf. El hum siguió igual y lo que pude probar es que cambia el feel del ampli, le da como una inmediatez a la púa, como si comprimiera mas, mas "duro". 2) Probé lo que me mencionó de sumarle un cap poliester de 100nf en paralelo a cada cap de fuente. Nuevamente, el hum sigue inalterable. 3) Revise el trafo porque sentía que se oía una leve vibracion mecánica. Ajuste bien los tornillos que lo afirman y la pude hacer desaparecer. El hum sigue igual, definitivamente no es ruido mecánico. Que SI funcionó: 1) Sumarle el cap extra al 2do o 3er cap de fuente (los 2 mas cercanos a la fuente). Cuando le sume uno de 22Uf se noto una reducción del Hum aproximadamente a la mitad. El costo es que el ampli cambia el feel nuevamente: "duro". Es dificil de saber con certeza, pero me dio la impresion que en cuando se lo sume al 3er cap tenia menos efecto en ese aspecto que en el del medio. Ahora, consulto: @Rodrigo Gonzalez @Alejandro Fourcade Dado que modificar el valor del 1er cap no redujo en nada el hum, ¿podré cambiar ese cap de 22Uf por uno de 16 u 8Uf y de esa manera tal vez "compensar" la diferencia en el feel y sonido? O sea, pasaria de tener los 3 caps en 22Uf, a tener por ejemplo: 16Uf, 22Uf y 47Uf. De esa manera (si es posible) tal vez pueda reducir un poco el ruido y mantener el equipo lo mas parecido posible. ¿Algun impedimento para probar?
  12. Me hice armar un clon del 5F1 y le agregue una EQ tipo Bandaxall de 2 bandas (graves y agudos), lo que lo hace mucho mas versatil. Hace poco le agregue una llave para poder elegir entre 2 capacitores de Bypass de cátodo en la V1. Le puse uno de 1uf y uno de 220uf, cosa de tener un buen contraste. Si te pones creativo le podes meter un monton de llaves con opciones: bypass de catodo, caps de brillo, etc... pero hay que ver si vale la pena en el uso que le des.
  13. Mi experiencia fue otra, pero bueno, cada uno cuenta lo propio. No creo que sean malos parlantes, pero para mi no suenan como lo que dicen sonar.
  14. Tuve una caja con Blackbirds y no tienen nada que ver con los V30. Le pifearon feo en Jorgeson con esa información.
×
×
  • Create New...