Jump to content

Jonathan.Alfaro

Nivel 1
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Jonathan.Alfaro

Recent Profile Visitors

236 profile views
  1. Gracias por tomarte el tiempo de responder, me gusta también el creemback pero en mi país no encuentro, de echo es raro ver que vendan celestion.
  2. Al ponerle el parlante de 60wtt imagino que el volumen aumentara considerablemente ??
  3. Entonces no habría ningún problema en qué sea de mayor wtt, gracias hermano.
  4. Hola a todos, tengo un marshall jcm2000 combo de 40wts y quiero cambiarle el parlante por un celestino v30. Tengo estas dudas. puedo meterle este Celestion Vintage 30 16 ohm de 60wtt. Teniendo en cuenta que mi amplificador es de 40wtt y 8ohm?? Mi ampli tiene un swicth para seleccionar 8hm o 16ohm, creo que no habría problema eso pero en cuanto a los wtt lo abría?? Y qué opinan sobre el Celestion Seventy 80 G12-P80 16 ohm y el Celestion V Type 70 watt 8 ohm.Si lo han probado qué tipo de sonido tiene?? El sonido es agudo, grave ?? Aquí en mi país es un poco difícil conseguir celestion, me tope con esos modelos y me interesaron.
  5. conectando el plug al return fx y tomo de un extremo, emite ruido (contacto) pero cuando hago lo mismo en el send fx no suena absolutamente nada
  6. no entendi, por favor si tuvieras la amabilidad y la paciencia de explicarme con manzanitas.
  7. discula si no entiendo bien pero te refieres a conectar un cable directo del send al retunr ?? voy a probar
  8. disculpa pero no se mucho sobre estos temas, pero por ejemplo cuando conecto un cable al return y tomo con la mano el plug del otro extremo, hay señal, suena. cuando hago lo mismo con el send no se oye absolutamente nada.
  9. claro, solo fue para la foto y vean las conecciones
  10. atras tiene footswitch para cambio de canal que utilizo y otro que dice footsw reverb, probe con el foot en ambos y nada
  11. Hola buenas noche, quisiera consultar si alguien del grupo ah tenido algun problema igual o similar y si lo solucionaron comentarme cual fue el problema. Tengo un marshall jcm combo de 40wts, me compre una reverb pues la que del ampli casi ni se nota, el problema es que lo conecto por el fx y no suena nada, probe con un chorus y tampoco da algun tipo de sonido o ruido. El pedal lo conecto de esta manera fx send - imput pedal / outpt pedal - fx return Probe conectadolo de manera cruzada y tampoco suena nada. No puedo usarlo por el imput del ampli porque al usar su distorcion embarra el sonido y es horrible, quisiera saber si tienen alguna idea de que pueda ser. (en la parte frontal tiene una perilla fx loop para subir y bajar volumen, aunque le ponga a medio o al tope no suena nada, en la parte trasera no tienen nada relacionado al fx) Esta semana lo llevare a revisar pero no quisiera que me tomen de sorpresa y me salgan con arreglar varias cosas. algo adicional es que como ven en la foto el cable rojo conectado al return sucede que cuando lo desconecto del pedal hay contacto porque cuando sujeto el plug con la mano hace ruido, al parecer el send no funciona o es lo que creo. el ampli es de segunda y lo tengo hace años, no tengo idea si ya estaba asi o es que algo paso al tenerlo yo. siempre lo use de manera basica limpio/distor, hace poco empeze a comprar pedales. Gracias y espero puedan ayudarme o darme algun consejo.
  12. gracias a todos, si la voy a probar, se ve viejo y algo oxidado, habra que darle su mantenimiento, pero tenia duda que dijera FENDER y no Squier by fender.
  13. Hola amigos, pienso comprarme una strato usada y buscando me tope con esta ''fender'' el precio para que tengan una idea es de 170$ americanos. adjunto fotos de la guitarra mi duda es exactamente que modelo es?? contacte con el vendedor y le pregunte si era una bullet,afinity, nose que mas modelos existan. me respondio dicendo que era una standard, me puse a ver imagenes y cada strato que veo siempre tiene, el logo de Squier by fender, la verdad no se nada o muy poco de estas guitarras.
×
×
  • Create New...