Jump to content

Nicolas DSC

Nivel 1
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nicolas DSC

  • Birthday 08/30/1993

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

77 profile views
  1. Muchas gracias a todos, se la voy a llevar a un tecnico que me recomendaron que entiende de estas instalaciones, probé con todo y no pude
  2. En señal directa, probe de todo con el buffer y sigue igual lo ponga como lo ponga
  3. Hola a todos, hace un tiempo escribí porque tenia problemas con el cubase 5 y escribo devuelta porque hice algunas modificaciones en mi computadora y sigo con el mismo problema. El problema es la latencia de mi M AUDIO OXYGEN 61, le cambie a la configuración que lo cambie al ASIO de la placa (FOCUSRITE SCARLETT 2I2 2DA GENERACION) o el ASIO4ALL es lo mismo, al oído no me cambia en nada y sigue estando el mismo tiempo de retardo, aunque visualmente la cantidad de ms de entrada y de salida varíen. Mi computadora es esta Windows 10 PRO Procesador Intel® CORE I5-3330 CPU "3.00 GHZ 3.00 GHZ Memoria RAM 8 GB (7.70 UTILIZABLE) Sistema operativo de 64 BITS, Procesador X64 ¿Alguien podria ayudarme? De hecho antes tenia esto y el problema es exactamente igual: Procesador: Intel ® Core ™2 Quad CPU Q6600 @ 2.40GHz 2.39GHz Memoria instalada (RAM): 2 GB Tipo de sistema: Sistema operativo de 32 bits, procesador x64 Gracias!
  4. Hola! Gracias por pasarte a tratar de ayudarme. Probé eso y la latencia de entrada y salida es de 16 y pico de ms cada una aunque al oído para mi es la misma que siempre.
  5. Hola, como andan?? Les cuento mi problema: Usando Cubase 5 tengo latencia con mi controlador MIDI y usando el Ableton Live Lite 9 que me vino con el controlador MIDI no, probé varias cosas con la configuración del Cubase 5 y no pude resolverlo (traté con el Asio4All, con el Asio de la placa que tengo, con los otros y nada). La latencia que me figura de entrada y salida en el Cubase es de 2.290 ms cada una y una frecuencia de muestreo de 44100 . Mi PC tiene Windows 10 Home y una memoria RAM de 2 GB que es muy poca y como dato adicional tengo problemas de audio en gral. de la computadora, uso los auriculares que me vinieron con la placa de audio (Focusrite Scarlett 2I2, 2da Generacion) y cuando escucho cualquier cosa tengo como una distorcion mínima y ruiditos muy bajos, o sea que es muy tedioso ponerse a escuchar música o cualquier cosa, cosa que cuando no estoy escuchando nada no se escucha nada tampoco (por lo que intuyo que problema de los auriculares no es), me dijeron que eso quizás se debe a que tengo poca memoria RAM (en cualquier momento pienso agregarle mas porque se traba bastante) pero por el tema de la latencia al leer distintos comentarios vi que no influye. Otros datos del sistema: Procesador: Intel ® Core 2 Quad CPU Q6600 @ 2.40GHz 2.39GHz Memoria instalada (RAM): 2 GB Tipo de sistema: Sistema operativo de 32 bits, procesador x64 ¿Tienen alguna idea? Muchas gracias de antemano.
  6. Hola! Si, y no pude resolverlo por lo que me hice esta nueva mas facil. Gracias igual! Abrazo!
  7. Hola! Yo ya era usuario pero soy de los que tuve problemas con el login de fb asi que acá estoy devuelta con un nuevo usuario!. Saludos a todos!
×
×
  • Create New...