Jump to content

zombie779

Nivel 1
  • Posts

    32
  • Joined

  • Last visited

About zombie779

Recent Profile Visitors

277 profile views

zombie779's Achievements

0

Reputation

  1. Gracias gente a todos los que muy amablemente fueron sugiriendo sus respuestas, pero ya encontré de donde sale ese bendito efecto, que en realidad no es solo uno, si no una cadena, hecha dentro de un Line6 Helix HX. Lo que estoy intentando ahora desde mi PC es tratar de ir consiguiendo diferentes efectos, amps, etc y tratar de llegar a ese sonido. Gracias a todos nuevamente.
  2. Este flaco tiene un sonido casi igual dejo el video en la parte del tema, despues el resto es otra cosa que no interesa. https://youtu.be/cYzfCX2Siy8?si=vFOEcLwzvmi-UsDn&t=20
  3. acá dejo justo cuando la guitarra queda casi sola con el riff, y pisa un poco la ultima estrofa de la cantante con el efecto que digo, espero se entienda lo que digo. https://youtu.be/ZmOU4C_Vfn4?si=GzR5zu_S3umcWRvx&t=46
  4. Lucas, no me suena a que sea ese efecto que mencionas, lo estuve escuchando en YT y suena como un efecto para guitarra en onda Funky
  5. El tema es que el bajo suena tan Korn, que se mezcla con la Guitarra, por eso confunde, pero yo los vi en vivo y te aseguro que es viola pura y bajo. Voy a probar el seteo que me dijiste a ver que sale. Gracias
  6. Buenas tardes, estoy tratando de averiguar el nombre de un efecto que usan muchos guitarristas de Nu Metal, dejo a Diego Cavallotti, de Lacuna Coil, que en su disco Black Anima, lo usa constantemente. Para simplificar el sonido que estoy buscando, les dejo el nombre de una de las canciones del disco que nombre antes Reckless, en esta canción se escucha perfecto cuando da comienzo el tema y después también. https://www.youtube.com/watch?v=BEb1dT62rlc Si alguien identifica que efecto es, sabrían decirme si se puede emular con alguna aplicación en PC, o si existe dicho efecto para usarse en PC? Gracias.
  7. Bueno sres, para no dejar este hilo abierto y sin final, les comento que ya pude realizar todo el cableado correctamente, y el cambio de mics tambien, el unico tema que debo volver a realizar, es el apantallado de la guitarra en su totalidad, ya que por un momento pense que podria ser ese el tema que me hacia tanto ruido, pero al final obviamente no lo era. Entonces, ahora si estoy feliz con mi SX Thinline :razz:, saludos para todos y gracias por sus respuestas!!!
  8. Dejo link de imagenes del ultimo cableado que hice, hoy si tengo tiempo pruebo de ponerle los mics originales y descartar que el problema sean los mics wilkinson. Imagen 1 Imagen 2 Imagen 3
  9. Gracias por la respuesta, lo unico que no se manejar un tester y hacer lo que vos decis, pero igual detallo lo que paso. Hice la conf. del primer diagrama, y no funciono, luego le saque todo el laburo de apantallado de la guitarra, porque cada vez que tocaba el aluminio hacia ruido de descarga, probe nuevamente con igual resultado. Lo ultimo que hice fue volver a conectar todo el circuito original de la guitarra y dejarle solo como componente nuevo los mics wilkinson, pero volvio otra vez a lo mismo. Parece que fuese tema de los mics, raro, pero fue lo unico que no saque y probe. A esta altura estoy mas que desorientado, pero ya me dio bronca y quiero encontrar que es lo que sucede :mad:
  10. Gracias por la data, mira, lo probe como esta en la foto y viceversa, y el mismo resultado. Sigo buscando algun otro cableado, pero ya encontre 2 mas que son diferentes al que use, no se si serviran, dejo imagenes. Diagrama 1 Diagrama 2
  11. Ok, lo tendre en cuenta para un mod, pero el tema aca es que no logro que me funcione, solo tengo ruido como si tuviese el cable de guitarra enchufado al ampplificador y el extremo que iria a la guitarra, lo estuviese tocando con los dedos, ese sonido que se produce al tocar el extremo del cable sin enchufar, es el que tengo cuando conecto la guitarra.
  12. Si si, en la imagen parece que esta haciendo contacto, pero ya lo revise y no toca :???:
  13. Bueno, al final me largue de una e hice el apantallado de la Tele, y luego le cambie los mics y le puse todos los componentes nuevos e hice el cableado, pero no logro que me funcione, tengo solo ruido constante y no paso de ahi, les dejo imagenes de como quedo todo, y si alguien puede identificar lo que hice mal, se los agradezco :cry: Apantallado Cableado 1 Cableado 2 Cableado 3 Cableado 4 Aclaracion: el cable negro que se ve suelto, es el de la masa que viene del puente, lo saque para ver si era eso lo que estaba mal, pero no.
×
×
  • Create New...