Jump to content

Caberto81

Nivel 1
  • Posts

    52
  • Joined

  • Last visited

About Caberto81

Recent Profile Visitors

238 profile views

Caberto81's Achievements

1

Reputation

  1. En mi caso particular, el loop hacía que le sacara graves y no me gustaba, un amigo q es técnico me dio una mano y cambiamos un componente en particular y mejoro mucho, prácticamente no hay diferencia de audio con y sin el loop activado
  2. Hola, que cable usaste al final? También estoy buscando un cable de calidad para armar mis propios plugs
  3. Me salio mal citar jajaj, sabes q no he probado ninguna viola con trastes de acero inoxidable como para tener una referencia, no se gastan mas dicen y q es algo mas brillante el sonido
  4. Hace poco compré una rg570, la viola esta muy linda para sus 20 años de existencia, pero los trastes ya están de ultima. Como sería la primera viola que envío a reentrastar quisiera alguna recomendacion con respecto a algun luthieres q hagan el laburo basado en sus experiencias, saludos.
  5. Tengo una s570 con el zero point y sacandole el fierrito ese con los 2 resortes "extras" anda re bien y no desafina para nada
  6. Hable con gonzalo si no me equivoco de VE y me esta dando una mano barbara, tiene 1 componente q no es el correcto y es el q genera el "problema", lo pongo entre comillas porque puede haber alguien a quien le guste asi, ya q le agrega ganancia en medios, por mi parte preferiria q sonara igual o lo mas parecido posible a como suena con el loop desconectado, ya tengo el componente q hay q cambiar, asi q este sabado o domingo le metemos mano y luego cuento como quedó. Gracias a todos por sus comentarios
  7. Voy a probar, no estoy seguro de cual sea el resultado, decis q de esa manera el sonido es similar a cuando el loop esta apagado? De todas maneras tengo q cambiar 1 capacitor que vimos q no es el que corresponderia, luego de eso veremos como queda. Gracias
  8. Disculpame franco pero no entendí tu ultimo post,eso de q funciona al revez
  9. Disculpame franco pero no entendí tu ultimo post,eso de q funciona al revez
  10. Hola, con respecto a tu consulta habria q escucharlo, no hay otra manera de saber si hay algo mal, por otro lado, hace poco compre un superlead y tambien noto q al activar el loop de efectos cambia el tono, le saca graves y suben los medios, todavia lo tenes al ampli? Te sigue haciendo lo mismo?
×
×
  • Create New...