Jump to content

Apu91

Deluxe
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Apu91

  • Rank
    Deluxe
  • Birthday 10/27/1991

Profile Information

  • Gender
    Not Telling
  1. Si, me parece que la zoom h1 es lo que más se ajusta a mi presupuesto. Me sorprendió que algunas de las recomendaciones que me hicieron estaban en el orden de 10 - 15 lucas, lo cual habla de lo desactualizado que estoy yo, perdí toda la noción del valor de las cosas. Voy a estar atento para ver qué de todo esto puedo conseguir usado a buen precio. Gracias a todos!
  2. Muchas gracias por los consejos! Respecto a la plata, creo que mi límite sería alrededor de $2000, más que nada porque no es la idea usar el mic de forma profesional. Placa de audio no tengo, a lo sumo podría conectar algún mic a la notebook y descargar algun software de grabacion. Ahora voy a googlear las ideas que me pasaron. La de la grabadora también puede ser una opción a considerar aunque tendría que ver cuanto salen $$$$$ Gracias!!
  3. Buenas a todos, Quiero comenzar a grabarme tocando la guitarra y cantando, las veces que lo hice usé el celu pero la verdad que tiene una calidad malísima para grabar. Quería que me recomienden algún mic que pueda comprar nuevo ó usado, con una buena relación calidad/precio, y que pueda usar para grabar guitarra y voz en simultáneo. Nada muy caro, dado que no soy un profesional cantando ni tampoco tengo una guitarra que amerite gastar mucho en un mic. Bueno, espero sus recomendaciones, saludos!
  4. Hola gente, vengo con una consulta. Hace un tiempo realicé la mod r28 y la r8 a mi phase 90, y le agregue switchito a cada una, para que queden on/off. El tema es que luego de hacerlo, al mover el switch que regula la r8 hace un "plop" bastante fuerte, hace rato q hice la mod y siempre hizo ese ruido. Como de electronica entiendo casi nada, queria consultar a que puede deberse. el switch? o el mal soldado? o el cable? o es inevitable el plop?? aguardo sus sabios comentarios. y gracias.
  5. Hola amigos, gracias por las respuestas. Les comento que ya lo resolví. La causa: por el apuro/ansiedad de escuchar a ver si andaba bien, conecté el pedal al revés (in al ampli y out a la guitarra).... La solución: conectar el pedal bien. Perdonen por mi error, pero cuando vi que no pasaba señal por el pedal me preocupé! PD: Adjunto fotito de como quedó. Gracias de nuevo, y saludos!
  6. Hola gente, Les vengo con un inconveniente, a ver si me pueden dar una mano (espero!). Anticipo que no tengo mucha idea de electrónica, esto es de las primeras cosas que hago DIY. Les comento,hace rato que tenía ganas de hacerle la mod R28 al Phase 90 de MXR, hoy me animé y lo desarmé, hice la mod, que consiste únicamente en cortar una de las patas de la R28 y conectándolo a un switch, esto es opcional para conservar el sonido original. El tema es que,cuando lo voy a probar para ver si funca, al encender el pedal no llega la señal de la guitarra al amplificador. Al apagarlo, funciona la guitarra en limpio normalmente. Entonces: desoldé el switch, dejé la R28 cortada (así quedaría modeado de todas formas), pero igualmente el pedal al encender no deja pasar la señal. Me pueden dar una mano? Tengo miedo de haberla pifiado y que no tenga vuelta atrás. Aparte no tengo tester ni nada. Muchas gracias!!! Saludos
  7. Gracias por las respuestas gente, ya me saqué la duda. Saludos!!
  8. Hola gente, como andan? Quería comentarles la siguiente situación: hace unos años que tengo un crybaby 535q, que tiene el selector de rango que lo hace "multi wah". El tema es que siempre que lo usé, al seleccionar otro rango (por ejemplo pasar de la posición 1 a la posición 5), el pedal mete un "plop" por cada posición por la que pasa, que se escucha con un volumen considerable. Esto el wah lo hace sólo cuando está prendido. El pedal lo compré nuevo, y para mí este ruido siempre fue "normal", el tema es que este pedal lo tenía en venta, y el viernes el comprador me lo hizo notar, y me quedé con la duda: es normal? alguien lo tuvo y le pasaba lo mismo? O lo tuve todo este tiempo con algún defecto de fábrica? Gracias y saludos
  9. Este cuenta? Sino, dejo este, de Last Days:
  10. jajjaja un clasico!! lindo laburito te mandaste, suena muy bien
  11. Lo acabo de escuchar, me gusta mucho el ambiente que genera el tema. Muy bueno!
  12. Gracias por la info! Después lo leo tranquilo, buen aporte! Saludosss
  13. Si, estaria genial, te daria mas alternativas, onda seteas un mic a vol 7 y el otro a 3, y te quedaria un 70/30. Y ni hablar si tambien jugas con los potes de tono. Bueno amigos gracias por las rapidas respuestas, solucionado entonces! saludos.
  14. En serio? Me sincero, soy un croto que hace un año tenía la viola con la llave en mal estado. Pero juro que recordaba que si le bajaba el volumen de uno de los mics a la viola, el otro seguia sonando perfecto!
×
×
  • Create New...