Jump to content

chupakla

Nivel 1
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chupakla

Recent Profile Visitors

299 profile views
  1. Claro!! Seguramente tengas toda la razón pero ... No puedo... no me entra ese sonido moderno de blues. En cambio el sonido mas viejo, sonando desde un vinilo antiguo, mas crudo. Mi Winco valvular con cápsula cerámica...NO LO CAMBIO!! Ahí podes viajar en el tiempo y revivir esa experiencia. Lo mismo que cuando dicen...los Rollings Stones tuvieron su época blues...donde?? En las notas nada más...
  2. A mi no me gusta Stevie Ray Vaughan, y me parece espantoso decir que reescribió la guitarra de músicos originarios de blues con guitarra acústica o clásica, como Robert Johnson, etc. El blues no es lo que tocaba stevie Ray Vaughan.
  3. Por esas casualidades notabas en oportunidades anteriores que el equipo se apagaba? Y se reencendia? O siempre funcionó bien y de repente no encendió mas?
  4. Hola. Son muchas las causas. Puede ser algo sencillo como por ejemplo estar desoldado o flojo el Jack de alimentación, y de ahí en adelante. Siempre y cuando la fuente como decís vos funciona bien. Suerte!
  5. Ah bueno. Yo hasta ahora no tuve problemas. Toco madera. Pero que deben pasar cosas...deben pasar. Yo trabajo con estas dos empresas hace 8 años y nunca un problema. La verdad que son un aliado al momento de cerrar una venta. Y se que de última cuento con un seguro. SEGURO SEGURO...NO HAY NADA EN ESTA VIDA. Saludos!
  6. VIA CARGO O CRUCERO EXPRESS. NO VAS A TENER PROBLEMAS. Además la mercadería siempre viaja con seguro, código de seguimiento y no tardan más de las 48 horas. Mucha suerte!
  7. Suerte! Exacto. Lo importante es que la impedancia nunca baje de los 4 ohms, porque se sobrecargaria el amplificador. Por lo demás, y habiendo echado un vistazo al manual, pareceria que los 22 vatios se mantendrían, independientemente de la configuración. Es cuestión si podés, de que lo experimentes vos mismo. Éxitos.
  8. Hola. 16 omhs para qué?! Dividis la impedancia del altavoz (carga) por la cantidad de altavoces a configurar, O sea, dos parlantes de 8 ohms en paralelo, quedaría: 8/2= 4 ohms . Pero si a estos mismos valores los conectas en serie, SUMAS el valor 8ohms+8ohms= 16 ohms; si tu amplificador soporta una carga mínima de 4 ohms, podés conectar en paralelo y vas a obtener mas potencia. Caso contrario, una impedancia de 16 ohms, vas a notar quizás un sonido mas disminuido. Además, el riesgo de conectar en serie, es que si un parlante se quema, el otro deja de funcionar también. Y en paralelo, el riesgo es que el ampli trabaja muy al límite, porque 4 ohms exige mucha corriente. Pero si el ampli es bueno, no pasa nada. Saludos!
  9. Hola. Vb corresponde a una tensión regulada de 5.1 v . Pero no tenés que preocuparte, porque esas conexiones ya fueron hechas y estan en el impreso. Solamente conecta los potenciometros y listo. Si vas a usar el true by pass ( llave) asegurate bien las conexiones esten correctas. Te recomiendo primero asegurarte que el circuito funciona, y luego agregale la llave. Yo tengo armado el SANS AMP, y el diagrama es igual, no tengas miedo. Cualquier duda consultame, slds!
  10. Ahhhhhh quedó claro. Si, la verdad que la única manera de saberlo, es si pudieras saber el modelo de ese parlante. Pero claro, seguramente no lo sabés?! Aunque tiene toda la pinta de un woofer. Saludos!
  11. No se que edad tendran uds, pero en mi epoca eran excelentes parlantes. Pero eran de rango extendido, medios y Agudos. Desconozco si es aplicable a amplificadores de guitarra. Pero bueno, los tiempos fueron cambiando y hoy hay mas opciones. El problema es que nadie va a poder decirte ( al menos eso creo) si ese parlante va a sacarte el sonido que buscas. Slds!
  12. Hola. Por lo menos 3 resistencias de matalfilm, donde estan IC5-IC6. De todoa modos, al desconocer el circuito por no tener el plano, no logro identificar bien los valores, peeerroo te aclaro que al menos toda esa serie de resistencias deberias medirlas y cambiarlas. Como deberias también medir los demás transistores. Los filtros aparentemente parecen estar bien. Saludos!
  13. Buenas noches. Si podes enviar un video exacto en donde podamos ver la falla, nos vendría muy bien. Yo me dedico a reparar esos equipos. De todas formas podes vos mismo comenzar haciendo algunas pruebas. Si no me equivoco el ampli tiene entrada SEND y RETURN, bueno, para ser mas practicos, el RETURN desconecta toda la etapa previa y solo deja activo el amplificador. Por lo tanto, conectale una señal de audio (mp3, el celu, etc) a traves del Jack RETURN y usalo un rato y fijate si el ruido o lo que haga permanece. Si desaparece, el problema seguramente está en el previo. Podes hacer lo mismo( aunque casi innecesario) con el jack de SEND, le conectas en la entrada del cbezal cualquier señal y a SEND lo mandás a un amplificador ( porque la salida que entrega Send es baja). De esta forma podrás ir acorralando la falla. La verdad no se.a que tipo de ruido te referís, si pudiéramos verlo en un video seguro podriamos apreciar mejor la falla. Suerte!
  14. Hola. Dentro de las posibilidades, la bobina del mismo puede fallar, por tratarse de un microfono dinamico. Te lo comento desde mi experiencia en el taller. La unica manera de saberlo es desconectar la capsula y medir con un tester la continuidad de la bobina. Otra forma obvia y sencilla (no estoy diciendo ninguna novedad), es , desconectada la capsula, mantener el microfono conectado a un amplificador, y asegurarse que el mismo este en pocision de ON (al mic me refiero), y generar señal tocando las puntas del cablecito con los dedos. Si se escucha el tipico ruido grave, o zumbido. En principio la capsula estaria dañada. esta ultima prueba, si bien no es de lo mas tecnica, pero te permite saber rapido si entre los bornes de la capsula y el canon macho de la parte inferior, no esta cortado. Que tengas suerte!
×
×
  • Create New...