Jump to content

bully2010

Nivel 1
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bully2010

  1. Gracias a todos por las respuestas muy buena onda en toda la comunidad! Gracias de verdad! Espero que sea solo el fusible y nada mas ! Hasta luego
  2. Tengo uno de los fusibles quemados, creo que ya diagnostique el problema, estoy salvado ya ? aaajjaaja
  3. http://s46.photobucket.com/user/JuLian_Zoppi/media/DSC_0021_zps8647fa5c.jpg.html?sort=3&o=0 Se ve algo ?
  4. no puedo subir la foto, pero es de la parte de atras del ampli por que la verdad no lo quiero desatornillar por la garantia.
  5. como se sube una imagen dios, la quiero pegar en el mensaje y no se envia
  6. lo puse en 220 y no prende tampoco :S pero no se como fijarme lo del fusible o si puede ser otra cosa
  7. Como se si esta quemado ? y si es el transformador es jodido ?
  8. Me queda demasiado lejos, si es fusibles lo pago yo es lo de menos, jajaaj
  9. Fue instantaneo, apenas conecte se apago vi la perilla y dije uuuuuuuuuuuuuuh y ademas no hay olor a nada, ni salieron chispas ni nada. Bueno me quedo mas tranquilo, muchas gracias a los que respondieron! La mejor onda, de verdad!
  10. Me dejas mas tranquilo, tenia miedo de que pueda ser algo mas, igual no lo quiero abrir por la garantia, decis que lo lleve al lugar? lo compre en guitar center en talcahuano ( Argentina)
  11. Buenas, queria ver si alguno me podria ascesorar, acabo de comrpar un ampli orange crush pix 35w y sin darme cuenta la perilla de voltaje estaba en 110 y en mi pais el voltaje es de 220. Apenas lo prendi el ampli se apago y ahora no prende, se que tengo garantia( lo compre hace un par de horas) pero no se si me cubre eso, y si no me lo cubre queria saber si solo queme los fusibles o algo mas. Gracias!
×
×
  • Create New...