Jump to content

SC500

Nivel 1
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SC500

Recent Profile Visitors

150 profile views
  1. Excelente!! Gracias por la data. Tienen alguna idea de que tiempos manejan?? Masomenos
  2. Buenas!! Ando necesitando data de alguien que arregle equipos valvulares, preferentemente Capital o Zona Norte u Oeste, y en lo posible que no me deje a gamba medio año para hacerme el laburo. Gracias.
  3. Gracias por toda la data y los sabios consejos de todos. Voy a hacer uso del destornillador ?? y de paso ahorrarme unos mangos. Es un re pedal el MT. Es mi primer delay analógico y me abrió un mundo sonoro completamente nuevo.
  4. Es lo que hago jaja, pero no puedo darle mas efecto a la señal y es muy raro como ese control afecta el volumen dependiendo donde lo ponga.
  5. Acá encontré esto, igual tenés que tener un osciloscopio y un generador de señal (cosas de las que claramente carezco). Pero me pareció interesante la data que contiene. https://atomiumamps.tumblr.com/post/97652543611/eh-memory-toy-calibration-procedure-this-is-my
  6. Estaba pensando por el CC porque por lo que investigué es una versión mejor del MT, algo que tiene el MT es que tengo que usar el blend en un pelín menos de la mitad porque sino cuando lo prendo me baja el volumen (usándolo en ese punto queda al mismo nivel que la señal pelada, pasado de la mitad se baja notablemente), y eso me limita bastante. También a Mod del CC me pareció muy buena. Muy interesante la data que tiraron de los trim pots para regular el gain, voy a investigar eso a ver si resuelvo este tema del volumen. Solo le había metido mano al Depth de la modulación.
  7. Hola, quiero cambiar mi Memory Toy por un Carbon Copy, ahora vi que hay dos modelos, el clásico y el bright?? Alguien podría tirarme data?? Sobretodo del Bright que no encontré mucho en internet, salvo de que tiene un timbre mas brilloso que el clásico. Gracias.
  8. Hola gente, le cambié los mic a mi viola una LTD EC 256 (tipo Les Paul), le puse unos EMG, 60 y 85. Seguí las instrucciones tal como lo dice el manual y también vi un video tutorial en youtube de la marca misma de todos lo pasos de la instalación. Aclaro que es mi pirmera viola con mics activos. El tema es que cuando los pruebo pongo todos los controles de volumen en 0 y los mic siguen sonando igual (a un volumen mucho mas bajo pero suenan). No se si es un problema de la llave selectora, algo que conecté mal o una característica de este tipo de micrófonos. Para quedarme tranquilo de que no
×
×
  • Create New...