Jump to content

nicodc12

Nivel 1
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nicodc12

  1. muchas gracias che , voy a ver si funciona !! saludos
  2. xxx para q haga poco ruido lo tengo q dejar en relay true by pass pero cuando activo el efecto hace el muy mismo ruido q en dsp . ya no se q mas hacer
  3. aca dejo el link de lo q pasa ! en modo relay zafa bastante bien hasta q encendes el efecto ...
  4. hola como va ? che sabes q tengo la mammoth y los eventides y me meten ruido cuando pongo la distor y nos los activo , eso que los tengo en true by pass, y cuando los activo con distor peor .. contame como los tenes vos ? saludos
  5. hola a todos ! tengo un problema con mi eventide timefactor, si alguien me puede ayudar estaria mas que agradecido ... el tema es asi conecto directo mi guitarra a el eventide y de ahi al equipo , uso una fuente mammoth de musician , y me mete ruido a lluvia mas cuando activoo el delay , a alguien le paso algo similar ??? pd : tengo un video q no se como ponerlo aca
  6. hola queria saber si alguno tiene un planito de como hacer footswitch aux para eventide de 2 botones con 3pdt ! asi aprovecho un footswitch q tengo tirado ! desde ya muchas gracias a todos
  7. @@dlaflaca hola como va?? muchas gracias por tu aporte !!! tenia una duda al respecto ! conectando 2 sumas 600ma 300mas300 y el timefactor consume 500ma y el mod consume 1200ma ! como seria el tema ?? muchas gracias
  8. @@dlaflaca hola como va?? muchas gracias por tu aporte !!! tenia una duda al respecto ! conectando 2 sumas 600ma xxx 300mas300 y el timefactor consume 500ma y el mod consume 1200ma ! como seria el tema ?? muchas gracias
×
×
  • Create New...