Jump to content

fede2013

Nivel 2
  • Content Count

    162
  • Joined

  • Last visited

Community Reputation

11 Bueno

About fede2013

  • Birthday 08/19/1998

Profile Information

  • Gender
    Male
  • Location
    Buenos Aires

Recent Profile Visitors

615 profile views
  1. Muy bueno. Aporto una imagen que se lo ve con una Gibson SG Custom. Desconozco si le pertenecía.
  2. Sisi lo vi al aislante. Ya saque el regulador para hoy cambiarlo. El tornillo tambien tenia como una arandelita de plastico(deduzco que ese será el aislante de tornillo que decis). Lo raro es que cuando desarmé la fuente no toque el tornillo de masa, ya que no hacia falta. Pero seguro alguna me habre mandado. Nada, hoy lo voy a cambiar y ver si funciona. Si no, lo mandare a alguien a que lo vea. Gracias a todos por responder
  3. Gracias por responder. Efectivamente el tornillo de masa calienta demasiado. Mi suegro es ingeniero electronico, asique le voy a pedir el mangazo. Por ahi hasta me anime yo. Espero sea eso. Mañana voy a ver de ir a una casa de electronica a comprar el regulador. Espero no mandarme ninguna. Supongo que sera soldar el nuevo y ya. De todos modos voy a consultarlo antes con alguien que sepa. En fin, gracias nuevamente
  4. Buenas, como va. Aca yo, de vuelta con un problema(nunca con un aporte no? :P) La cuestion es la siguiente: Desarmé la fuente para pintarla ya que estaba media baqueteada, y cuando la arme de vuelta no prendió mas. Lo unico que hice fue desarmar 4 tornillos y volver a armar. No toque nada del circuito. Csuando la prendi, paso que el tornillo de masa empezó a calentarse bastante. No se si eso es normal, intuyo que no. Yo de electronica no cazo un fulbo. Intenté contactarme con Daniel D'amico pero no hubo respuesta. Ni en su pagina de fx ni su facebook principal. No quiero igual dejar una mala opinion de la fuente, que desde hace 2 años aguanto de todo y cero dramas. Supongo que es un error mio pero me parece muy raro ya que(repito) no toque nada. Incluso probé con otro transformador y tampoco. Por ahi pense que se habia cagado el led y la fuente andaba, pero conecté pedales y claramente no anduvo. Nada, voy a adjuntar un par de fotos a ver si alguno de los que saben ven algo raro y sea sencillo.Lo unico que vi es un Jack de salida un poco derretido. Yo me doy maña para cambiar algun jack o capacitor, pero ni ahi logro detectar el problema. Tambien pensaba en mandarla a reparar a algun lado, intuyo que no debe ser un laburo caro. Yo estoy en Zona Oeste. Nada eso, muchas gracias por leer!
  5. Y si, cabe destacar que una CV usada ronda entre las 20/25 y una R8 en 38/40 lucas. No se si son comparables.
  6. Muchas gracias! Tenía pensado cambiarselo yo mismo. Dudo que sea algo dificil de hacer mas que soldar un par de cables. Esssacto! Tengo entendido que ls primera tanda salía de esa forma "casera". Si te fijas tambien la plaqueta esta suelta, y al sacudir el pedal hace un ruido barbaro. Pero son detalles, el pedal se suena todo. Bueno menos mal que no soy el unico! Creo que me queda un poco lejos para llevarselo y hoy no se si se justifica llevarlo para un uso tan domestico que le doy. Ni idea cuando saldra igual. Por lo pronto le cambiaré el switch y voy a ver que resultados da eso. Muchas gracias a todos por responder
  7. Gracias a todos por responder. Mañana lo voy a desarmar nuevamente e ir tanteando a ver donde puede faltar contacto. El switch no creo que sea, ya que pasa mas al mover un poco el pedal o regular los potenciometros. Prende y apaga lo mas bien. Igual por las dudas lo voy a limpiar. Adjunto tambien un par de fotos del circuito. A ver si alguno puede detectar algo. Yo por lo que estuve mirando no vi nada desoldado. https://ibb.co/bKwzsLr https://ibb.co/G2CXjwm https://ibb.co/z88mm9y https://ibb.co/jvty2Vk https://ibb.co/yY9vmJs
  8. Buenas gente! Hace tiempo el pedal empezó a fallar, cuando aprieto el switch la señal se corta pero el pedal sigue prendido. Despues de unas varias sacudidas o simplemente moverlo de lugar, anda lo mas bien, pareciera como una falla de contacto o algo así. Ya probé con diferentes cables, cambiando los cables de la fuente, y nada. Solo me pasa con este pedal. Dejo un video, disculpen la calidad pero es para que se aprecie mejor. El pedal es de los primeros, el #024 que venian con el circuito suelto. Espero sepan orientarme. Muchas gracias!
  9. Solo vengo a decir que Charly es el puto amo.
  10. Electromate Delay. Ex Sonomatic. Excelente relacion calidad/precio.
  11. Disiento. Los veo en vivo unas 5 o 6 veces al año. Para mi suenan de puta madre, Catriel me parece un batero que ha evolucionado y ahora está en su punto pleno de auge. Lo que si noto es que estan un pocos aburridos de tocar, mas que nada en los integrantes veteranos. Y un toque tambien cansa que no sacan aunqu esea un demo de 3 temas. Pero bueno, es lo unico que queda de Rock en Argentina. Suenan de puta madre, lejos de la bola de ruido que hablan(qué banda no derrapó alguna vez...)
×
×
  • Create New...