Jump to content

mario667

Nivel 2
  • Content Count

    358
  • Joined

  • Last visited

Community Reputation

14 Bueno

About mario667

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Muy buena la info. Tengo una Studio Deluxe 50s 2011 y supuestamente segun esta info seria chambered, pero por la web dicen que es 9 holes. Alguno tiene la posta ?
  2. Rescato la atencio en Daiam y Kairon. En Kairon (el de Sarmiento) la semana pasada acompañé a un amigo a comprar una acústica, la atención de primera, buena onda y precios.
  3. Son unas basuras. Tuve la mala suerte de caer ahi cuando buscaba laburo. Probé dos días y me fui a la mierda. Entre la mala educación del gordo y que ademas es un garca y explotador como empleador, no le compro nada por mas que me salga regalado. Igual ojo, porque un día cayó Tapia de la Missiipi y no se la chupó de milagro. De lo peor que hay. En Underground entre poco, pero la única vez que probé me trataron muy bien. Me dejaron probar un PRS SE un rato largo sin joderme y la mejor. En general es mala la atención en las casas de música de acá, cualquiera que viajó y fue a una casa de música de afuera, se da cuenta que acá no tienen ni conocimiento de lo que venden, ni de atención al publico.
  4. La gente de Maza son muy buena onda. Eso es un buen servicio post venta. Que bueno que conseguiste algo que te cerró. Todos felices.
  5. Rolo, Muchas gracias por la info. Ayer estuve con el luthier que lo instaló y repasó frente a mi todo el cableado e instalación, ademas de hacer algunas pruebas. Lamentablemente sigue todo igual, lo que me hace sospechar si el pre esta bien o si tiene alguna falla. O talvez es el funcionamiento de este modelo en particular, ya que vi varios videos en youtube de el mismo modelo ya sea para Les Paul como Strato, y todos suenan a un volumen a la par de los mics magnéticos. El luthier que instaló este sostiene que es logico que los magnéticos suenen mas fuerte que el piezo. Yo no estoy de acuerdo pero no tengo forma de comprobarlo. Veré de contactar a Mariano Maese para que revise todo y descartar que no hay ningun problema con el pre. En caso que lo tuviera, tampoco tengo mucho para resolver, ya que me lo trajeron de afuera y para que lo revisen y cambien tendria que hacerlo llegar a usa, cosa que por el momento es casi imposible pq no voy a viajar al exterior y no tengo a nadie que lo vaya a hacer. Gracias Rolo nuevamente. Saludos.
  6. Evidentemente algo mal hizo la persona que lo instaló, ya que ayer hice la prueba de sacar la batería y el piezo entrega el mismo nivel. Tambien por eso cuando movía el potenciometro interno del pre, no cambiaba nada, ya que no esta funcionando. Otra cosa que me llamo la atención, es que cuando tengo solo el piezo seleccionado, al cambiar la llave de los mics magnéticos, se escucha el cambio de sonido como si estuvieran filtrandose en la mezcla. Rolo vos lo instalaste o donde lo llevaste ? El que me lo instaló ya no me da confianza, pero la realidad es que le pagué por el trabajo, asi deberia darmelo funcionando bien. Gracias, saludos.
  7. Buenas. Revivo el tema para ver si alguno me da una mano. Finalemente compre el LR Baggs X-bridge con el Control X. Es decir tengo el puente piezo con preamp/mix. Me lo instaló un luthier que nunca habia instalado uno igual y en principio quedo bien. Sale todo por 1 solo jack y con el mini switch controlo que sacar por la salida. Por lo que lei en la guia de instalcion, esta todo bien configurado y suena todo. Pero me llama mucho la atencion es el bajo nivel de que entrega el piezo ya sea solo o combinado con los mics magneticos. Se puede comprobar facilmente con solo escuchar la diferencia, pero tambien se nota en la entrada de la placa de sonido externa, ya que lo que es un buen nivel para los magneticos (antes de llegar a 3/4 del pote) es bajo para el piezo. Para que tenga un nivel usable lo tengo que poner casi el maximo. Los mics que tengo en la viola son unos Seymour Duncan Jazz en mastil y Custom en el puente. Incluso usandolos en modo split, la difenecia de volumen es grande. Probé cambiando la fase con el switch interno que tiene el pre LRbaggs, pero no cambia en nada. Tambien moví el pote de gain interno del pre y tampoco (de hecho me llama la atencion de que no varia nada, sea donde sea que lo ponga. Espero que me puedan dar una mano, pq no se si algo mal en la instalacion o es normal el funcionamiento. Gracias
  8. Te recomiendo que para borrar todo lo de Cubase, pases CCleaner para limpiar registro, borrá todas las carpetas relacionadas y recien ahi volvé a instalar todo. Fijate lo que te dijo Santiago tambien.
  9. Hola. Usas Asio4all porque no tenes una placa dedicada exclusivamente ? Ya que si tenes una placa, la misma trae sus drivers y deberia aparecer en listado de dispositivos de cubase. Nunca vi ese error en cubase.
  10. Gracias @Fran B Elements no tiene esa funcion. En la Artist 7 estan todas las funciones. Es bastantecompicado conseguir una version full Pro que funcione bien en la web.
  11. Efectivamente tenia una version LE. Consegui la version 7 artist y tiene las mismas funciones que la 5. Lo unico es que esta medio floja de papeles. Muchas gracias por la ayuda
  12. Aprovecho y consulto. Yo estaba como vos con Cubase 5, me pase a Cubase Elements 9 y me encontre con que habian sacado funciones como por ejemplo la de agrupar eventos de Audio (algo muy util cuando grabamos en varias pistas a la vez) o que no se pueden bloquear los canales para evitar tocar algo por error. Con Studio One se puede agrupar como se hacia en Cubase 5 con Ctrl+G ? Gracias @Fran B En Cubase 10 esta la funcion agrupar eventos de audio o tambien la sacaron ? Gracias
  13. Hola muchachos aprovecho el hilo para consultar algo respecto al Cubase Elements 9. Siempre usé Cubase 5 y hace unas semanas decidi actulizar por una version mas nueva, mas que nada para aprovechar mejor los recursos de la PC. Despues de buscar por todos lados (manual Cubase incluso), no logro dar con la opcion de agrupar eventos en diferentes tracks. Antes se hacia con CTRL+G, pero ahora no encuentro la forma de hacerlo. Alguno sabe si sacaron la funcion o de que forma hacerlo ? Gracias
  14. Totalmente de acuerdo con lo que dice @frvnn. El operador / sonidista es uno mas de la banda. Soy músico y operador, y con laburo de por medio se nota la diferencia entre una banda que tiene un operador fijo que conoce la banda, y otra que labura con un sonidista que no los conoce, que no le importa como suena o que los hace sonar como puede. Después de muchos shows de los dos lados, aprendí en no confiar en el oído / percepción del publico. Si tenes alguien de confianza, que sabe como tienen que sonar y que entiende un poco de sonido; bien que les de una mano. Pero mucha gente opina y no entiende como tiene que sonar una banda, no saben de terminología por lo tanto transmiten mal lo que escuchan, o porque toca el amigo / hijo / novio, quieren que ese instrumento suene mas fuerte. Así no funciona la cosa. Me ha pasado de gente que te dice "esa guitarra suena muy fuerte", cuando segundos antes estaban parados al pie del escenario frente ampli al palo. Entonces ojo con los consejos del publico. Respecto a tu tema, deberían revisar volúmenes sobre el escenario de todos los instrumentos. Hace lo que te dijeron mas arriba, llevate un cable largo y en la prueba toca medio tema desde abajo del escenario (sin el inear), movete todo lo que te permita el cable. Después con publico el sonido cambia, pero ya tenes una idea de como están sonando.
  15. Hola gente. Me compré hace unas semanas Atomic Amplifier Box. Alguno sabe como tengo que conectar el cabezal (Jake Amps - The Riffer), para usar el pedal como IR loader de caja ? El pedal esta genial y me gustaría probar esa opción si se puede. Igualmente con la cantidad de opciones que tiene ya tengo para rato, pero hay que experimentar. Gracias.
×
×
  • Create New...