Jump to content

colo

Nivel 1
  • Posts

    25
  • Joined

  • Last visited

About colo

  • Birthday 12/08/1978

colo's Achievements

0

Reputation

  1. Gracias por la mano chicos.. Saludos. colo.
  2. Hola Amigos; mucho se ha hablado sobre este fabuloso pedal y también de su problema mas común pero no encontré una respuesta concreta a mi problema,, por lo tanto pido perdón de ante mano si ya se habían hablado puntualmente de este tema. Tengo un dl4 y uno de sus switch se rompió mas precisamente el de tap tempo. esto me sucedió cuando aún estaba en garantía por lo que me comunique con la gente de line6 en Calabasas California, y me dijeron que el representante de ellos en argentina era Televam... Bueno me dieron sus teléfonos y es imposible comunicarme con esta gente,,, tema aparte,,, Lo que le pido a la gente del foro es si me pueden informar donde puedo conseguir este switch para reemplazarlo o que me pasen algún dato de como se arregla, ya que leí por ahí que es facil,, o que me pasen el dato de alguien de confianza que los pueda arreglar. Aclaro que soy de Rosario,,, aunque no tendría problemas de enviarlo a capital, o donde fuere... Gracias. Saludos.
  3. Hola amigos del foro; expongo aquí mi problema con el mencionado pedal, sucede que me deforma las repeticiones, ya sea el pitch de la nota o la duración de la repetición. También se cambian los valores asignados al banco en el cual estoy tocando después por ej. de querer cambiar el tempo con el switch de "tap tempo", acto seguido de esto no responden bien los controles ya sea "Delay time" , "repeats" o "mix", teniendo que reiniciar el pedal para que vuelva a la normalidad. Todo esto lo hace de forma aleatoria, aunque cada vez mas seguido... Aclaro que mi fuente no es de alterna sino continua, pero esta regulada con todas las de la ley, me la hizo un ingeniero y tiene diez salidas y 5 ampers. espero hipotesis.
  4. Hola amigos del foro; expongo aquí mi problema con el mencionado pedal, sucede que me deforma las repeticiones, ya sea el pitch de la nota o la duración de la repetición. También se cambian los valores asignados al banco en el cual estoy tocando después por ej. de querer cambiar el tempo con el switch de "tap tempo", acto seguido de esto no responden bien los controles ya sea "Delay time" , "repeats" o "mix", teniendo que reiniciar el pedal para que vuelva a la normalidad. Todo esto lo hace de forma aleatoria, aunque cada vez mas seguido... Aclaro que mi fuente no es de alterna sino continua, pero esta regulada con todas las de la ley, me la hizo un ingeniero y tiene diez salidas y 5 ampers. espero hipotesis.
  5. Hola, tengo un jcm 800 de 100 que por un problemita que tuve con una de las válvulas quedo con dos, posteriormente fue modificado el bias. La consulta que te quiero hacer es,, 1_ No pasa nada realmente que el equipo siga funcionando con 2 válvulas? 2_ en el caso de que no pase nada; puedo usar un power brake con dos válvulas? 3_ como conecto ahora el equipo a la caja? tengo una caja Marshall 1960,, o al power brake en caso de que sea indiferente que lo use o no... por lo que averigué tendría que poner la salida del equipo en 8 e ir a 16 en el powerbrake y luego a 16 en la caja,, o sea, mirándola desde atrás con el selector en mono enchufando del lado derecho. Es esto correcto??? Bueno disculpa que te mande un chorizo así. Te agradezco de antemano. Saludos. Gerardo.
  6. Hola Alexis, no se si te va a aportar algo lo que te voy a decir,, pero fijate que el esta usando el mic del mastil,,, y ahi la diferencia es grande,,, me refiero con el wah,, ya que no llega ni ahí a los agudos (por ahí un poco hirientes) que llega con el mic del puente. De cualquier modo no se si eso es lo que querés lograr... Y si te gusta el wah en ese plan,,va a ser valido que escuches Hendrix.
  7. Si, si, por su pollo. Ok, Gracias.
  8. Hola amigos,, hago una consulta al aire,, ya que el finde en la prueba de sonido antes de un show el ampli. que venia bárbaro comenzó a hacer un ruido a masa imparable,,, pero de forma continua, inclusive con la viola sonando,, sin tener el plug enchufado a la entrada también,, en definitiva, se rompió. Aclaración que no esta de mas,,, vengo usando hace unos 15 días un power brake, y el ruido comenzó a hacerlo justo cuando le baje un punto al atenuador, y ya no paró,,, también aclaro que el ampli es de 100 y hace ya un año que lo vengo usando con solo dos válvulas,, no se si esto tendrá algo que ver. Espero sus respuestas,,, aunque esta tarde misma trataré de mandarlo a boxes. Saludos. Colo.
  9. Hola Fratach,, es verdad lo que decís, es como que la señal se levanta un poco cuando pisas el phase 90, pero también ese es un poco el secreto del pedal, lo que lo hace pro, aparte de que es profundo pero sin robarle presencia a la viola, bueno yo no voy a descubrir nada con esto.Con otros, y hablo de mi experiencia personal, small stone o boss ph2, ph3, cuando los pisas se te viene todo abajo, el phase es una modulación muy profunda y cuando la onda baja si no tenés morfi desaparece la viola. Y esto aunque molesta, porque parece que explota, es una especie de compensación, y en vivo en toda la vorágine paga. Se que no es una solución a tu problema,, te quiero convencer que no es un problema, sino una solución :wink: jeje. Saludos.
  10. La fuente que tengo esta regulada, y entrega 9v y 500mA por salida, ya que la fuente es de 5A, eso lo tengo posta, pero también se que es continua, y no alterna,, el conector es el que va,, que no es el mismo de un pedal boss, mxr, tc. etc. es un poco mas grande,,,, ahora pregunto, si el conector no fuese el correcto (tamaño, polaridad) o el dl4 necesitaría corriente alterna unicamente,,, se encendería? Con esto me refiero, o anda o no anda. No que anda, pero mal. Esto es una pregunta, no se si la estoy expresando bién.
  11. Hola amigos, estoy teniendo un problema con el line 6 dl4, me sucede que me altera la afinación de las repeticiones, y esto lo comienza a hacer en un momento para el otro de forma aleatoria, y cuando lo comienza a hacer ya no para,, entonces debo desconectarlo y se soluciona, pero al cabo de un tiempo lo vuelve a repetir, quiero aclarar que esto me sucede independientemente de que banco o que efecto utilice, lo halla alterado o no. El efecto que hace es como si sobre las repeticiones se moviera el control de retardo. Hago la aclaración de que no tengo la fuente del dl4, pero cada salida de la fuente es de 500 ma. y tampoco le hice la modificación de alterna continua o "vicerveza", de cualquier modo siempre había funcionado bien. Saludos. Colo.
  12. Hola amigos, quería consultar en el foro sobre este pedal, quisiera saber si es analógico o digital? Saludos.
  13. es una strato standar del año 2002, tres simple bobina, cuerpo de poplar, mango de maple, trastera de "palo de rosa", o al menos algo parecido a eso.
×
×
  • Create New...