Jump to content
Sign in to follow this  
Butcher

Pedalerita KORG AX1G ayuda!

Recommended Posts

Hola gente, realmente no sabia donde postear bien esta duda, pense q aca estaria bien... en fin.... les comento

tengo hace un año ya una korg ax1g

 

11615157531.jpg

 

no es una ax300g pero me anda bastante bien tiene loq nesecito y no me quejo, el error comenzo cuando un dia la encendi y en el display me salia la E de ERROR ningun boton, pedal etc funcionaba... solo uno el de resetear.... apreto, reseteo la pedalera y pense q habia sido una boludez, todo bien hasta ahi, el unico garron era tener q volver a armar mis presets.... grabo mis presets supuestamente... la apago, al otro dia la enciendo y nada... el mismo error.... estube averiguando por ahi y me dijeron qsupuestamente tenia una pilita q era la ``memoria´´ de la pedalera onda bios de la pc (para los nerds como yo) la abri :P y resulta q no vi ninguna pilita... y aca en mi ciudad no conosco a nadie q vea este tipo de cosas... alguien sabe q le puede estar pasando? hay solucion? q me recomiendan? la tiro ala basura? :(

 

en espera de una respuesta, muchas graciassss

Share this post


Link to post
Share on other sites

me pa que no te queda otra que acudir a la garantia, o si ya salió de garantía al fabricante o represntante :(

Share this post


Link to post
Share on other sites

En las pedaleras así, cuando presionas los dos botones que tiene debajo a la vez, se activa el afinador que tienen y quizá por eso aparece la letra E (Mi). Fijate si presionandolos nuevamente vuelve a la normalidad.

Share this post


Link to post
Share on other sites

nooo papa, yo tengo la Ax3g (xxx la misma meeerda) y la E no es de Error. es la E de mi!

 

APRETA LOS DOS PULSADORES DE ABAJO JUNTOS! :mrgreen: :mrgreen:

Share this post


Link to post
Share on other sites
nooo papa, yo tengo la Ax3g (xxx la misma meeerda) y la E no es de Error. es la E de mi!

 

APRETA LOS DOS PULSADORES DE ABAJO JUNTOS! :mrgreen: :mrgreen:

 

EHHHH no soy tan bruto, no esta en By pass, posta no anda!les digo q aprieto cualkier boton y no pasa nada... no esta en afinador a pedalera...

 

antes no andaba asi

Share this post


Link to post
Share on other sites

Te fijaste bien adentro??? Exactamente ese modelo no lo conozco, pero, al igual que sus hermanas, debería tener una pila adentro, como de reloj, pero más finita.

Si no ni idea

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...