Jump to content
Sign in to follow this  
Román Yaco

Se me mete la radio en el ampli...

Recommended Posts

...cuando mando los cables al loop de efectos :o

 

Hay dos radios a dos cuadras de mi casa, y cada vez que le mando los cables al loop del DSL me las agarra mal, pero me pasa con este ampli nomás, con el JTM30 ni ahí, anda perfecto, que carajo será :?:

 

Gracias :D

Share this post


Link to post
Share on other sites
Que raro; pero se te mete cuando abris la viola o cerrada tambien?

 

Cerrada, abierta, como venga, apenas hacen contacto las fichas de los cables con los jacks del loop arranca la radio.....

Share this post


Link to post
Share on other sites

jajaajj para mi no es culpa el pobre Wah eh...

A un amigo le pasaba con un ampli de 20w... es re loco, para mi el de la culpa es el ampli eh... jejeje

Share this post


Link to post
Share on other sites
solo cuando conectas los cables o tenes algun pedal en el loop.

 

Que equipo es?

 

 

Abrazo

Tengo tres pedales en el loop, pero ahora que decís esto, no probe hacerlo sin pedales a ver que onda... :roll:

Es un JCM2000 DSL 50

Share this post


Link to post
Share on other sites

Para mi es el wah. Lo raro es que en un aplificador pase y en el otro no :? . A mi me pasaba, lo que hice fue madar el pedal a que le cambien el potenciometro. En mi caso era eso, pero si podes mandalo a revisar porque puede haber varias causas. aca te dejo un link de la pagina de dunlop, (no se que marca es el tuyo) donde habla de este problema, esta en ingles no se si te manejas. http://www.jimdunlop.com/index.php?page ... _gcb_radio

Share this post


Link to post
Share on other sites

El cableado interno de los amplis. No son todos iguales. Yo tengo un Plexi y en el Broadway me agarraba una radio. Y antes tenía un JCM2000 y no la agarraba! Aclaro que sólo toqué dos veces ahí. Tal es así que entre tema y tema tenía que apagar el stand by. Ahora... no entiendo. Te mudaste hace poco? O lo empezó a hacer de golpe? Cómo es la cosa?

La conclusión mía es que depende de factores como el cableado del ampli principalmente, la geometría de la disposición (cómo entran las líneas de campo elecrtromagnético, etc.), la potencia y ubicación de la radio y tal vez la frecuencia a la que emite. No sé si esto tiene solución.

Acá en mi casa de noche se me mete un tipo que supongo es radioaficionado y no se enteró que existe internet.

Share this post


Link to post
Share on other sites

Estaba pensando, si yo no mando el wah por el loop, lo mando por el input, y la radio la agarra cuando conecto los clables al loop, aún asi puede ser el wah???? :roll:

Share this post


Link to post
Share on other sites
El cableado interno de los amplis. No son todos iguales. Yo tengo un Plexi y en el Broadway me agarraba una radio. Y antes tenía un JCM2000 y no la agarraba! Aclaro que sólo toqué dos veces ahí. Tal es así que entre tema y tema tenía que apagar el stand by. Ahora... no entiendo. Te mudaste hace poco? O lo empezó a hacer de golpe? Cómo es la cosa?

La conclusión mía es que depende de factores como el cableado del ampli principalmente, la geometría de la disposición (cómo entran las líneas de campo elecrtromagnético, etc.), la potencia y ubicación de la radio y tal vez la frecuencia a la que emite. No sé si esto tiene solución.

Acá en mi casa de noche se me mete un tipo que supongo es radioaficionado y no se enteró que existe internet.

 

Pasa que hace relativamente poco empezé a usar el loop de efectos de ambos equipos, y como tengo los pedales en la sala, no los uso mucho con el 2000, hoy se me dió por traerlos y tocar un rato, ahí me acordé de este problemita :mrgreen:

Share this post


Link to post
Share on other sites
El cableado interno de los amplis. No son todos iguales. Yo tengo un Plexi y en el Broadway me agarraba una radio. Y antes tenía un JCM2000 y no la agarraba! Aclaro que sólo toqué dos veces ahí. Tal es así que entre tema y tema tenía que apagar el stand by. Ahora... no entiendo. Te mudaste hace poco? O lo empezó a hacer de golpe? Cómo es la cosa?

La conclusión mía es que depende de factores como el cableado del ampli principalmente, la geometría de la disposición (cómo entran las líneas de campo elecrtromagnético, etc.), la potencia y ubicación de la radio y tal vez la frecuencia a la que emite. No sé si esto tiene solución.

Acá en mi casa de noche se me mete un tipo que supongo es radioaficionado y no se enteró que existe internet.

 

Pasa que hace relativamente poco empezé a usar el loop de efectos de ambos equipos, y como tengo los pedales en la sala, no los uso mucho con el 2000, hoy se me dió por traerlos y tocar un rato, ahí me acordé de este problemita :mrgreen:

Bueno, ya fue. En tu casa tocá sin el loop. En el 99% de los lugares en que vayas a tocar no vas a tener problemas. No es culpable el ampli. Es una conjunción de cosas.

Hay lugares que tienen radios cerca, otros que tienen un transformador de media tensión en la esquina, como era Chicago Blues, otros que tienen dimmers, etc. etc.

Share this post


Link to post
Share on other sites
El cableado interno de los amplis. No son todos iguales. Yo tengo un Plexi y en el Broadway me agarraba una radio. Y antes tenía un JCM2000 y no la agarraba! Aclaro que sólo toqué dos veces ahí. Tal es así que entre tema y tema tenía que apagar el stand by. Ahora... no entiendo. Te mudaste hace poco? O lo empezó a hacer de golpe? Cómo es la cosa?

La conclusión mía es que depende de factores como el cableado del ampli principalmente, la geometría de la disposición (cómo entran las líneas de campo elecrtromagnético, etc.), la potencia y ubicación de la radio y tal vez la frecuencia a la que emite. No sé si esto tiene solución.

Acá en mi casa de noche se me mete un tipo que supongo es radioaficionado y no se enteró que existe internet.

 

Pasa que hace relativamente poco empezé a usar el loop de efectos de ambos equipos, y como tengo los pedales en la sala, no los uso mucho con el 2000, hoy se me dió por traerlos y tocar un rato, ahí me acordé de este problemita :mrgreen:

Bueno, ya fue. En tu casa tocá sin el loop. En el 99% de los lugares en que vayas a tocar no vas a tener problemas. No es culpable el ampli. Es una conjunción de cosas.

Hay lugares que tienen radios cerca, otros que tienen un transformador de media tensión en la esquina, como era Chicago Blues, otros que tienen dimmers, etc. etc.

 

Listo, el wah wah no es, no enchufo más nada por el loop en mi casa y les meto una denuncia a las radios por invasión a la amplificación :o

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...