Jump to content

Maldito "pop" Saben como se elimina?


Recommended Posts

De los tres pedales que arme en mi vida, estoy usando uno en mi set up, y nunca le pude eliminar un violento "Pop" que hace cuando lo enciendo, y ya me esta molestando... le puse resistencias de pull down, pero nada... y ahora le arme una distorcion a un amigo y tambien me aparecio ese "Pop" cuando lo enciendo, como lo puedo eliminar?

 

Gracias.

Link to comment
Share on other sites

Lo hace siempre o solo la primera vez que lo prendes / apagas y después ya no?

 

Asi me pasa con un wawa, q lo hace la primera vez y despues no jode mas... Ese no me calienta

 

Pero el Small Clone lo hace la primera vez muy fuerte, despues si lo desactivas y lo activas al toque no lo hace, pero si lo dejas desactivado un tiempito lo vuelve a hacer... Es como si se cargara algun capacitor mientras esta desactivado y cuando lo activas se descargue de golpe generando el ruido ese de mi*/$#- :evil:

Link to comment
Share on other sites

resistencia de pull down, soldar una R de 1M entre el input del efecto y masa.

 

Tengo un clon de un Small Clone y me hace esto, y probe de ponerle la R de 1M desde la entrada a tierra y me lo sigue haciendo... :? Que podra ser??

 

 

Yo igual, lo aclare mas arriba... :roll:

 

estas poniendo la R al IN del efecto o al IN del pedal (jack)?

 

saludos.

Link to comment
Share on other sites

Lo hace siempre o solo la primera vez que lo prendes / apagas y después ya no?

 

El Super Hard On lo hace la primera ves que lo prendo, y si esta un tiempo apagado, lo vuelve a hacer, pero si lo prendo y apago varias veces, el ruido solo esta en la primera activacion...

 

estas poniendo la R al IN del efecto o al IN del pedal (jack)?

 

saludos.

 

La puse en el in de pedal (jack), como es tiene que ir en la placa?

 

Gracias.

Link to comment
Share on other sites

Lo hace siempre o solo la primera vez que lo prendes / apagas y después ya no?

 

El Super Hard On lo hace la primera ves que lo prendo, y si esta un tiempo apagado, lo vuelve a hacer, pero si lo prendo y apago varias veces, el ruido solo esta en la primera activacion...

 

estas poniendo la R al IN del efecto o al IN del pedal (jack)?

 

saludos.

 

La puse en el in de pedal (jack), como es tiene que ir en la placa?

 

Gracias.

 

tiene que ir al in del efecto maestro. la resistencia es para que los capacitores se descarguen cuando el pedal está en bypass. si lo pones en el jack, cuando el pedal esta en bypass estas tirando a masa despreciablemente señal de la guitarra y la resistencia no cumple la función antes mecionada, o sea, pull down.

 

saludos.

Link to comment
Share on other sites

Si tienen un tester midan el voltaje de continua que tienen en la entrada, si es pasando los 10mV van a tener ruido. Solución: resistencia pull down, si esto no camina cambien el capa de entrada y el de salida.

 

 

Lo del cambio de capacitores, seria por caps de otro valor, o por otros del mismo valor?

 

Gracias

Link to comment
Share on other sites

Por el mismo valor, por si por alguna razón están medio en corto y no filtran la componente de DC. Si tenés corriente continua en la entrada o la salida te va a hacer pop, el capacitor debería evitar esto y la resistencia pull down debería drenar la carga del capacitor lentamente para que no sea haga de forma brusca.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...