Jump to content
Sign in to follow this  
vibrolux300996

Problema en plug de wah wah

Recommended Posts

Hola, mi problema es el siguiente. De la guitarra voy a un dunlop cry baby wah, de ahi al ampli. el problema es que no hay sonido entonces buscando el problema descubri que lo que pasa es que para que haya sonido tengo que empujar para abajo el cable y ahi recien pasa el sonido. Alguien sabe como lo puedo solucionar??

 

PD: si alguien no entendio algo pidame que lo explico de vueta, soy medio tarado para explicar :( :(

 

saludos!

Share this post


Link to post
Share on other sites
Probaste cambiando de cables?

 

Lo que hice fue enchufar el cable que va de la guitarra al pedal (aparentemente el que causa el problema) de la guitarra al amplificador y no andubo, despues agarre el cable que va del output del pedal al ampli y lo conecte de la guitarra al ampli, y no hubo ningun problema, a si que me parece que es el cable, me voy a tener que comprar otro :evil: :evil: :evil:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...