Jump to content
Sign in to follow this  
yaly

Wah wah muerto...

Recommended Posts

Hola gente necesito ayuda..tengo un cry baby GCB 95...y le estaba haciendo el true bypass...pero en algun momento algo me fallo y ahora no anda lo q seria la salida con efecto...o sea el cable azul...el violeta (salida clean) anda perfecto..pero la otra no....ni ruido a masa mete nada....que puede ser?????

 

Desde ya agradezco cualquier respuesta!!

 

 

Julian

Share this post


Link to post
Share on other sites

Hola yaly...

Entraste derrapando...

1ro, pasa por presentaciones asi te conocemos.. :wink:

2do, esto va en mantenimiento y reparacion.

3ro, seguramente sea un error de cableado, posteate una fotos de buena calidad asi te podesmo ayudar!

 

Un saludillo!!! :mrgreen: :mrgreen:

Share this post


Link to post
Share on other sites

Mil perdones!pero estoy desesperado jejeje

 

El cableado esta bien..pero lo q no esta andando es el effect output...ni si quiera sin pasar por el switch..no se q hacer

Share this post


Link to post
Share on other sites

Cortaste la pista que une el Jack In con el capa de entrada?, si lo hiciste obviamente no vas a tener nada por la salida cuando lo pruebes. Poné una foto y presentate!.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...