Jump to content

Problema con Line 6 POD HD 300


Silent

Recommended Posts

Gente, les hago una consulta. Tengo dicha pedalera y estoy teniendo un problema para usar los amplis del último firmware (line 6 epic, doom, el slo, etc). Desde la pedalera no los puedo poner (o no se cómo) y desde el POD Edit cuando los selecciono se me cambia automáticamente al del preset anterior.

 

Tengo todo actualizado, los drivers, firmware, etc; con el Line 6 Monkey.

 

Alguno tiene idea de qué puede ser?

 

 

Gracias.

Link to comment
Share on other sites

Hola @@Silent, yo hasta hace poco tenía la 400, y tampoco podía seleccionar los nuevos amplis desde la pedalera pero sí desde el soft, y se veía la luz ámbar en la pedalera, la verdad no me pasó lo que decís que se te selecciona el preset anterior. Lo que sí me había pasado al actualizar el firmware es que se me descalibró el pedal, pensé que estaba fallada la pedalera jaja. Suerte con eso. Lo que podrías hacer es backupear los presets, hacer un reset de fábrica y volver a actualizar como último recurso.

Link to comment
Share on other sites

Hola @@Silent , yo tengo la misma pedalera , no se que actualización es la que mencionas , yo la tengo hace casi 2 años y nunca la actualize , igualmente tengo los emuladores que nombras y también los soldanos , el muchacho me actualizo el firmware antes de enviarla .

A los amplís que nombras desde la pedalera accedo sin ningún tipo de problema y puedo guardar un preset con esos emuladores normalmente .

Desde el pc no lo se , ya que nunca lo probé de esta forma .

Es raro lo que contas , como te dijeron más arriba guardaría los preset de back up y resetearia el Pod .

Saludos.

Link to comment
Share on other sites

Gente, insisto con esto porque tengo un problema. Estuve intentando reinstalar la v2.01 y me tira un error en medio de la instalación sobre el cable usb (cualquiera). Como quedó a medio instalar, cuando arranca tira dsp boot fail y chau, no sirve para nada.

Ahora estoy haciendo un rollback a la versión anterior, y me sale lo mismo.

 

Hay alguna otra manera de instalar el firmware que no sea por el Line 6 Monkey?

Este es el error:

qXLNfyO.png

Link to comment
Share on other sites

Yo no recuerdo ahora pero busca algo del Hard Reset, para poder volver el firmware a la versión original y volver a intentar.

Recién lo solucioné.

 

Cambié el cable USB que estaba usando (true story xD), al fin puedo probar las emulaciones nuevas xD. Desde la pedalera misma las puedo usar \m/

Link to comment
Share on other sites

A mi ni te cuento, ya estaba pensando en que me había quedado un pisapapeles de 6k xD

Incluso reiniciándolo de fábrica no agarraba.

 

Pero bueno, quedó solucionado. En el foro de Line 6 leí de todo, incluso de probar en otra pc, con un windows más viejo tipo XP, cosas así. Se ve que es medio random el tema.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...