Jump to content
Sign in to follow this  
paf15

problemas de ruido con nativo ls3, ayuda!

Recommended Posts

hola, acabo de comprar un nativo looper switcher ls3 y cuando lo pruebo en casa con mi vintage valvular 100watts, una les paul samick y dos pedales conectados al nativo un boos dd5 en el loop a y un overdrive nativo en el loop b, cada vez que acciono cualquiera de los switch mete un ruido muy alto, como si tendria problemas de masa, es mas le saque la alimentacion y seguia funcionando! lo unico que no prendia las luces. me llama la atencion porque en el foro tiene buena critica el pedal.pero es mucho el ruido clik que hace cuando pasa de un loop a otro, si estas tocando con el amp clean queda muy evidente el cambio de loop.

alguin tiene idea que puede estar pasando?

saludos

Share this post


Link to post
Share on other sites

mmmmmm si hace tanto ruido cuando cambias de loop, debe andar mal, si no hace mucho que lo compraste debe estar en garantia...

 

 

igual proba todo por separado

 

y fijate

Share this post


Link to post
Share on other sites

si esta en garantia, pero ya lo probe con otros pedales y mete ruido igual cuando cambias de loop, el ruido es como que se amplificara el ruidito que hace el switch cuando lo apretas estando desconectado, no se si me explico. me queda probarlo con bateria.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...