Jump to content

Negrito toneblaster (deluxe reverb sin reverb) - Layout


Recommended Posts

Buenas,
Estuve investigando un poco sobre este proyecto que armo el usuario Negrito, que no tenia layout definitivo de la ultima versión del esquematico.

Arme con anterioridad el champ de ceriatone, asi que me base bastante en los graficos de esa pagina para intentar hacer un layout decente de este amp, pero como no tengo mucha experiencia en esto se los subo para ver si alguno puede ayudarme a confirmarme si esta ok o si se me pasó algun error.

 

el esquematico en el que me basé es el 2.1, tiene unas partes rehechas por mi pero porque no lo encontré en tan buena calidad a este y tuve que actualizar el 2.0 que si estaba en buen tamaño.
http://i.imgur.com/PBP0F13.jpg

 

El layout que propongo es este:
http://i.imgur.com/ngyINv2.jpg
 

Creo que el posicionamiento de algunas cosas se podria mejorar (el Bias hacerlo justo al lado de donde estan los B C D B ).

Pero hasta donde yo creo, esta bien, no?

Lo unico que me hace un poco de ruido es el tema del Punto medio del OT. Estuve investigando por ML y no vi que vendieran muchos trafos con punto medio en el OT. Podria obviarse del todo esa parte sino,no?  Si mal no recuerdo, estaba solamente para reducir el ruido de 60hz.

 

Copio y pego las especificaciones del trafo, por si a alguien le sirve.

Potencia:
Salidas 300-0-300 VAC 150mA,
        secundario de 6,3V 4A
El choke 10H 50mA
OT para potencia Push-pull con impedancia reflejada en el primario de 8K y 25Watts de potencia (yo le puse uno que trae salida para parlante de 4, 8 y 16Ohms).

 

 

 

TL;DR: no fabricar este ampli basandose en el layout que hice porque no esta verificado, lo estoy subiendo a ver si alguna alma caritativa y con más conocimiento que yo me puede dar el OK de que esta bien hecho.

Edited by ricardoruben
Link to comment
Share on other sites

Todos los trafos de salida para push-pull tienen punto medio.  Por ahí entra la alta tensión que va a las válvulas de salida.

 

Lo que en ese esquema se usa para reducción de ruido es mandar, mediante un divisor resistivo, parte de esa misma tensión (F) al punto medio del bobinado de heaters (6,3V).  Ese punto medio de los heaters es el que muchas veces se obvia, haciendo un "punto medio virtual) con 2  resistencias.  Pero es en el PT.

 

Dado que está difícil para comprar trafos importados, te recomendaría que veas los de Saint Vith.

Link to comment
Share on other sites

Poné también el circuito para que te puedan ayudar.

 

En el layout, las resistencias de grilla de la primer válvula del pre ponelas directamente en el zócalo, no en los jacks, para evitar interferencias, es un punto de alta impedancia y donde la señal está en su nivel más bajo. Y no lo señalaste, pero el cable de los jacks a las resistencias tiene que ser blindado, con un solo extremo de la malla a tierra. Lo mismo el que va y viene del loop, y en general todos los que van a grillas de válvulas de pre. 

 

Lo otro crítico es la distribución de las tierras, yo pondría la tierra de cada sección del pre en el mismo lugar que el capacitor de fuente que la filtra, pero para eso tendrías que cambiar toda la placa

 

La conexión de la tierra de la toma de 220V está mal, eso tiene que ir al chasis bien cerca de la toma, con un tornillo y tuerca con doble arandela estrella que muerda bien el chasis, y el cable con un conector soldado tipo ojalillo, y ser la única conexión en ese punto. Atenti acá, es una conexión de seguridad que puede evitar que te de una patada peligrosa, tiene que estar bien sí o sí.

 

El punto medio de la alta tensión no va al chasis. Al chasis, aparte de la conexión de seguridad de tierra, sólo conviene poner una conexión a una punta de la tierra, puede ser la de lado del pre.

 

Busca "conexión de tierras en estrella" para entender mejor la cosa.

Link to comment
Share on other sites

Hola Ricardo

 

Entiendo que cuando pusiste OT (Output Transformer) o transformador de salida en realidad querías poner PT (Power Transformer) Transformador de Potencia.

Si vas a rectificar con diodos no es necesario que el secundario de alta del PT tenga punto medio. Si no tiene punto medio tenés que rectificar con un puente de diodos y el bobinado de alta debería ser 0-300VAC /250mA.

 

Revisar todo el layout lleva tiempo, pero te acerco los primeros comentarios de lo que veo.

 

1.Entre los diodos de rectificación y el fusible tenés una resistencia de 100K. Esta resistencia en realidad iría cortocircuitando una llave de stand-by que va a allí. Si no vas a poner llave de stand-By, no pongas ésa resistencia y conectá directamente la salida del rectificador con el fucible. 

 

2. En la placa de la fuente, tenés dos conexiones que indican "punto medio OT". Entiendo que la que conecta al primer cap de 40uF/450V de la fuente, es realmente el punto medio del OT. La segunda que está indicada en la resis de 1MOhm podés hacer directamente una conexión por debajo de la placa de fuente hasta el punto de conexión de la primera "punto medio del OT". Se entiende? 

 

3. La salida para loop es medio al pedo en este amp aunque si queres experimentar es válido, pero yo no la haría.

 

Sigo revisando y te hacerco los comentarios.

 

Saludos :) 

 

Agrego. Falta conectar al chasis el bus de tierra de la placa de Pre. Preferentemente al mismo punto donde conecta al chasis la placa de fuente.

 

Saludos.

 

 

:)

Edited by negrito
Link to comment
Share on other sites

Buenisimo gente, mil gracias por la ayuda.
Mostro, el esquematico esta ahi, es el primero de los dos links.
Voy a ponerle atención a eso que me decis que escaparle al ruido es la clave del exito.

 

Negrito, mil gracias primero por el proyecto!
- La llave del stand by la estaba poniendo antes de los diodos. Es mejor si la pongo despues de esa resistencia de 100k decis?

- Entendido, en la prox actualizacion del layout lo modifico.

- Yo la coloqué porque estaba en el esquematico, pero si en tu experiencia es al pedo, la elimino del todo.

 

Mil gracias de nuevo a todos, este principio de semana voy a estar medio tapado de trabajo, pero despues intento ir actualizando el layout con sus comentarios y lo voy subiendo, asi queda para cualquiera que quiera verlo que la verdad es un proyecto de ampli bastante bueno.

Link to comment
Share on other sites

Ricardo.

 

1.La llave de stad-By como la implementaste está mal. Al ser un rectificador de onda completa con punto medio, tenés que interrumpir ambos extremos del bobinado del secundario de alta para implementar la función de standby. Como está hecho ahora solo interrumpe un extremo por lo que deja un rectificador de media onda. (o sea vas a tener alta tensión en la placas aunque actives el standBy).

 

2. La resistencia tenés que sacarla si vas a implementar un stdBy antes del rectificador. La idea de ésa resistencia era la de protejer el rectificador/cap de filtro en caso de poner una llave de standBy en la linea de continua. Si querés mantener la protección, tenés que poner dos resistencia de 100K, cada una cortocircuitando un poar de contactos de la llave de StdBy. El problema de ésa protección es que la función de StdBy no mutea del todo el amp (se escucha muy bajito cuando está activada, pero se escucha).

 

3.No dibujaste la conexión al circuito de ajuste de bias pero tené en cuenta que la alimentación a los diodos en inversa de ése cirucito tienen que salir antes de la llave de stdBy (Entre el secundario de alta y la llave de stdBy)

 

4.El bus de tierra que une el loop, la medición de bias y los jacks de salida a parlante, yo las cambiaría. El "BiasG" yo lo mandaría directamente al negativo del cap de 47uF/450V del filtro de la fuente. El negativo de los jacks de salida a parlante podés dejarlo conectado a la masa del loop o mejor tirarlo directamente al bus de masa del pre con un cable separado.

 

Saludos :)

Link to comment
Share on other sites

Hola Ricardo

 

1. Fijáte que la salida a las grillas de las 6V6 están mal. Deberían conectar al punto donde se juntan el cap de acople con el PI (0.1uF) y las resistencias de referencia de grilla (220K). No de los puntos C y D como está ahora.

 

2. En cuanto a las resistencias de 1K de stoper de pantalla de las 6V6, te recomiendo que uses 470Ohms (para que te comprima un poco menos cuando exigís la potencia) y para que tenga mejor soporte cablealas entre las patas 6 y 4 del zócalo de las 6V6. La alimentación de pantalla (puntoB de la fuente) llega a pata 6 de la 6V6 y de aallí la resistencia a pata 4 del mismo zócalo. 

 

3. El bus del pre conectálo a la masa del cap de 22uF que se corresponde con el puntoA de la fuente.

 

4.El punto medio del OT va al negativo (masa ) del primer cap de 40uF de la fuente, no al positivo como está ahora.

 

5. La resistencia de 47ohms que realimenta en el PI está mal cableada. Debería ir entre la resistencia de 10K y el bus de masa. También tenés que cambiar la conexión del cap de 0.1uF de la segunda entrada del PI que debe ir al punto donde se conectan la resistencia de 10K y la de 47ohms. A ése mismo punto va también la conección del switch que desconecta/conecta la resalimentación.

 

Por ahora veo éso.

 

Saludos :)

Link to comment
Share on other sites

You´re right, I´m wrong. OT es de Output Transformer (la aclaración es para mi) :oops:

 

El punto medio del OT estaba bien al positivo del primer cap. Lo que yo cambiaría es el punto medio del bobinado de alta del PT (el "0" entre los 300VAC). En ése tramo de cable es donde circula una de las corrientes más altas del amp (entre el bobinado de alta del PT y el primer cap de filtro). POr lo que yo conectaría ése punto medio al negativo del primer cap de filtro (en lugar de ir al punto de conexión de masa del chasis). Se entiende?

 

La conexxión de las resistencias de pantalla es el punto E de la fuente (estas en lo correcto).

 

Saludos :)

Edited by negrito
Link to comment
Share on other sites

La resisetcia de 1M del circuito de elevación del punto medio de heaters (1M+100K//100uF) devería ir a alta tensión (no a masa). No necesariamente tiene que ser el positivo del primer cap de fuente como está en diagrama. Podés cablearlo al punto A de la fuente que está bien próximo y es lo mismo.

 

Saludos :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...