Jump to content

Problema en cabezal Gaetano BT-450


Recommended Posts

Buenas gente! 

Les cuento que hoy llegué del laburo y pasé por la salita que nos armamos para ensayar porque quería probar un pedal... La cosa es que prendo el equipo (que no lo usé más que dentro de la sala y que tiene un año y medio nomás) y me escucho con poco volumen y como si pusiera una distortion arriba... Apago los pedales, y sigo "distorsionado"... Poteo para acá y para allá y sigo sonando como a "radio"... Además, a medida que voy subiendo el volumen, escucho ruido de "masa"....

Pensé que podía ser cualquiera de los cables, cambié los cables y puse todos cables buenos, saqué todos los pedales, cambié el bajo porque estaba tocando con un bajo activo y seguí sonando igual... Apagué el equipo, le saqué el enrejadito de atrás y vi que las 5 lámparas prenden en rojito, para lo cual entiendo que están ok.

 

Apagué el equipo, al rato lo prendí de nuevo y seguía sonando igual... Voy a tener que llevarlo a que lo vean y arreglen y no tengo ni idea que puede llegar a ser... Se les ocurre que pudo haber pasado? Tendría que probar algo más?

 

Aguardo sus respuestas y desde ya mil gracias!

 

Saludos!

Edited by ccoronel
Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...