Jump to content

Longitud de cable en el loop de FX. Es un problema?


Dari0

Recommended Posts

La duda es simple y absurda, abro un tema porque si hablo en los otros no creo que se me oiga. Si no es el lugar correcto muévanlo, por favor. Y si ya está hablado, diganme a donde ir, que en el buscador no fui capaz de encontrarlo.

 

¿Importa la longitud de cable desde que sale del loop de efectos hasta que vuelve a entrar en él?

 

Actualmente la longitud de mi loop es de 6,2 m aprox. Por cuestión de comodidad tengo que ampliar a 12,5 m aprox (agrego pedales en el loop y duplico longitud de cables).

 

No sé si esa longitud de cable será excesiva, no sé si el loop del amplificador tiene incorporado un buffer o similar que evite la pérdida y mantenga la corriente (no sé si el mío lo tiene y no sé si alguno lo tiene), y la intuición me dice que a más longitud de cable, peor calidad de efectos. No es algo que pueda comprobar, porque los cables no son baratos y me gustaría saberlo de antemano.

 

No encontré nada en el buscador, y aunque sí vi que el asunto buffer/TBP/longitud cable está bastante trillado, siempre se habló haciendo referencia a la linea entre la guitarra y el ampli, no en el loop de efectos.

 

Muchas gracias!

Edited by Dari0
Link to comment
Share on other sites

Gracias a ambos por contestar!

 

@@otto schulz serían 12,5 en total (2 cables de 6, y más o menos 0,5 de efectos + interpedales). Estuve mirando sistemas tipo line driver y similar, como el del esquema que pusiste, pero me parecen caritos.

 

@@dmenta es pasivo. Más de 2 metros? Si necesito 1 metro solo para llegar al suelo! jaja. Ya veré como me arreglo.

 

Creo que me la voy a jugar con los cables y probar diferencia entre unos y otros... si es poca diferencia, perfecto. Si es mucha, ya veremos que haremos.

 

Muchas gracias!

Link to comment
Share on other sites

Gracias a ambos por contestar!

 

@@otto schulz serían 12,5 en total (2 cables de 6, y más o menos 0,5 de efectos + interpedales). Estuve mirando sistemas tipo line driver y similar, como el del esquema que pusiste, pero me parecen caritos.

 

@@dmenta es pasivo. Más de 2 metros? Si necesito 1 metro solo para llegar al suelo! jaja. Ya veré como me arreglo.

 

Creo que me la voy a jugar con los cables y probar diferencia entre unos y otros... si es poca diferencia, perfecto. Si es mucha, ya veremos que haremos.

 

Muchas gracias!

 

No se qué ampli tenés, pero podés hacer una prueba sencilla:

 

Enchufá el cable más largo que tengas en el loop, solo el cable y fijate si te hace diferencia en el sonido.

O sea, escuchás como suena sin el cable en el medio y con el cable en el medio.

Para este tipo de pruebas, a mí, me resulta más claro para detectar las diferencias un sonido crunch.

 

Hace la prueba y contanos tus opiniones.

Edited by dmenta
Link to comment
Share on other sites

Tengo un Fender FM 212R, es a transistores.

 

Mañana me llevo al local el cable más largo que tengo, que creo son 6 metros. Actualmente no lo uso (es muy finito, de mala calidad y pierde mucha señal, lo uso para practicar en casa solamente). Cuando haga la prueba les comento que pasó.

 

Muchas gracias por tu ayuda!

Link to comment
Share on other sites

@dmenta Hice la prueba. No me llevé el cable malo, así que decidí hacerlo con el propio loop de la pedalera, que tiene 2 cables de 3 m cada uno, y entre medio un EHX Memory Boy y un Joyo Vintage Phase.. En total, unos 6,3 m aprox.

 

Y como dijiste, a tocar con el loop enchufado, y con el loop desenchufado. Noté mucha diferencia en el cuerpo del sonido. No noté que me comiera agudos. Pero sobre todo con un sonido crunch noté el sonido más pobre, con menos medios, y como si tuviera menos armónicos. En resumen, sonido más pobre, más feo, más vacío... pero tampoco tanto para preocuparse. En contexto de grupo, apenas se percibe, y creo que lo percibe más uno mismo que un oyente externo.

 

Me pondré manos a la obra a buscar solución, que incluye la posibilidad de mandar todo por el input, donde de por sí tengo un pedal con buffer (aunque es medio malo y me come un pelín de agudos, pero nada preocupante). Aunque prefiero no hacerlo porque al usar el canal drive el ampli me embarra bastante el sonido con el delay y el phase. Por el momento, no pienso gastar en sistemas del tipo line driver, pero sí quizás en un futuro. Ahora la prioridad es cambiar el ampli.

 

Gracias por las respuestas! Saludos

Link to comment
Share on other sites

 

 

Me pondré manos a la obra a buscar solución, que incluye la posibilidad de mandar todo por el input, 

 

Humildemente, no creo sea esa la mejor opción ya que con lo que alcance a leer de los pedales que tenes, por el imput no vas a conseguir un mejor audio.

(me imagino tendrás claro los conceptos de pre y post gain en relación con la inclusión de pedales en la señal)

 

Una mejor opción sería probar con cables de buena calidad o incluso intervenir el loop del ampli (Si se puede) con alguna mod, si este no cumple con los requerimientos apropiados.

Link to comment
Share on other sites

Yo uso en el Super Lead 7 metros para ir y 7 para volver, si uso la M13 en TBP, noto una mínima perdida de agudos y señal, pero la uso con el buffer activado y le doy un poquito mas al send y listo, anda bárbaro, hice la misma prueba con interpedales en el loop con la M13 y no note diferencias.

Link to comment
Share on other sites

@@Matias Arrignon vos decis que tocando bien los controles del loop puedo llegar a sacar el mismo sonido que con el loop apagado?? te pregunto porque uso el VE que la verdad me encanta pero pierdo bastante cuerpo con el loop prendido y gano mucho ruido, ya probe bastante con los controles del loop y no pude encontrar el punto.

como me recomendas que lo setee?? Desde ya muchisimas gracias abrazo

Link to comment
Share on other sites

@@Matias Arrignon vos decis que tocando bien los controles del loop puedo llegar a sacar el mismo sonido que con el loop apagado?? te pregunto porque uso el VE que la verdad me encanta pero pierdo bastante cuerpo con el loop prendido y gano mucho ruido, ya probe bastante con los controles del loop y no pude encontrar el punto.

como me recomendas que lo setee?? Desde ya muchisimas gracias abrazo

 

 

AL contrario de lo que me comentar, a mi el loop prendido me encanta, agrega un pizca de medios/agudos y brillo que me gusta, para nada lo noto flaco ni que recorte graves, patchealo y setealo hasta que prendido y apagado tengas en mismo audio (en mi caso con ambos controles al medio pasa eso) ruido no mete en absoluto, para nada.

 

Yo debido a la longitud del cableado del loop le doy un poco mas al send ( a la 1 mas o menos) y lo mismo o a veces menos segun al volumen que toque al return, probalo asi a ver que pasa!

Link to comment
Share on other sites

Yo uso en el Super Lead 7 metros para ir y 7 para volver, si uso la M13 en TBP, noto una mínima perdida de agudos y señal, pero la uso con el buffer activado y le doy un poquito mas al send y listo, anda bárbaro, hice la misma prueba con interpedales en el loop con la M13 y no note diferencias.

 

Matias, el SLP1959 no tiene loop activo? Si es así, el largo del cable no cambia nada.

Link to comment
Share on other sites

@@Matias Arrignon vos decis que tocando bien los controles del loop puedo llegar a sacar el mismo sonido que con el loop apagado?? te pregunto porque uso el VE que la verdad me encanta pero pierdo bastante cuerpo con el loop prendido y gano mucho ruido, ya probe bastante con los controles del loop y no pude encontrar el punto.

como me recomendas que lo setee?? Desde ya muchisimas gracias abrazo

 

veo que ya te contestó matias, 

yo tengo 5 mts y 5 mts, siempre uso el loop. me hice un booster linedriver de caliente pero no lo necesito pero lo uso para boostear nomás, seteando y perilleando anda joya.

por ahí tenés los cables o los jacks que cambiar.

Link to comment
Share on other sites

Humildemente, no creo sea esa la mejor opción ya que con lo que alcance a leer de los pedales que tenes, por el imput no vas a conseguir un mejor audio.

(me imagino tendrás claro los conceptos de pre y post gain en relación con la inclusión de pedales en la señal)

 

Una mejor opción sería probar con cables de buena calidad o incluso intervenir el loop del ampli (Si se puede) con alguna mod, si este no cumple con los requerimientos apropiados.

Exacto, de hecho justo después de decir que valoraré el meter esos pedales por el input, dije que ya lo habría probado y el delay me embarra mucho, ya que el ampli no lo uso en limpio sino en el canal sucio con un pelín de gain (es un amplificador donde los pedales de distorsión funcionan muy mal en el canal clean, y safan en el canal gain).

 

Lo de intervenir el ampli es una opción y la voy a tener en cuenta, pero en realidad antes de meterle guita encima preferiría deshacerme de él para conseguir un valvular.

 

Gracias por tu ayuda!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...