Jump to content
Sign in to follow this  
pgmata04

CrunchBox Diy - Funcionando

Recommended Posts

Tengo un amigo que armó dos crunchbox y no funciona ninguno de los dos. Utilizó dos layout distintos, cada uno indica usar exactamente los mismos componentes, uno es el de Handmades (big Louis) y el otro es de origen japonés (creo). Ambos según dicen están probados y a los que los hicieron le suena como debe ser.

Consulta: Ninguno de los dos emite sonido alguno, la terrible duda es que en ambos, al momento de conectar la batería producen un pequeño y único destello los 2 leds rojos que lleva la plaqueta. Este destello lo repite cada vez que conectas la batería.

Se revisaron las soldaduras y parecen perfectas, cada plaqueta se hizo con sus propios componentes con lo cual descartamos que sea problema de componentes ¿o no?

Cabe aclarar que ninguno de los dos ni mi amigo ni yo casamos un fulbo.

Alguna idea.

Share this post


Link to post
Share on other sites
Y, a veces para que las cosas funcionen hay que tratar de estudiar un poco antes de qué se trata el tema, no? :wink:

Eh, tiene razon Ariel....

Revisen que esten bien todos los componentes, que no halla cortos en las pistas, el cableado, etc....

posteate unas fotos de los pedales a ver si podes a ver si podesmos ayudar, y los layouts que usaron!

Share this post


Link to post
Share on other sites

Mi poca experiencia me dice que cuando la gente tiene buena onda, como la que encontré en el foro, se pueden hacer muchas cosas, de hecho estos pibes (los diyers) han logrado con su entusiasmo, que un inútil que no sabe cambiar una lamparita se haga tres pedales y esté muy conforme.

Si me lo permitís y no lo tomas a mal, yo diría lo contrario, siempre que no molestes a los demás, obvio, “hacer†no esta mal y probando también se aprende.

Si a alguien le interesa, a mi me resulto sumamente gratificante hacer un pedal y que suene, mucho más que ir a comprarlo, por más que como dicen algunos no sea lo mismo.

 

Gracias

Share this post


Link to post
Share on other sites

La idea es no molestar. Hice la consulta porque en ambos casos el resultado fue el mismo, se me ocurrió que tal vez el error para el que sabe era obvio. Me parecía raro cometer dos veces un mismo error.

 

Gracias.

Share this post


Link to post
Share on other sites

Por eso, posteense unas fotos de la placa, de los 2 lados en una buena calidad, y los layouts que usaron....

Si quieren estar seguros de lo que se esta haciendo, dense una vuelta por el cuartito que se hizo un layout en base a un CB original y hay varios layouts hechos por los pibes del cuartito y estan probados que funcionan!"!

 

Saludos! :mrgreen: :mrgreen:

Share this post


Link to post
Share on other sites

Te comento que armé el Crunch Box con el esquema de Matsumin mas la modificación con el trim pod de presencia para que quede como la ultima versión y salió andando de una. Debes tener algo mal, poné fotos, hay mucha data de dicho pedal, fotos , pcb's, layout's etc. Fijate un pcb que coincida con el esquema y tendría que andar.

Share this post


Link to post
Share on other sites

Me parece que hice mal la pregunta.

la plaqueta la vamos a llevar a una persona que entiende del tema. Pero, en base, como ya dije, a la buen onda que encontre en la gente, con vos por ejemplo, se me ocurrió preguntar antes, por las dudas, si el hecho de que los led hagan un destello al conectar la batería, daba idea del problema. Eso nada más.

Share this post


Link to post
Share on other sites

Lo de lo leds, supongo que debe ser el golpe de corriente que le das al circuito, debe ser eso, o que halla algun corto en las pistas y haga que cuando le das voltaje al circuito se prendan un instante los leds...

Share this post


Link to post
Share on other sites
La idea es no molestar. Hice la consulta porque en ambos casos el resultado fue el mismo, se me ocurrió que tal vez el error para el que sabe era obvio. Me parecía raro cometer dos veces un mismo error.

 

Gracias.

 

Su pregunta no molesta. :mrgreen:

Mi comentario es una apreciación de tu propia aseveración de que "no cazás un fulbo"...hiciste dos pedales y no andan, quizás deberías repasar el procedimiento antes. Es simplemente eso, un consejo con buena onda. :)

Share this post


Link to post
Share on other sites
Usaron la version que tiene:

 

1n4001 y un lm833.

O usaron otra version, la unica que tengo con diagrama es esa.

 

Este es uno de los dos que se usaron

 

crunchboxjapones.th.gif

 

crunchboxjapones.th.gif

Share this post


Link to post
Share on other sites

1) la mayoría de las veces las cosas no funcionarán como uno pretende.

2) si algo puede fallar, fallará.

 

con eso en claro te propongo que postees fotos de ambos lados de la placa, con buena resolución y que no estén fuera de foco, tené en cuenta que queremos "VER" que hicieron y no felicitar el trabajo de un fotógrafo "artístico" ;)

 

saludos.

Share this post


Link to post
Share on other sites

Fijate bien las conexiones como dicen los pibes, y las soldaduras. No conozco el circuito, pero fijate que no hayas puesto los componentes al revés. Fijate el cableado, y que estén bien conectadas las tierras a los jacks y demás detalles. Menciono esto por experiencia

 

Saludos

 

PD: Subi fotos

Share this post


Link to post
Share on other sites
Y, a veces para que las cosas funcionen hay que tratar de estudiar un poco antes de qué se trata el tema, no? :wink:

 

Largá los caramelos ácidos y el guiso de tigre :mrgreen: :mrgreen:

 

 

 

 

 

 

Y a los otros, cómpren un pedal original y de marca, ratas. :twisted:

Share this post


Link to post
Share on other sites

Yo fabriqué un clon de estos, se me habían unido dos pistas por una mala soldadura y me pasaba eso del destello.

 

Lo que te recomiendo es que mires el esquema y vayas revisando en la placa, a mi me resulta y encuentro los errores.

 

 

Y si no sabés comprate un MBS pebete!!!!!! :mrgreen:

Share this post


Link to post
Share on other sites

Si no andan ninguno de los dos con distintos layouts es, "probablemente", que estás poniendo algún componente al revés o cableando mal los jacks o algo así. De todas maneras, LAS FOTOS!!!!! Si no es casi imposible, maestro... de todas formas empezá a leer, que Knowledge is power, como dicen en inglés. Lamentalemente no existe el análogo en castellano. Eso es lo mejor que se saca del DIY. A propósito, me molesta un poco escribir DIY. Por qué no implementamos HUM???

Share this post


Link to post
Share on other sites
Si no andan ninguno de los dos con distintos layouts es, "probablemente", que estás poniendo algún componente al revés o cableando mal los jacks o algo así. De todas maneras, LAS FOTOS!!!!! Si no es casi imposible, maestro... de todas formas empezá a leer, que Knowledge is power, como dicen en inglés. Lamentalemente no existe el análogo en castellano. Eso es lo mejor que se saca del DIY. A propósito, me molesta un poco escribir DIY. Por qué no implementamos HUM???

 

Porque hum es lo que hacen los pedales diyer. :mrgreen:

 

 

 

 

 

 

 

 

Chiste para el equipo diy no se enojen che :D :D :D

Share this post


Link to post
Share on other sites
que Knowledge is power, como dicen en inglés. Lamentalemente no existe el análogo en castellano.

 

Por qué no?

Se traduce perfectamente: El conocimiento es poder.

:)

el estaba hablando que no hay analogo, ese es puramente digital... :mrgreen:

Share this post


Link to post
Share on other sites

1) esas soldaduras no están lindas, repasenlas soldado como la gente.

2) dejen un poco mas largos los pines de los componentes, primero se sueldan y despues se cortan lo pines.

3) puenteen los potenciómetro como si estuvieran seteados al máximo para depurar algún posible error.

4) corroboren que conectaron bien el input y el output.

 

arranquemos por ahi.

 

saludos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...