Jump to content

Cosa rara que me pasa con un circuito...


Recommended Posts

Hoy termine de armar este circuito (el queesta con el recuadro rojo...)

 

controldetonogt2triac.jpg

 

Es el control de graves medios y agudos del Sans Amp Triac que encontre en la web, mi idea era sumarselo al Super Hard On y asi tener un boost con EQ, cuando lo fui a probar el circuito arranco de una, tengo una pequeña perdida de volumen, pero con el SHO lo compenso, el tema es el suiguiente anda pero con el mic del mango :o, si! cuando cambio de mic el sonido se apaga y si escucho detenidamente el sonido, suena pero muy bajito, y en el mic del medio me hace un sonido medio fuzz... la viola es una viola tipo strato pero en el puente tengo un Fast Trak II, la verda es que no entiendo nada... y la viola anda 10 puntos... :?

Link to comment
Share on other sites

Posteate el esquemático a ver si hay algún error en la placa. Por lo pronto lo que veo que puede ser peligroso es la conexión aparte de VCC/2, no se por qué cornos hace que lo conectes aparte si con dos resistencias sale funcionando en el mismo circuito. Si no conectás esto te va a funcionar mal.

Link to comment
Share on other sites

Que voltaje le llega a la pata 8 del IC, a simple vista parece estar medio con sed. (quizás me confundo un poco viendo la placa en vez del circuito)

 

Hace lo que dice Sr.M; mandá el circuito o poné de donde lo sacaste. (ojo que en la net hay mucho circuito hecho por Cadorna que andan para el toor)

 

Abrazo,

Juan.

Link to comment
Share on other sites

Recién me puse a analizar un poco mejor las placas... SON DIFERENTES la de la izquierda y la derecha :o ....

 

En el de la izquierda, la referencia VCC/2 está para ponerla externa, en el de la derecha está en el circuito.

 

Por qé decís que anda con sed el pin8? le llegan los 9V derecho

Link to comment
Share on other sites

Eso es lo unico que tengo, lo baje de un blog de un flaco, y estava eso asi, sin el esquemático, pero no entiendo por que me discrimina los otros mics... con el mic del puente anda perfecto, para el integrado use el TL072, no se si este dato puede ayudar... eso es lo unico que cambie, despues tododos los componentes son como los que dice la placa... :?

Link to comment
Share on other sites

Que voltaje le llega a la pata 8 del IC, a simple vista parece estar medio con sed. (quizás me confundo un poco viendo la placa en vez del circuito)

 

Hace lo que dice Sr.M; mandá el circuito o poné de donde lo sacaste. (ojo que en la net hay mucho circuito hecho por Cadorna que andan para el toor)

 

Abrazo,

Juan.

 

Maten a Cadorna!!!. Me cague de risa mal! :mrgreen:

Perdon por el offtopic,no pude evitar tentarme mal.

Link to comment
Share on other sites

El integrado te va a servir, pero fijate que la placa que aparece en la izquierda es diferente que la que aparece en la derecha, cuál hiciste vos?

 

 

Yo hice la de la derecha, la que esta recuadrada con rojo, lo saque de aca http://rapidriotboxes.blogspot.com/2009 ... nd-eq.html no se que otro dato decirles...use caps ceramicos multicapa... estara mal es integrado? use un zocalo para este...

 

Gracias.

Link to comment
Share on other sites

sanstriaceq.jpg

 

 

Lo chequié con el PCB y el PCB está bien diseñado... ahora, me parece un poquito raro (no lo vi en ningún sans amp ni ningún Baxandall buffereado) esa resistencia que va desde el negativo del capa de 1uF de la salida del primer Opamp a VCC/2... Revisé el esquema del GT-2 y no está.

 

Probá levantando esa resistencia que es una resistencia que está paralela al integrado, viene una de 10K, LA DE 2K2 y una de 1M.

Link to comment
Share on other sites

Probá levantando esa resistencia que es una resistencia que está paralela al integrado, viene una de 10K, LA DE 2K2 y una de 1M.

 

Probe levantando la de 2k2 pero hace lo mismo, y esta ves la prueba la hice con otra viola, cuando cambio de mic, el sonido se baja mucho y se pone medio fuzzeado, no entiendo como puede reaccionar con el cambio de mics... capas que es un proyecto medio mandinga :twisted:

 

 

Saludos y gracias por tus respuestas.

Link to comment
Share on other sites

  • 5 years later...

Buenas noches. Yo tambien tengo armado el SANS AMPS. Y en algun momento quise incorporarle un tono medio, porque evidentemente le faltaba; por lo que le anexe un circuito llamado " THE TEA PHILTER" esta en la pagina MODKITSDIY. Con eso logre anexarle con el pote de A50K ( B no sirve)  desde tonos medios hasta presencia. Me gustaria que si podes armarlo (es muy sencillo) lo hagas y me digas que te parecio, si realmente le suma y vale la pena.

A mi entender, me parece que si, ya que logra sacarlo de la tonalidad repleta de graves y agudos.

Espero te sirva la informacion .

Nos vemos.

Juan-

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...