Jump to content

Ayuda, no me funciona el pedal que hice


Recommended Posts

Hola a todos ! necesito alguien que me ayude a terminar de construir como corresponde mi primer pedal ..

es un range master que lo saque de www.tonepad.com 

 

alguien que me pase su email asi le mando fotos o si quieren las publico por aqui .. como gusten pero porfavor necesito alguien que me ayude ya que tambien es un proyecto para el colegio 

 

GRACIAS DE ANTEMANO!

Link to comment
Share on other sites

La vista me falla un poco (ademas de las fotos fuera de foco) y estoy un poco perdido viendo tu placa y el diagrama. En principio, seguí todas las pistas y fijate que ninguna se toque con otra, y que las soldaduras tampoco se toquen con otras. Chequeá la polaridad de los capacitores electrolíticos también, por ahí te confundís y lo soldás al revés y así no va a andar. Lo mismo el transistor.

Saludos

Link to comment
Share on other sites

Primero.. No veo el tester, tenes?
Medi continuidad siguiendo el layout fijandote que no se toque nada que no tenga que tocarse y revisa polaridad de todo.

Segundo.. No usaste zocalos para los transis, pudiste quemarlos al soldarlos a placa.

Tercero... Trata de enfocar mejor asi vemos  :mrgreen: . El wiring repasalo una vez chequeado todo esto, tiene que funcar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...