Jump to content

prendi el ampli y se corto la luz. AYUDA!!!!!


Recommended Posts

Gente, traje un ampli de Francia un hughes & kettner. En teoría tiene el mismo voltaje que aca por lo que conseguí un cable una caja y conecte el cabezal. Cuando lo prendo, se corta la luz del departamento. Probé subiendo y bajando loa disyuntores pero nada. Huelo el ampli y siento un olor a quemado ( muuuy tenue) la verdad no se que hacer, alguien me puede dar una mano que tenga idea?????

Link to comment
Share on other sites

Hable con el portero: salto la térmica de abajo. Fui y lo arregle. Ahora queda hablar con Eric si puede y llevarle el equipo para que lo vea ( y de paso pruebo el the riffer, esto con el the riffer seguro no pasaba!!!)

 

Gracias a todos! Los mantengo al tanto cuando sepa que torneos bestia.

 

Saludos

 

Mario

Link to comment
Share on other sites

  • 4 weeks later...

Bueno, recién traje el ampli de lo de mi cuñado ( es ingeniero electronico) y me dio una noticia buena y una mala.

 

La buena? Lo reviso, lo prendió, y no tiene nada el ampli!

 

La mala? Parece que el disyuntor del depto no anda bien o no aguanta la corriente del ampli. El vivía aca antes y le pasaba lo mismo con una plancha, evidentemente debo arreglar el disyuntor o cambiar el ampli!

 

Pero me quedo tranqui de que anda perfecto el ampli.

 

Gracias por la ayuda gente!

Link to comment
Share on other sites

@@topkrom que alegría viejo!!! Estoy terminando de tomar coraje a ver si te llamo por el TSA30. La única contra que le escuché es que tiene bajo volumen en limpio y no tanto headroom es así?

 

Saludos

Link to comment
Share on other sites

Gracias @@klio!!!! Aprovechá, porque estuve chequeando y ya subió de precio :( por ahora mantengo el precio pero si logro juntar unos pesos o vender otra cosa tal vez lo saque de la venta o lo suba de precio.

 

Mirá, con respecto al volumen, para mi es bastaaante. No patea como un vox ac30, pero para ensayar en banda para mi está perfecto (no sé que estilo hacés, pero poco wattage me parece que no es, me hace acordar al volumen del yamaha tc50 masomenos....).

 

Si querés podemos arreglar y te pasas a probar el ampli para que escuches como suena. Obviamente sin compromiso eh, tomamos unos mates y ves como suena así te sacás la duda y ves que ampli te conviene. Si te interesa, mandame un mp y coordinamos.

 

Abrazo

 

Mario

Link to comment
Share on other sites

  • 2 weeks later...

pero monstruo, ya expliqué que no se rompió! es un problema de conexión del depto (en realidad de tensión - corriente o como se diga). Como que cuando conecto el ampli, como que el disyuntor cree que el cambio de potencia es por un corto y salta la termica. Mi cuñado en la casa lo prendió sin problemas, será cuestión de ver cómo arreglo la conexión 

Link to comment
Share on other sites

No entiendo nada! tengo que pedirle ayuda a mi cuñado, o sino decirle a alguien...porque no se si el disyuntor es lo mismo a la "regulacion" que tiene que tener el disyuntor......

 

Si me carcome el cerebro, en cualquier momento creo que le pego un tubazo y le vuelvo a pedir que me de una mano jajaja

Link to comment
Share on other sites

Los disyuntores vienen calibrados para una corriente de fuga de 30mA. Si la fuga es superior a eso va a saltar siempre el disyuntor, por más que lo cambies. Tambien puede pasar que el que tienen esté fallado y demasiado sensible, o que ya haya una fuga pequeña en otro artefacto y se suma otra al conectar el ampli y eso hace que salte. Tendría que ir un técnico a medir para ver lo que está pasando.

Link to comment
Share on other sites

Los disyuntores vienen calibrados para una corriente de fuga de 30mA. Si la fuga es superior a eso va a saltar siempre el disyuntor, por más que lo cambies. Tambien puede pasar que el que tienen esté fallado y demasiado sensible, o que ya haya una fuga pequeña en otro artefacto y se suma otra al conectar el ampli y eso hace que salte. Tendría que ir un técnico a medir para ver lo que está pasando.

Según lo que me dijo mi cuñado, es que está sensible el guacho jajaja

 

Mandame MP.

 

Ahi va!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...