Jump to content

Problema con Dual Rectifier


Recommended Posts

Que tal gente, hace un par de meses le mande a cambiar las valvulas de potencia a mi D.Rectifier, por unas Sovtek.

Sin embargo ultimamente estoy teniendo un problema que me tiene loco,es que permanentemente se baja el volumen del equipo en los 3 canales.

Por ejemplo, lo enchufo y a los diez minutos se baja el volumen (bastante un 50%) y al rato se sube(a los 10 minutos ponele), y asi sucesivamente.

El tema es que se nota el problema a "volumen de ensayo", porque el tecnico que me cambio las valvulas y supuestamente lo reviso ,lo probo y dice que esta todo ok, pero el lo pone en 1 el volumen y no llega a notar la diferencia, o tal vez cuando el lo prueba anda genial.

Para resumir, se lo lleve 1 vez para cambiarle las valvulas, y ahora que tengo este problema se lo lleve otra vez y me dijo que no tiene nada, aunque el problema sigue estando.

La verdad no que hacer me tiene loco este temita, alguien sabe por donde puede ir la mano?

 

Link to comment
Share on other sites

Bienvenido al mundo de las fallas de Mesa.

Eso es problema de switching matrix, es el sistema de muteo.

Probalo con el loop en bypass y fijate si lo sigue haciendo.

No es algo que pueda reparar cualquier técnico, tiene que ser especialista en Mesa.

Suerte.

Dale, gracias por el dato, uso todos los pedales directo al imput, sin pasar por el loop. Si tenes algun especialista en Mesa para recomendarte te lo agradeceria, si podes pasame el dato por MP, abrazo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...