Jump to content

Recommended Posts

Hola... Tengo un problema con mi Marshall tengo un vs102r inglés... El tema es este .. Después de tocar con el ampli pasado quince minutos.... Siento como si sonara un parlante reventado... Con la distorsión.... Muy agudo no a lo exagerado pero no sale el sonido prolijo digamos.... Le cambie la válvula... Pensé q la tenia gastada y un amigo me dio una usada pero sigue pasando.... Que podrá ser o será por la válvula... Es por ese detalle q me quiero desaser del Marshall... Sino me gustaría mucho. Ademas que esta impecable

Share this post


Link to post
Share on other sites

Tengo el mismo ampli y tuve problemas hace un tiempo.parecia que los parlantes estallaban.lo lleve a un tecnico.era la valvula y otra cosa mas que no me acuerdo.me arranco la cabeza ja.

Share this post


Link to post
Share on other sites

Las soldaduras de este tipo de amplis , de tanto vibrar se rompen . Y empiezan a fallar, los potenciometros se ensucian y también joden 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...