Jump to content
Sign in to follow this  
Avex

Ayuda con válvula en ADVT

Recommended Posts

Hola gente, tengo un AD30 Vt y de un momento a otro comenzó a meter un ruido muy fuerte y a romperse el sonido. Anoche salí a tocar y me dejó a gamba en la prueba de sonido..pensé que podía ser algún problema de tensión del lugar pero al regresar a mi casa persistía.

 

Probé reseteando el sistema como dice en el manual pero continua: el ruido lo hace cuando enchufo el plug.

Ahora al mirar el panel trasero veo que la válvula no prende (al menos por lo que puedo llegar a ver). ¿Esa válvula 12ax7 puede ser reemplazada por cualquier otra 12ax7? Se que quizás estoy preguntando una animalada..pero tengo algunas de un ampli muy viejo y quería probar alguna a ver si se trata de la válvua (en cuyo caso compraré una nueva) o ya el ampli tiene otro problema.

 

Saludos

Share this post


Link to post
Share on other sites

Tranquilo. A mi me pasó lo mismo. Lo desarmas le sacas el chasis le cambias la válvula y listo. Yo le mandé una general electric del año del ortix, y no sólo lo arreglé, sino que suena mejor que antes. 15 minutos de paciencia, una válvula nueva y un philips. Es todo lo que necesitas.

Share this post


Link to post
Share on other sites

Actualizo comentando como resultó el tema, así puede llegar a servir para otros poseedores de Valvetronix.

 

Hace unos días Juan me dio una gran mano y le puso otra válvula, una Mesa, y el ampli funca de 10. Yo ahora lo noto hasta como con mas brillo y salida, si bien no exageradamente mucho mas.

 

De paso pude ver como era por dentro, para cambiar la válvula hay que desarmar panel trasero y sacar el cabezal de la caja por completo. Tampoco es de fácil acceso la válvula. Pero se lo ve bastante fierrito al ampli..no es endeble de construcción para nada.

 

Así que gracias a Juan el ampli volvió a vivir.

 

Saludos!

Share this post


Link to post
Share on other sites
interesante , es decir que la valvula funciona , yo tube uno .

aca se decia que la valvula estaba de pinta :o

 

Mirá..algo debe influir la valvula porque no funcionaba y cuando la cambiamos empezo a andar :D

Así que de pinta nomás no creo que esté. Además de notar un cambio, aunque sutil, en el sonido del ampli.

 

Saludos

Share this post


Link to post
Share on other sites

Che que bueno que era eso nada mas.

Cuanto hace que lo tenías? Yo pensaba que esa valvula duraba muchos años, ahora leyendo veo que trabaja distinto que en un valvular hecho y derecho,sera eso que las gasta mas rapido?

Me dio ganas de cambiarsela al mio,pero las opciones que encuentro son EH,que son las que trae de fabrica,es medio al dope.

Las Mesa las venden en mangos?

Saludos

Share this post


Link to post
Share on other sites

Si, por suerte era eso solamente.

 

El ampli lo compre usado, el dueño lo tenia hacia mas de un año ya asi que algo de uso tenia. Igual era uso de interior, no lo sacaba afuera del depto. Igual te digo que por dentro se lo ve muy robusto al ampli.

 

Si se gasta mas rapido ni idea, puede haber sido un golpe porque lo saque para tocar y ahi empezo el problema.

De valvulas ni idea te digo...le pusimos una Mesa que tenia Juan en la casa en stock, pero supongo que se deben conseguir en Talcahuano seguro.

 

Saludos

Share this post


Link to post
Share on other sites

Nando,

 

Una valvula en el pre puede durar muchos años en cualquier equipo normal, digo 10 o 20 años y si bien pierde ganancia anda igual y no hay problemas en usarla. Aca el uso deberia ser similar en las mismas condiciones y me atreveria a decir que seguramente este Vox no tiene 300 o 400v de continua para las placas, sino que lo deben hacer andar con algo menor, tampoco 12v como los pedalitos. Entonces deberia durar toda la vida salvo que sea una valvula de porqueria, despues miro en casa los restos a ver que le paso, no perdio el vacio que es la causa mas comun en mi caso de rotura.

 

Saludos,

Juan.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...