Jump to content
facku

Small Clone ruido de switch

Recommended Posts

CUnado prendo el Samll Clone se siente el switcheo en el ampli, eso puede ser producto del cable que lo alimenta??

Share this post


Link to post
Share on other sites

Me pasa EXACTAMENTE lo mismo siempre que lo prendo por primera vez luego de encender la zapatilla.

 

Pense que solo a mi me pasaba  :mrgreen: ...Lo prendo la primera vez y se escucha el sonido de encendido muy notorio en el ampli, despues lo apago y lo prendo varias veces y ya no lo hace mas, es solo la primera vez.

 

Nunca me importo a decir verdad, es un pedalazo y le perdono ese sonido  :mrgreen:

Share this post


Link to post
Share on other sites

pasa siempre la primera ves que se enciende! creo que ya es asi el pedal por que a todos nos pasa... igual siempre trato de encenderlo antes de empezar a tocar.

Share this post


Link to post
Share on other sites

Si pasa solo la primera vez es normal, es el pop del pedal. Pero si cada vez que lo prendés y lo apagas es cuando se escucha, algo anda mal.

 

Me pasa lo mismo con el White Pony, la primera vez la hace, después no mas.

Share this post


Link to post
Share on other sites

Puede ser que le falte una resistencia que descargue el capacitor de entrada (resistencia pull down se le suele decir), sino tiene que ver con la conmutación del led. 

Share this post


Link to post
Share on other sites

Me pasaba exactamente lo mismo con un Border Chorus, hable con la gente de plugged it, les envié el pedal y le sacaron el pop... nunca mas un problema. me parece que el border esta basado en el small clone. Talvez se pueda sacar ese pop al small clone también. Saludos.

Share this post


Link to post
Share on other sites

Hola muchachos, probaron en poner una resistencia de pull down? Se coloca entre la entrada del efecto y la masa, con 2,2Mohm alcanza bien.

Tal vez sea eso.

Abrazo.

Share this post


Link to post
Share on other sites

Hoy lo voy a probar de nuevo por que en contexto de banda a veces no se nota... pero voy a probarlo solo, y luego con bateria... y les cuento

Share this post


Link to post
Share on other sites

Tengo ese pedal. Es asi, suena la 1era vez q lo activas. No deberia molestar, ya que es 1 sola vez. Te recomiendo lo siguiente: antes de encender el ampli, prende el pedal y pulsa el switch, asi no escuchas el pop.

Share this post


Link to post
Share on other sites

El problema radica en que cuando prendo el pedal en medio de un tema y aparece el ruido es una patada en los huevos...

Share this post


Link to post
Share on other sites

ustedes dicen entonces que encienda el pedal antes de tocar, y lo apague y ya luego no lo hace mas???

Share this post


Link to post
Share on other sites

La maldicion de los truebypass   :mrgreen:  :mrgreen:

 

Tengo ese pedal. Es asi, suena la 1era vez q lo activas. No deberia molestar, ya que es 1 sola vez. Te recomiendo lo siguiente: antes de encender el ampli, prende el pedal y pulsa el switch, asi no escuchas el pop.

 

Hice tu método y no hace ningun "Pop", Genio!

Edited by AdrianTheHedgehog

Share this post


Link to post
Share on other sites

Hola ,me pasa pasa lo mismo solo que tengo el EHX Neo Clone..Por eso antes de usarlo siempre lo prendo y apago y no molesta mas..

Edited by emilo91

Share this post


Link to post
Share on other sites

ustedes dicen entonces que encienda el pedal antes de tocar, y lo apague y ya luego no lo hace mas???

 

Claro, por que solo hace el "`pop" la primera vez que lo accionas y si tenes el ampli prendido se escucha, pero si lo tenes apagado y lo prendes no escucharias ese "pop" quedaría en el silencio...Acordate que solo lo hace la primera vez, después podes prenderlo y apagarlo 2000 veces y no hara nada!

 

Es un pedalazo, yo lo uso para la intro de Wherever i may roam entre otros!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...