Jump to content
Sign in to follow this  
EmaD

Sube y baja el volumen con el trémolo apagado

Recommended Posts

Hola amigos.  Tengo un problema raro.  Ayer tocando en el ensayo se me empezo a bajar el volumen pero al encender y apagar el trémolo volvió a subir.  Los cables están bien y dudo que sean los jacks (luego los voy a revisar),

La pregunta es si tiene que ver algo la forma de conectar el 3pdt con este problema.  Repito, el efecto estaba apagado y el switch es nuevo 3pdt.

La conexión que utilizo por lo general es esta

 

3pdt.gif

 

 

 

Me llamó la atención porque al encenderlo y apagarlo volvió el volumen, pero como es TBP no debería hacer esto  a no ser que uno de los jacks este rompiendo las bolas y al pisarlo se haya movido.

 

Saludos.

 

Nota mod:  Título descriptivo y revisá tus mensajes antes de enviarlos, se pide por reglamento que escriban bien.

Share this post


Link to post
Share on other sites

Hola.

 

No, la conexión del 3PDT no tiene nada que ver. Lo más probable es que tengas una soldadura mala (podría ser también un cable defectuoso), y que con el pisotón de encendido/apagado se recomponga momentáneamente ese contacto debilitado.

 

 

Saludos.

Edited by DaVe79

Share this post


Link to post
Share on other sites

Hola.

 

No, la conexión del 3PDT no tiene nada que ver. Lo más probable es que tengas una soldadura mala (podría ser también un cable defectuoso), y que con el pisotón de encendido/apagado se recomponga momentáneamente ese contacto debilitado.

 

 

Saludos.

OMG! :P

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...