Jump to content
neo79x

Mi primer pedal: LBP1 - Problema de ruido y led.

Recommended Posts

Hola. Mi nombre es Alberto. Este va a ser el primer post y espero que no sea el último. Y también les pido paciencia porque soy novato en esto del diy de pedales.

 

Estoy armando un LBP1 de Electro Harmonix con el layout bajado de Tonepad que tiene incluído el Millenium.

 

La primer dificultad fueron los transistores que no se conseguían y tuve que usar equivalencias. Diganme que les parece.

- El 2n5088 lo reemplacé por un 2n3904.

- Para el Millenium le puse un BF245C que conecté al revés porque tiene invertido el pinout. No conseguí ni MPF102 ni 2n5485. Tengo unos 2n7000 pero el pinout es diferente y no se si sirve en este caso.

 

Y acá va el pedido de ayuda.

- Primer problema es que con el pedal apagado, el led aún brilla un poco y también tengo un poco de ruido.

- Cuando enciendo el pedal, el led brilla como tiene que ser pero me aumenta el ruido y hasta escucho una radio de fondo (por suerte enganchó una radio copada :P). Y a medida que subo el volumen también aumenta el ruido.

 

Les pasó fotos y espero que me puedan ayudar. Aún no revisé nada. Era tarde y me fui a dormir contento de que al menos giro el volumen al máximo y hace el boost!! :D

 

l8cg.jpg

g7sj.jpgkrqn.jpg

 

Share this post


Link to post
Share on other sites

Hola que tal, a mi me parece que eso es problema del millenium, en lo personal no me gusta nada ese circuito, intente hacer varios cuando no conseguía los 3pdt y siempre me hacian lo mismo, quedaba el led prendido al apagar el pedal y cuando lo prendía hacia mucho ruido, yo te recomiendo que busques un layout nuevo sin el millenium y te hagas el pentellium que es mas simple y a mi me funciono a la primera, hace tiempo 

 

te dejo una imagen del pentellium 

 

pentellium_bypass.jpg

Share this post


Link to post
Share on other sites

Hola. Gracias por la respuesta!

 

Sabes que estoy pensando lo mismo. Porque fijate que casualidad que mete ruido y el led no apaga. Y ya leí en varios foros que tenían problemas.

 

El Pentellium queda así colgando? No tenes el layout para hacerlo sobre la placa?

 

También puedo probar el Millenium 2 que reemplazando pocos componentes lo logro en el mismo board.

 

33uu.png

Share this post


Link to post
Share on other sites

Pues a mi ni el milleniun 1 ni el 2 me funcionó, y no hay tanto lio en agregarlo a la placa, y como es pequeño no creo que tengas problema en que quede así libre, lo único que si ten cuidado al soldar el transistor, procura hacerlo rápido para que no se queme 

Share this post


Link to post
Share on other sites

No había salido el trilenium? El 1 y el 2 siempre aparecen con algún bardo...

En cuanto a la interferencia, asumo que metiendolo en su cajita de aluminio debería desaparecer (o armale una jaulita de faraday y fijate si deja de tomar señales). Abrazo!

Share this post


Link to post
Share on other sites

lo de la radio es porque tenes que ponerlo dentro de una caja blindada de metal aluminio etc , o plastico revestida pro dentro con algun aluminio por dentro por ejemplo.

 

lo del led , es el millenium  usa el pentellium con un 3904 que anda bien.

Share this post


Link to post
Share on other sites

Gracias por todas las respuestas.

 

Estoy terminando de hacer el Millenium 2. Se que puede fallar pero me sirve de práctica.

 

Me recomendaron soldar primero un zócalo para no quemar el transistor. Conseguí unas tiras que vienen los pines revestidos y las podés cortar a gusto.

 

Anécdota: Mis amigos lo vieron y dicen que parezco el doc con su condensador de flujos! (volver al futuro)

Share this post


Link to post
Share on other sites

Hola! De hecho sí, con zócalos te ahorras montones de dramas, que tienen que ver con: soldar al revés un transistor, cambiar/reemplazar uno defectuoso o usar uno mas adecuado

Share this post


Link to post
Share on other sites

Me funcionó el Millenium 2 con una resistencia de 2k2 y un 2n7000. Prende y apaga el led. :D

 

Sigo teniendo el ruido pero debe ser que hay que meterlo en la cajita y además los cables son muy largos.

 

Y otra que noté es que si lo pongo al máximo obtengo un overdrive muy tranqui. jejej eso me gusta. Si me sale bien el pedal lo voy a usar junto con el metal zone. :)

Share this post


Link to post
Share on other sites

Felicitaciones! Una pequeña advertencia, en esto no hay vuelta atrás, una vez que se empieza no se puede parar :D!! Por muchos pedales mas!!! Saludos

Share this post


Link to post
Share on other sites

jajaj Te creo Jona. Ayer estuve hasta las 4am soldando. :mrgreen:

 

Encontré una caja de aluminio que adentro venía el perfume Kevin.  Eso servirá tipo jaula de Faraday o disminuirá el ruido al menos?

 

Saludos!!

Share this post


Link to post
Share on other sites

jajaj Te creo Jona. Ayer estuve hasta las 4am soldando. :mrgreen:

 

Encontré una caja de aluminio que adentro venía el perfume Kevin.  Eso servirá tipo jaula de Faraday o disminuirá el ruido al menos?

 

Saludos!!

 

Felicidades!!! esa caja te funciona perfecto, y si recorta los cables un poco

Share this post


Link to post
Share on other sites

Lo metí en la caja de aluminio que comenté y desapareció la radio y bastante el ruido pero ahora no se que pasó que está jodiendo otra vez el Millenium 2... en bypass el led queda apenas prendido... me parece que paso al Pentellium.

Share this post


Link to post
Share on other sites

Wiiii :)  Con el Pentellium salió funcionando.

 

Ahora sucede algo raro. Hasta 3/4 de volumen todo bien. Pero si lo pongo al maximo empieza a hacer algo raro como si fuera una modulación.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...