Jump to content
lechueck

Consulta, no voló mi cabezal... por qué?

Recommended Posts

Estimados... hace unos minutos, prendo mi cabezal (15 watts valvular), para probar de enchufar la electroacustica directamente al retorno del loop y usar solo la potencia sin el pre... y me doy cuenta de que la salida a la caja (mi caja es de 8 ohms) está seteada a 16 ohms....  supongo que una de mis criaturas metió dedo... :)  pero bueno, explicaré con mi mejor onda y paciencia, son niños...

 

Casi caigo seco... apagué al toque... cambio la impedancia a 8 ohms, prendo de nuevo y anda perfecto.... no le di rosca porque es de noche.... pero parece que no se quemo nada...

El bajo volumen tiene que ver?

Digo no soy entendido, pero siempre leí que si hacés lo que me pasó volás el trafo de salida....

 

Mañana lo pruebo a mas rosca a ver si está todo bien...

 

Alguien me explica medio rapido? Voy a buscar pero sepan entender la angustia que me agarro!!

 

Mil gracias.

Gran abrazo!!

Share this post


Link to post
Share on other sites

seguramente tuvo carga igual en 16 ohms, capaz que no influye la impedancia  si esta conectado el cabezal a la caja, digo, nose, igual alguien te lo va explicar mejor :mrgreen: ! 

Gracias a dios que te salvaste!

Edited by cocoviejostiempos

Share this post


Link to post
Share on other sites

Me pasó algo así en una jam que llevé mi blues mojo y lo conectamos a una caja que estaba en 4ohms. Al rato viene @@Matias Lopez y me dice que el ampli tenía puesto el atenuador y él se lo sacó para que suene más fuerte (en realidad estaba funcionando como selector de impedancia). Casi lo mato. Pero tampoco se rompió nada.

Quedate tranquilo, si funciona aunque sea a bajo volumen, no se rompió.

Share this post


Link to post
Share on other sites

Segun lo poco que se, el ampli se rompe si lo prendes sin que esté conectarlo a ninguna caja,o si lo conectas a una caja con menor impedancia. Pero seguro alguno de los capos del foro te podrá dar una info mas correcta.

 

Saludos

Share this post


Link to post
Share on other sites

Bueno, gracias a todos por su tiempo.

Todavía no volví a probar... cuando salga del laburo voy derecho a eso...

Pero ya con lo que me dicen me quedo mas tranquilo.

 

Gran abrazo

Share this post


Link to post
Share on other sites

Entonces... si mi cabezal tiene salida de 8ohms puedo conectarlo a un parlante de 16ohms pero no a uno de 4 ohms?? 

Share this post


Link to post
Share on other sites

A mi me paso algo parecido, tengo una caja argie que atras dice 16 ohms pero en realidad es de 4 ohms, hacia mucho que no la usaba, no me acordaba y la conecte en 8 ohms, al rato me entro la duda, entonces lo llame a ale y le describi como estaba armada y me dijo que era de 4 ohms.

Me dijo que no pasa nada si la conectaba en 8ohms, aunque si la conectaba en 16ohms se puede llegar a cagar el ampli.

Agarre un fibron y le tape el 16 y le puse 4. nunca mas.

Share this post


Link to post
Share on other sites

El problema es si pones por ejemplo el cabezal en 16 ohms y conectas una caja de 8 ohms o 4 ohms.
Si haces al reves:  8 ohms en el ampli y caja 16 ohms no pasa nada.

De todas maneras aunque este mal conectado tarda un tiempo en joderse el ampli, no es que vuela en el acto!
Seguramente este todo bien!

Share this post


Link to post
Share on other sites

Entonces... si mi cabezal tiene salida de 8ohms puedo conectarlo a un parlante de 16ohms pero no a uno de 4 ohms?? 

 

Sí, tal cual!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...