Jump to content
jeko37

Problema con millenium bypass

Recommended Posts

Hola gente! estoy teniendo un problema que no puedo resolver con mi pedal BIG MUFF USA, segui las instrucciones de este tutorial para armarlo:

http://www.pisotones.com/BigMuffPi/MBC/USA/BMUSA.htm

La cuestión es la siguiente, cuando el efecto esta activado el led se enciende, y cuando desactivo el efecto el led sigue prendido aunque con una luminosidad mas tenue, intente de todo hasta ahora, el transistor propuesto en el circuito es el 2SK30A, yo no lo consegui y probe con un MPF102 y un BF245C poniendo las patitas en el orden correcto claro, pero el problema persiste, otra cosa es que cuando desconecto la alimentacion el led se va apagando progresivamente durante 10 seg hasta que pierde toda la luminosidad, por lo que algun capacitor esta haciendo de las suyas, les dejo la imagen del circuito:

BMusaPlaca.jpg

 

el Millenium bypass estaria en la esquina superior derecha, ya comprobe cambiando el transistor, comprobe que el diodo funcione y que este bien colocado, que no haya conexiones mal hechas o pistas tocandose, esta todo aparentemente bien hecho, que estoy haciendo mal???

Gracias por la ayuda que me puedan brindar, Saludos!

Edited by jeko37

Share this post


Link to post
Share on other sites

son de traer problemas los millenium... a veces hay que probar varios transistores... yo omitiria el milenium de la placa y le pondria un 3pdt o un pentilium bypass que es mas sencillo

 

pentellium_bypass.jpg

Share this post


Link to post
Share on other sites

Si, en ultima instancia voy a descartar el millenium, pero si puedo dar con la solucion seria genial porque vi que el creador de ese circuito hizo un monton mas de pedales usando el mismo millenium en todos, asi que no creo que sea un error, alguna solucion tiene que tener.

 

no habia escuchado de ese bypass que propones ahora lo miro bien y si puedo lo intento acoplar al circuito a ver como funciona

Share this post


Link to post
Share on other sites

Yo también tuve muchos problemas cuando usaba millenium, nunca pude hacer andar uno, cuando descubrí el pentellium fue mi salvación, la verdad es bastante sencillo y muy bueno de los que hice nunca me dio problemas, te lo recomiendo

 

saludos

Share this post


Link to post
Share on other sites

Solucionado! use el pentelium bypass y ando a la primera, aunque no use una resistencia de 2M sino de 1M eso afectara en algo a la larga? por lo pronto funciona, les paso el esquema y lo unico que cambie para adaptar el bypass ese:

bigmuff.png

 

Y porsupuesto una foto del pedal terminado:

1932238_271039006398252_795802905_n.jpg

Edited by jeko37

Share this post


Link to post
Share on other sites

te quedo muy para afuera el led... que raro como va montado... no tenia la gomita para monerlo por adentro??

Share this post


Link to post
Share on other sites

No, la gomita no tenia, queda asi al final, igual hay otro portaled de plastico donde queda mas para adentro y va mejor, pero no lo tengo a mano.

Share this post


Link to post
Share on other sites

grazie! ahora no importa si uso una resistencia de 1M? cuando el pentelium usa de 2M? hace diferencia o esta bien? Saludos!

Share this post


Link to post
Share on other sites

la verdat que no te puedo confirmar... yo respetria el valor que pide... de ultima pone 2 de 1M en serie

Share this post


Link to post
Share on other sites

Lo que estuve viendo y leyendo, es que el pentelium genera POP al activar el efecto (cuando puse el pentelium en mi pedal empezo a pasar eso) y la resistencia de 2M evita que pase eso, o sea que tengo que encontrar un equilibrio con esa resistencia, encontarr el valor justo para evitar el popy que la intensidad de iluminacion del led sea decente... voy a probar mas tarde con otras resistencias a ver si puedo solventar ese problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...