Jump to content
pototo

Problemas de sonido en JBL JRX125

Recommended Posts

Estimados:

Consulto si alguien me puede acercar una idea sobre lo que está pasando con una de las cajas JBL JRX 125: Al colocarlas a la par se evidencia una diferencia en la intensidad del sonido en una de ellas, es decir suena más débil (Masomenómetro: 30% menos). El problema no se origina en la potencia, ya que al intercambiar las conexiones se mantiene la diferencia. He leído que los drivers de éstas cajas tienen problemas, pero no sé si esa es la manifestación. Las cajas tienen 2 parlantes de 15, un tweeter y división de frecuencia. Lamentablemente son muy pesadas y voluminosas, por lo que no las puedo ir trasladando mucho. 

Cualquier idea será bienvenida. Muchas gracias.

Share this post


Link to post
Share on other sites

@@pototo,

 

A la espera de que alguien que esté trabajando con audio te tire alguna ayuda, lo poco que te puedo decir es que destornilles la tapa de atrás para tener la plaqueta a mano del divisor de frecuencias y, al menos, mirarlo para ver que no hay elementos quemados, electrolíticos inflados, alguna conexión/soldadura mala, etc.

 

Previo a esto imagino que ya te aseguraste que no es un tema de cables, ni la conexión de éstos al baffle.

 

La plaqueta del divisor es algo con esta facha: 

 

114658.jpg

 

 

Aquí tenés un datasheet del modelo: http://www.jblpro.com/ProductAttachments/JBL_JRX125.v1.pdf

 

Mucha suerte!

Edited by Carpo

Share this post


Link to post
Share on other sites

Revisé el divisor y a simple vista no se ve nada diferente al otro. ¿Con un tester se podrá descartar algo?. Gracias.

Share this post


Link to post
Share on other sites

Sigo mientras no aparezca alguien que trabaje con audio ...

 

En el link tenés las especificaciones con los circuitos de los filtros que componen el divisor. No hay que saber demasiado, son dos pasa bajos, los que van a los woofers y un pasa alto. Circuitos con bobinas y capacitores principalmente.

 

http://www.jblproservice.com/pdf/jrx%20series/jrx125.pdf

 

Lo primero que haría es medir en la entrada general (con el tester en Ohms). Compará valores entre el que anda bien y el otro. Fijate si no hay algún problema con el jack de conexión. Porque si decís que todo el baffle suena más bajo, esto es, tanto los woofers como el tweeter, pareciera que la señal general que llega a los filtros es atenuada en el camino y no que hay algún filtro específico mal. Es darse maña sin temor. No creo que con el tester puedas mandarte una cagada.

 

Contá nomás como te va. Y mucha suerte!

Share this post


Link to post
Share on other sites

Sigo mientras no aparezca alguien que trabaje con audio ...

 

En el link tenés las especificaciones con los circuitos de los filtros que componen el divisor. No hay que saber demasiado, son dos pasa bajos, los que van a los woofers y un pasa alto. Circuitos con bobinas y capacitores principalmente.

 

http://www.jblproservice.com/pdf/jrx%20series/jrx125.pdf

 

Lo primero que haría es medir en la entrada general (con el tester en Ohms). Compará valores entre el que anda bien y el otro. Fijate si no hay algún problema con el jack de conexión. Porque si decís que todo el baffle suena más bajo, esto es, tanto los woofers como el tweeter, pareciera que la señal general que llega a los filtros es atenuada en el camino y no que hay algún filtro específico mal. Es darse maña sin temor. No creo que con el tester puedas mandarte una cagada.

 

Contá nomás como te va. Y mucha suerte!

 

Revisé varias cosas del los divisores y no hay diferencias. Los parlantes están dentro del rango de impedancias esperables. Probamos ambas cajas con un 800 y aparece la caja del problema con un sonido mas grave, no se si es porque le faltan agudos o por un problema del divisor que corta en otra frecuencia. También el parlante inferior genera un sumbido, como un murmullo, no muy notorio. No sé si es el parlante la causa del sonido, ya que el superior no lo hace. Cualquier sugerencia es bienvenida. Muchas gracias Carpo.

Share this post


Link to post
Share on other sites

@@pototo,

 

De tener un osciloscopio y un generador te diría que lo traigas, pero hace tiempo que no ando con los 'fierros'.

 

Descarto que no conectaste el baffle a los 220 y que los conos de los parlantes se ven normales, etc.

 

El zumbido tendría que deberse a una corriente parásita que se mete o se forma de alguna manera. Quiero decir, es parte del estimulo en mi opinión, no de la respuesta del parlante. La falta de agudos bien podría ser que el tweeter palmó o el filtro tiene algo.

 

No sé cuán accesible están los parlantes, si hay una tapa atrás general que con unos pocos tornillos se saca y queda todo a la vista o no. Porque si te das maña, podrías cambiar esa plaqueta que estuviste viendo por la del otro baffle para descartar que sean los parlantes (antes sacale fotos para estar seguro de donde va cada cable). Necesitás un soldador y estaño. Siempre empezá probando con el ampli bajito (por regla no está mal, antes de apagar/prender un amplificador de esos, bajarle el volumen).

 

Y si con el cambio de plaquetas anduvo bien, podés como mínimo cambiarle los capacitores, que es lo más barato y fácil, y ver qué pasa.

 

Como te dije antes, es darse un poco de maña. Ahora, si después de todo esto persiste el problema, habiendo revisado por enésima vez las conexiones y los cables, creo que no te va a quedar otra que mandarlo a ver por un técnico. Edito: o conseguir cada repuesto y cambiarlo vos, sea tweeter o plaqueta.

Edited by Carpo

Share this post


Link to post
Share on other sites

Che, te pasaste, recontra agradecido. Mañana, a la vuelta del laburo meto manos. Un abrazo.

Ñato, por favor, no me cuesta nada y es un placer en serio (al margen que soy un poco irresponsable porque te tendría que ayudar uno que esté en tema, que no es mi caso). Contá como va, que ahora me siento involucrado! Suerte!

Share this post


Link to post
Share on other sites

El problema se resuelve con un técnico, ya que no doy en el clavo. Tengo un servis a 5 cuadras. Espero que no me salga uno y la mitad de otro. Por suerte no lo necesito enseguida. Gracias Carpo. 

Share this post


Link to post
Share on other sites

Desarmé la caja y probé los parlantes. Uno directamente dejó de funcionar. Destino: Cambio de bobina. Lo voy a llevar a un servis en Belgrano, son dos hermanos, que según me dijeron, son de lo mejor. Gracias a todos los que se preocuparon por aconsejarme.

Share this post


Link to post
Share on other sites

Reavivo el tema por dos razones: Al parlante de la caja JBL JRX125 que no funcionaba se le cambió la bobina y resucitó. Pero ahora el problema es que el volumen de esa caja es menor que su par. Para eliminar el problema en la potencia probé intercambiar cables y salidas de la potencia, resultado: lo mismo. Llevar la caja al service es un garrón, pesa una tonelada. ¿Alguien tiene idea que puede estar pasando?. Es posible que halla invertido los cables al reconectarlo, ¿esto puede causar el problema?. Carpo, vos que la tenés clara, se te ocurre algo?.

El otro tema es consultar  si es conveniente cambiar los drivers (Tiene de 1') por otros más grandes (de 2'). ¿Cambiará el sonido, sobre todo los agudos?. 

Gracias.

Edited by pototo

Share this post


Link to post
Share on other sites

Clara es la del huevo!

 

Primero que todo, damos por hecho que el rebobinado del parlante está bien hecho.

 

Mirá, podría ser que fuera la polaridad en los cables. No perdés nada probando de cambiarlos (tenés que desoldar, etc).

 

Podés también verificar las conexiones con el esquema del circuito que te pasé en el pdf de mi primer mensaje. O si le sacaste alguna foto antes de que lo tocaran. No es una ciencia, te vas a dar cuenta sólo de como es el conexionado.

 

Si el parlante se quemó, no sería raro que algún componente de los filtros del divisor esté mal. Ésa sería la segunda comprobación: Probar los componentes, aunque sea con un tester: Que las bobinas no estén abiertas (ni se vean quemadas), los capacitores no estén en corto, etc. De última, la plaqueta se la podés llevar a alguien, es algo chico que no pesa como la caja.

 

Con respecto al tweeter. Si lo cambiás seguro que va a sonar distinto, por calidad y por respuesta. Yo no lo haría porque así fue diseñado. Aparte un cono con más diámetro no suena más fuerte, sino que puede reproducir frecuencias más bajas. Más diámetro, más baja la frecuencia que reproduce (por eso algunas veces los bajos son más altos que los tenores!). Quizás esto ya lo sepas y tu pregunta vaya por otro lado, pero son muchas las cosas a tener en cuenta para saber cómo suena algo, y pocos, en este caso, los datos para especular el comportamiento.

 

Por ahí algún usuario que ha tenido experiencia con parlantes te puede ayudar mucho más que yo.

 

Suerte y contá cómo va la cosa.

 

Edito: Recordá poner el amplificador al mínimo volumen antes de probar el parlante. 

Edited by Carpo

Share this post


Link to post
Share on other sites

A mi me suena más a problema de sintonía, fijate si la caja en cuestiòn no tiene alguna rajadura que pueda hacer salir aire de más o tiene algún agregado extra interno como ser algún pedazo de madera grande para "reforzar" que pueda haber cambiado el litraje del bafle, si el parlante se repara con repuestos que no son originales también van a cambiar los pàrámetros de sintonía, probá de sacar los parlantes de esa caja y ponelos en la que suena bien y si andan bien entonces la caja está fuera de sintonía.

Saludos

Share this post


Link to post
Share on other sites

El problema de la menor salida en uno de los parlantes estaba en la calibración del DBX 260. Aparentemente no estaba equilibrada la salida de ambos parlantes y no me había dado cuenta. Lo corregí utilizando un micrófono RTA y "pink noise". Se emparejó en forma automática.  Espero que les sirva si alguien tiene el mismo problema.

El DBX es excelente, pero es un dolor de ovos poner todo a punto. El sistema de ajuste por ruido rosa soluciona en parte el problema.

Share this post


Link to post
Share on other sites

Pero tenías menor salida en un parlante o en el baffle?

 

Así que al final era el coso ese DBX 260. Me alegro que hayas solucionado el asunto!

Share this post


Link to post
Share on other sites

Tenés razón, la menor salida era en el bafle. Fué un error al escribir. Gracias por avisarme.

Edited by pototo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...