Jump to content
Federico Matusevich

Problema con Les Paul y circuito 'Jimmy Page'

Recommended Posts

Buenas, hace unos dias me llegaron unos potes de 500k push-pull (no-name), y me mandé a hacer el  circuito de Jimmy Page, con la desgracia de que no funciona como debería (supongo)

Usé el diagrama de la pág de Seymour Duncan

 

jp_style.jpg

 

Hay ruido por todos lados, disminuye un poco si apoyo la mano pero sigue jodiendo (el cable de masa que va al puente está firme, hay continuidad). Los potes de volumen no bajan el volumen (no hay ninguna variación en cuanto a eso, ni siquiera cambian el tono), el unico pote de tono que funciona es el del puente, el del mango no varía en audio... Y en la posición del mango baja la señal de la viola, queda tapada entre tanto ruido (pareciera que hay mas interferencias)... a menos que levante el push pull de tono del mango y ahí se escucha "bien", como el mic del puente, con mucho ruido de fondo.

 

Alguno que haya tenido problemas con esto y lo haya podido solucionar?

Desde ya, gracias

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...