Jump to content
Sign in to follow this  
David Matias Marin

PLOP! en SHO hecho por un Diyer

Recommended Posts

Gente hace un tiempo le encargué a un diyer un Booster SHO, pero vino con un tremendo PLOOOOP !!! al activarlo lo que hace al pedal inusable, saben como se soluciona? se poco de electrónica pero me animo a soldar sin problema

GRACIAS !!!

Share this post


Link to post
Share on other sites

pone una resistencia de 1m entre la salida del efecto(out) y masa o entre la entrada y masa .

Edited by EmaD

Share this post


Link to post
Share on other sites

Habría que ver si ese plop viene por el capacitor, el led o el switch mismo.

 

No te recomiendo poner una resistencia pulldown a la entrada, va a quedar en paralelo con otra que "define" la impedancia, bajando el valor de la misma.

Para evitar la pulldown, yo te recomendaría cablear el 3PDT con el input a masa cuando "apagás" el pedal, acá un gráfico de tantos otros:
3PDTWiring-6_zpse54a4f43.png

 

Ponete una foto así vemos si hay una manera de cablearlo más "cómodo" respecto a como ya lo tenés.

 

Si el problema está en el led, te diría que lo cables como comentó Eric acá un par de veces: usar el 3PDT para cortocircuitarlo en vez de para cerrar el circuito del mismo. No sé si tengo un gráfico a mano de eso, voy a buscar.

 

Si con esas dos cosas no se soluciona, vas a tener que cambiar el 3PDT, o comentárselo a quien te hizo el pedal.

Share this post


Link to post
Share on other sites

Habría que ver si ese plop viene por el capacitor, el led o el switch mismo.

 

No te recomiendo poner una resistencia pulldown a la entrada, va a quedar en paralelo con otra que "define" la impedancia, bajando el valor de la misma.

 

Para evitar la pulldown, yo te recomendaría cablear el 3PDT con el input a masa cuando "apagás" el pedal, acá un gráfico de tantos otros:

3PDTWiring-6_zpse54a4f43.png

 

Ponete una foto así vemos si hay una manera de cablearlo más "cómodo" respecto a como ya lo tenés.

 

Si el problema está en el led, te diría que lo cables como comentó Eric acá un par de veces: usar el 3PDT para cortocircuitarlo en vez de para cerrar el circuito del mismo. No sé si tengo un gráfico a mano de eso, voy a buscar.

 

Si con esas dos cosas no se soluciona, vas a tener que cambiar el 3PDT, o comentárselo a quien te hizo el pedal.

 

Me parece que es probable lo del capacitor porque se escucha como una carga, de hecho lo hace mas fuerte cuando tuvo tiempo de cargar y si pisas dos o tres veces seguidas empieza a perderlo ...

 

torreja1.JPG

 

esta es la foto, sirve de pista ???  ! 

Respecto a contactar al chango es algo dificil es de bs as y yo de cordoba y ya le perdí el rastro prefiero meter mano yo y depaso aprendo del tema

Graciaaas! =)

Share this post


Link to post
Share on other sites

Habría que ver si ese plop viene por el capacitor, el led o el switch mismo.

 

No te recomiendo poner una resistencia pulldown a la entrada, va a quedar en paralelo con otra que "define" la impedancia, bajando el valor de la misma.

 

Para evitar la pulldown, yo te recomendaría cablear el 3PDT con el input a masa cuando "apagás" el pedal, acá un gráfico de tantos otros:

3PDTWiring-6_zpse54a4f43.png

 

Ponete una foto así vemos si hay una manera de cablearlo más "cómodo" respecto a como ya lo tenés.

 

Si el problema está en el led, te diría que lo cables como comentó Eric acá un par de veces: usar el 3PDT para cortocircuitarlo en vez de para cerrar el circuito del mismo. No sé si tengo un gráfico a mano de eso, voy a buscar.

 

Si con esas dos cosas no se soluciona, vas a tener que cambiar el 3PDT, o comentárselo a quien te hizo el pedal.

 

Gracias por responder ! veo distinto el swich 6 pin en vez de 9, se me ardieron los libros para saber como hacer eso de cortocircuitarlo, 

 

bastante choto para laburar , ponele una resis de 1m en el out y proba

 

Gracias por responder Ema, por las dudas esta va a ser la segunda opción

Share this post


Link to post
Share on other sites

Con el switch de 6 patas no vas a poder hacer lo que te comenté del led.

 

Tampoco vas a poder hacer el cableado que te puse, ya que necesita un 3PDT.

 

La verdad que si el tema está en el capacitor no se me ocurre cómo arreglarlo.

 

¿El jack "amarillo" tiene el tip haciendo contacto con el DPDT?

 

La verdad está medio feo, yo arrancaría por arreglar todas las soldaduras de los jacks, como para ir metiendo mano, jaja.

 

¿Qué versión del SHO es? Veo que tiene 2 potes.

Share this post


Link to post
Share on other sites

Con el switch de 6 patas no vas a poder hacer lo que te comenté del led.

 

Tampoco vas a poder hacer el cableado que te puse, ya que necesita un 3PDT.

 

La verdad que si el tema está en el capacitor no se me ocurre cómo arreglarlo.

 

¿El jack "amarillo" tiene el tip haciendo contacto con el DPDT?

 

La verdad está medio feo, yo arrancaría por arreglar todas las soldaduras de los jacks, como para ir metiendo mano, jaja.

 

¿Qué versión del SHO es? Veo que tiene 2 potes.

 

Jake ... que moco pensé que venía mas simple la mano ..., el jack no toca el dpdt, según el chango es un mod que se ocurrió ya que el recorrido el pote alteraba demasiado el volumen ademas de la ganancia con lo que se hacía inusable y le puso un segundo pote para master. 

cuando el plop se carga y se descarga es si o si un capacitor ? no hay arreglo ? ... me daría bronca no poder usarlo de alguna manera =/ 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...