Jump to content
LuchinoB

Me compré el Laney Cub10!!

Recommended Posts

Hola a todos! Bueno, después de pensarlo seriamente, el viernes me pudieron comprar el Laney Cub10 y... UNA LOCURA!

 

El miércoles lo habíamos ido a probar con un amigo, me encantó el sonido, pero me enamoró el clean (muy lindo, para la gama de amplis que puedo comprar). 

 

10268500_10203929269694645_5185063103622

 

10177352_10203929274654769_3319547223694

 

10291741_10203929277174832_4397277974468

 

10365848_10203929282014953_5429118586021

 

Mi duda es la siguiente. Primero la luz de encendido a veces se apaga, es normal esto? La segunda. Saqué el equipo al patio, dejé que se calentaran un ratito las válvulas y lo probé a volúmen considerable (6 y gain 6) y la verdad era hermoso. Peeeeeeero, escuché algo que vibraba cuando tocaba cualquier cuerda que haga un RE. No se que será... Pueden ser las válvulas? Parlante? Algo Flojo? La cosa es que no lo exigí mas, el ampli anda 10 puntos, pero no tengo idea qué será. Voy a llamar al local donde lo compré, a ver que me dicen.

 

Ojalá me puedan responder las dudas. Un abrazo grande!

Share this post


Link to post
Share on other sites

Felicitaciones che! Yo te respondí en el otro post.

 

Sabés que al mío (Laney Cub 12) también se le cagó la luz a los meses que lo compré y hace una semana (luego de casi 10 meses de que no ande) se prendió! Luego apagué el amp, lo prendí y dejo de andar nuevamente jaja.

Que bueno el parlante Celestion! Yo a este le voy a cambiar el parlante porque apesta.

Un saludo!

Share this post


Link to post
Share on other sites

muchas felicidades! disfrútalo mucho!

a ver cuando subís algo así lo escuchamos! abrazoooo

 

Felicitaciones che! Yo te respondí en el otro post.

 

Sabés que al mío (Laney Cub 12) también se le cagó la luz a los meses que lo compré y hace una semana (luego de casi 10 meses de que no ande) se prendió! Luego apagué el amp, lo prendí y dejo de andar nuevamente jaja.

 

Que bueno el parlante Celestion! Yo a este le voy a cambiar el parlante porque apesta.

 

Un saludo!

 

Gracias che! Ni bien me ande internet como la gente, lo subo! Tienen idea de qué es lo que vibra?

Share this post


Link to post
Share on other sites

Lo compraste nuevo? Mandalo de una a garantia si tiene.

Ojala que no te haga renegar, podes buscar en el foro un topic que se habla de estos bichos y sus problemas.
 

Share this post


Link to post
Share on other sites

Lo compraste nuevo? Mandalo de una a garantia si tiene.

Ojala que no te haga renegar, podes buscar en el foro un topic que se habla de estos bichos y sus problemas.

 

Lo tengo que llevar al local?

Share this post


Link to post
Share on other sites

@@LuchinoB

 

Es una maza, lo tuve y es increible el sonido que te da por lo que sale.

 

A todos les pasa lo mismo... lo que vibra son los retenes de las valvulas del pre (las chiquitas), el reten esta un alambrecito de miercoles y finito y sin rigidez, cuando lo pones a cierto volumen golpea la valvula produciendo ese cascabeleo, a los Marshall de 5W les pasaba lo mismo, tenes que comprarles esos anillos de goma, que no se donde venden ni como se llaman o ponerle algo entre la valvula y el alambre que amortigue, pero ojo! que se banque el calor!!!!! o te lo va a derretir.

 

Suerte!

Share this post


Link to post
Share on other sites

@@LuchinoB

 

Es una maza, lo tuve y es increible el sonido que te da por lo que sale.

 

A todos les pasa lo mismo... lo que vibra son los retenes de las valvulas del pre (las chiquitas), el reten esta un alambrecito de miercoles y finito y sin rigidez, cuando lo pones a cierto volumen golpea la valvula produciendo ese cascabeleo, a los Marshall de 5W les pasaba lo mismo, tenes que comprarles esos anillos de goma, que no se donde venden ni como se llaman o ponerle algo entre la valvula y el alambre que amortigue, pero ojo! que se banque el calor!!!!! o te lo va a derretir.

 

Suerte!

Que golpee la válvula, le saca bastantes horas de vida, verdad? A mi me pasa cuando hago un RE por ejemplo, o un sol en 5tas (lleva re), se escucha algo vibrar. Gracias por la ayuda

Share this post


Link to post
Share on other sites
Guest Sebastopol

Te felicito Luchino, me gustan mucho los Laney Cub! Ojala puedas resolver pronto el inconveniente del ampli. Saludos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...