Jump to content
federico-mza

Fender Deluxe Reverb (Ruidos)

Recommended Posts

Hola a todos! Soy nuevo en el foro asique espero que este sea el lugar indicado para este post y no esté metiendo la pata.

 

Les cuento que he comprado recientemente un Fender Deluxe Reverb y tengo dos ruidos que no sé si son normales o no y seguramente ustedes puedan ayudarme.

 

Les dejo un video para que puedan ver y escuchar de que se trata y me den una mano los que puedan.

 

De antemano muchisimas gracias.

 

Yo me pongo a disposición de todos por si puedo ayudar en algo.

 

Cordiales saludos.-

 

 

https://www.youtube.com/watch?v=md4u93F3MKY

Share this post


Link to post
Share on other sites

Lo del vibrato es rarísimo, tengo un Princeton Reverb 65 RI y no tengo ese drama al activarlo. Sobre el otro ruido parece más que nada un problema de descarga a tierra, nada grave. La reverb la tenés prendida, ¿no? Por ahí suelen meter un poquitín de ruido también.

Share this post


Link to post
Share on other sites

Hola, yo tengo un clon de un deluxe reverb, el ruido me sucede porque no tengo descarga a tierra, lo probe en otro lugar con descarga y es mudo, no hace ningun ruido, igual cuando activo el vibrato no es exactamente el mismo ruido.

En el video decis "probe con un cablecito a tierra" es una descarga bien hecha?

Quizas pueda ser eso.

Esperemos a alguien con mas experiencia por ahi te puede ayudar mas.

Share this post


Link to post
Share on other sites

@@ale68 gracias por responder. El primer ruido no me preocupa tanto porque también me parece que tiene que ver con la descarga a tierra. El que me resulta extraño es el otro. Gracias nuevamente!!!

Share this post


Link to post
Share on other sites

@@gabyrz gracias por tu respuesta. Lo de la descarga la verdad que no lo hice con una barrita de bronce como corresponde, mañana voy a conseguir una para fijarme. Y lo del vibrato la verdad no sé que puede ser. La válvula aparentemente funciona bien.

Gracias de nuevo por ayudarme!!!

Share this post


Link to post
Share on other sites

Hola @@federico-mza mira yo tengo un ac30 c2 y cuando le activo el tremolo mete un poco de ruido, no tan golpeado como se escucha en tu amp pero también hace ese ruido de velocidad del tremolo. Dicho esto me parece que es normal. Y el ruido ese que se escucha sin el vibrato de tu ampli es normal meten un poquitín de ruido. A mi ver no hay nada grave. Pero seguro alguien que sepa con mas certeza te va a ayudar a sacarte la duda con mas seguridad. Saludos.    

Share this post


Link to post
Share on other sites

Hola @@maxiortiz995 muchísimas gracias por responder! Vos sabés que casualmente acabo de hablar con un amigo que tiene el mismo equipo que vos y me dice que sucede eso también. Y me comentó que cuando lo ha ocupado en lugares con una correcta instalación eléctrica este ruido desaparece.

 

Muchas gracias por tu aporte! Un abrazo!

Share this post


Link to post
Share on other sites

Hola, tengo un deluxe reverb y te comento que hace los mismos ruidos que el tuyo asi que no se si vienen asi o tenemos el mismo problema de conexion, el que tengo yo es 110 v y lo uso con un transformador de voltaje no se si eso tendra algo que ver..

Share this post


Link to post
Share on other sites

Hola @@nachioarg gracias por tu aporte. El mio es 220 v. Empiezo a sospechar que esto es normal.

Me dijeron que un usuario llamado Juan Asabi podría darnos una gran mano, pero soy nuevo aquí y la verdad no sé como se hace para contactarlo y que nos despeje las dudas si es posible.

 

Si alguien sabe como hacer para que él pueda ver esto, sería buenísimo.

 

Gracias nuevamente Nacho. Saludos!

Share this post


Link to post
Share on other sites

Me parece totalmente normal para ese equipo lo que mostrás, si la conexion electrica tiene buena tierra lo atenuás.La válvulas que traen de fabrica tienden al bardo y la microfonía.Ese equipo es buenisimo,cambiale las valvulas por unas más pulenta que las de fabrica y que un técnico le pegue una revisada al bias.Luego cambio de parlante y equipo para toda la vida,que lo disfrutes

Share this post


Link to post
Share on other sites

@@Nando muchas gracias por tu aporte!!! Voy a hacer lo que me decís...por lo menos con las válvulas. El parlante tengo entendido que es bastante bueno, es un Jensen especial design.

 

De todos modos, las válvulas tendrán que esperar porque lo he comprado hace dos días y mi bolsillo está peor que la conexión eléctrica. :ph34r:

 

Gracias nuevamente. Un abrazo!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...