Jump to content
Sign in to follow this  
biomasterblaster

Problema con loop de Marshall!!!

Recommended Posts

 El ampli funciona  muy bien al conectar el zoom g2 para usar el chorus, flager, delay. me corta la señal de entrada, se escucha pero muy tenue. al desconectar vuelve el sonido.

Share this post


Link to post
Share on other sites

Puede ser porque el loop es pasivo, y la zoom come mucho tono.. Creería que va por ese lado, porque yo tenía una zoom 505 antes, y me pasaba exactamente lo mismo.. Esto mismo te lo respondi en el otro thread

Share this post


Link to post
Share on other sites

no creo que sea buena idea pasar por el loop esa pedalera. usala por el input y ya..y sino vendela y compra algo que no sea tan entry level. Si el loop es pasivo, no hay mucho que hacer tampoco.

Share this post


Link to post
Share on other sites

cabezal Marshall jcm 200dsl 100

 

 

te faltó un 0 me parece!  :mrgreen:

 

Mas alla de eso, el loop del JCM2000 es bastaaaante bueno! incluso en algunos podes seleccionar paralelo/serie tambien.

 

No da esa zoom en ese ampli tan lindo! Metele uno o 2 pedales por el loop y chau, tiene que salir andando de una!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...