Jump to content
Sign in to follow this  
gastonqac

Ruido en el setup (hi gain)

Recommended Posts

Buenas, antes que nada busqué en el foro algún tema similar para no crear otro pero no encontré así que disculpas si es una pregunta demasiado repetida.

Resulta que mi setup hace ruido sólo cuando estoy usando alta ganancia, ya sea mediante pedal (Proco Rat 2) o mediante el ampli (en mi casa un Vox Pathfinder 15R, en la sala Orange Dual Terror con Caja Orange). El mismo se hace notorio cuando no estoy tocando, por lo que tengo que andar bajando el volumen cuando no estoy tocando.

Mi setup completo sería el siguiente: Nodriza + TC Electronic Polytune Noir + Vox v847 +Rat2 + Maza Cool Booster 2 + EH Neo Clone + Boss DD3.

 

Los cables son KW Iron. Aclaro que hice la prueba también de enchufar solo la viola y el Rat2 al ampli, y el ruido sigue estando. Además, al otro violero de la banda le pasa lo mismo con un setup diferente y otro ampli. Por lo que mi duda es, hay siempre ruido cuando hay alta ganancia? Cómo lo soluciono?

Share this post


Link to post
Share on other sites

Micrófonos en la viola? Si son activos, tenes una distorsión con mucho gain y encima no tenes un noise reduction/noise gate, que no te sorprenda algo de ruido!

Share this post


Link to post
Share on other sites

La guitarra es una Gibson LP Studio, los micrófonos son los originales.

El ruido no sé cómo explicarlo, sinceramente, lo que sí puedo decir es que no es un ruido anormal o extraño.

Share this post


Link to post
Share on other sites

Fijate si es similar al que muestran en el video que postee. Asi sabemos si es el clasico hiss o algo mas complicado.

Share this post


Link to post
Share on other sites

El ruido es el de 60hz, no el hiss. Lo que me extraña es que en el video el flaco lo hace con el volumen de la viola en cero, y yo con el volumen de la viola en cero no tengo tanto drama, lo tengo cuando la guitarra está con volumen pero yo no estoy tocando.

Igual me sirvió para saber que el ruido siempre estará cuando haya hi-gain (salvo con un noise gate), y que no hay un problema con mi setup.

Share this post


Link to post
Share on other sites

The Crow, qué sería una puesta a tierra? Perdón pero soy un total ignorante de este tipo de cosas.

 

El tema es que me pasa en mi casa y en la sala también.

Share this post


Link to post
Share on other sites

la puesta a tierra, es para el amplificador! si sentis un sumbido pequeño en el canal limpio del amplificador, con la viola directo al equipo es por que no hay puesta a tierra!

Share this post


Link to post
Share on other sites

Estas seguro de que no es ruido normal? Con high gain sin tocar me suena razonable a que haya ruido.. cuando empezas a tocar se "va" en el sentido de que no lo escuchas, menos en el contexto de banda.

Share this post


Link to post
Share on other sites

O sea que vos usas un RAT y pretendes no tener ruido...??? Ok, empeza denuevo con el asunto porque partis de un error de concepto gigante. 

 

 

ES imposiiiiiiiiiiiiible que no tengas ruido usando Hi Gain, y menos el de un RAt. 

 

Chau

Share this post


Link to post
Share on other sites

Ok Doc, gracias por la data, aunque no hacía falta la agresión. En todo momento mi tono fue el de consulta, yo no "pretendo" nada. Además aclaré que mis conocimientos eran bastante flojos, por algo entré a pedir una mano.

Share this post


Link to post
Share on other sites

la puesta a tierra, es para el amplificador! si sentis un sumbido pequeño en el canal limpio del amplificador, con la viola directo al equipo es por que no hay puesta a tierra!

 

Alberto, con la viola en limpio tengo 0 ruido.

Share this post


Link to post
Share on other sites

The Crow, qué sería una puesta a tierra? Perdón pero soy un total ignorante de este tipo de cosas.

 

El tema es que me pasa en mi casa y en la sala también.

 

La puesta a tierra sirve en primer lugar, para protegerte de cualquier shock eléctrico y en segundo lugar, para eliminar ruidos ''lógicos'' en un ampli hi gain.

Voy a tratar de explicarte lo mas simple posible: el tomacorriente donde conectas el ampli tiene 3 patas no? bueno, la pata del medio (mirando el tomarcorriente de frente es la que tiene que tener conexión a tierra mediante una jabalina.

Te adjunto una foto que te va a ayudar a darte cuenta de lo que quiero explicarte, espero que te sirva, cualquier duda me consultas, saludos!

post-1970-0-14386700-1400001522_thumb.jpg

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...