Jump to content
Tano Bipo

Busco musico o tecnico en pc para solucionar un problema de latencia en mi homestudio!!!

Recommended Posts

Hola,  despues de recorrer y preguntar por mil lugares, he decidido buscar alguna persona idonea que pueda solucionarme un problema de latencia que empeze a tener a partir de la instalacion de windows 7.

Ya probe con todo lo que me aconsejaron, pero no doy pie con bola, asi que estoy dispuesto a pagar a quien me solucione el problema!!!  Estoy en capital federal, tengo movilidad, asi que puedo transportar la CPU para configurarla.

 

Sin mas, a la espera de una pronta respuesta, (tengo un disco parado por este problema) espero alguien que pueda ayudar y ganarse unos mangos!!!

Atte- 

 

NUNNO

Share this post


Link to post
Share on other sites

Que PC tenes? que placa tenes? Porque instalaste windows 7 si el XP andaba bien?

 

saludos.

Share this post


Link to post
Share on other sites

Que placa tenés? y que PC??

Conta, quizá como primer medida podemos ayudarte desde acá.

Ah!! el hardware de la maquina es:

                                                         Procesador AMD Athlon 64 x2 dual core prossesor 4000 + 1 mhz

                                                         Memoria RAM:  4096 mb

                                                         Disco: Maxtor STM ata davice 500 gb-

                                                         Soporte: windows 7 ultimate 32 bits

 

Como detalle, quiero decirles que hago edicion de video con esta maquina, y no se cuelga nunca, se la rebanca,  asi que no creo que sea un problema de potencia!!!!

Share this post


Link to post
Share on other sites

Para todos los que han aportado en este foro, les comento que ya me contacte con un miembro de la comunidad para llevarle la maquina personalmente para dar el tema por terminado de una vez por todas!!!!


 


Cuando tenga la solucion, voy a comentarles que era lo que estaba jodiendo asi les devuelvo toda la onda que le pusieron en tratar de ayudarme!!!!


 


Gracias a todos


 


nunno


Share this post


Link to post
Share on other sites

Bueno!!!  Despues de estar mas de 3 hs con un miembro del foro, que la tiene reclara en el tema, no pudimos avanzar demaciado!!!


 


Enumero los problemas:


 


1- El programa que uso para grabar es un Cool Edit pro version 2....o sea, del año del ort... , que no nos dejo configurar los asio y no tomaba la interface USB que compre!!


 


2- La interface que compre, es uan generica, que vino sin drivers, y es una cagad.......


 


3- Cargamos el A. Audition, y ahi si logramos que reconociera la interface y luego aplicamos los drives de asio.


    Pero nos escontramos con que no teniamos monitoreo, o no entraba el audio, y un monton de quilombos mas.  Entonces, deshabilitamos los servicios de audio del w7, y logramos solucionar ese problema.  Pero, si yo cada vez que tenga que grabar, tengo que deshabilitar los servicios de audio de w7 , no puedo hacer uso de los demas programas.  Por tanto, tampoco es la mejor solucion al problema.


 


Conclusion:   o compro una placa de audio externa, u otro disco rigido donde vuelvo a cargar el w XP, y uso ese disco solamente para todo lo que sea la sesion de audio!!!!


 


PD:  el miembro me conto que se ha encontrado con cada caso de configuracion de audio que son realmente ineditos y que a veces no se pueden resolver por incompatibilidad de "ciertos programas" que hacen uso de los procesos y servicios del  sistema operativo, y no dejan que otros programas puedan configurarse correctamente.  


Eso es todo por ahora.  Nos quedamos los dos recalientes por no encontrar la solucion, pero todavia no bajamos los brazos!!


 


continuara...


Share this post


Link to post
Share on other sites

soy yo, ya comente en otro post.

 

hay algún drama?

 

Igual Nunno, en ningún momento te recomendé comprar otra placa como solución.

Edited by fantomas

Share this post


Link to post
Share on other sites

soy yo, ya comente en otro post.

 

hay algún drama?

 

Igual Nunno, en ningún momento te recomendé comprar otra placa como solución.

perdon!!! me debo haber expresado mal !!!!  soy yo el que penso en hacer eso!!! perdon!!!

Share this post


Link to post
Share on other sites

pregunto:  hay algun misterio con el famoso miembro que intenta solucionar las cosas?  por alguna razon de maxima seguridad se oculta quien es? jejejeje

Por una cuestion de respeto, no di el nombre del miembro sin su autorizacion!!!!  Ahora que el se presento, dejo de ser una cuestiond de maxima seguridad!!!

Y tambien puedo decir que es un verdadero capo, no solo por sus conocimientos, sino por la onda y esfuerzo que le puso en tratar de solucionar el problema por todos los medios posibles!!!!

un verdadero placer conocer gente asi!!!

Share this post


Link to post
Share on other sites

Tema terminado:


                                      Finalmente, despues se seguir intentando solucionar el problema de latencia con el W7, y no encontrar una solucion satisfactoria, resolvi el problema, poniendo otro disco rigido, donde instale el viejo XP, todo volvio a la normalidad.  Ya no tengo mas latencia!!!  Este rigido solo tiene instalado el XP y los programas y plugins que necesito para grabar, mezclar y masterizar, y no tiene comunicacion con los otros discos, ni con el W7.  Solo toma la parte de audio de la placa y la latencia no existe!!!


 


Gracias a todos los que colaboraron haciendo sus aportes tratando de ayudarme!!!


 


Desde ya muchas gracias a todos, son una maza!!!


 


NUNNO


Share this post


Link to post
Share on other sites

 

Tema terminado:

                                      Finalmente, despues se seguir intentando solucionar el problema de latencia con el W7, y no encontrar una solucion satisfactoria, resolvi el problema, poniendo otro disco rigido, donde instale el viejo XP, todo volvio a la normalidad.  Ya no tengo mas latencia!!!  Este rigido solo tiene instalado el XP y los programas y plugins que necesito para grabar, mezclar y masterizar, y no tiene comunicacion con los otros discos, ni con el W7.  Solo toma la parte de audio de la placa y la latencia no existe!!!

 

Gracias a todos los que colaboraron haciendo sus aportes tratando de ayudarme!!!

 

Desde ya muchas gracias a todos, son una maza!!!

 

NUNNO

 

aunque ya lo tengas "solucionado"....te pregunto....en windows 7 probaste alguna vez con los drivers "asio4all"? se bajan gratis de internet

Share this post


Link to post
Share on other sites

aunque ya lo tengas "solucionado"....te pregunto....en windows 7 probaste alguna vez con los drivers "asio4all"? se bajan gratis de internet

SI , lo probamos!!! pero no funciono!  gracias por la sugerencia!!!

Share this post


Link to post
Share on other sites

Hola! yo soy tecnico, si bien lo solucionaste les dejo una data:

 

algo interesante a chequear siempre con interfaces USB es destildar la opción de ahorro de energia en dispositivos USB

Share this post


Link to post
Share on other sites

Hola! yo soy tecnico, si bien lo solucionaste les dejo una data:

 

algo interesante a chequear siempre con interfaces USB es destildar la opción de ahorro de energia en dispositivos USB

Muy interesante!! Como se hace??? Gracias

Share this post


Link to post
Share on other sites

Che pero que cosa mas rara, yo tuve w7 de 32 y ahora de 64 y nunca jamas tuve problemas de latencia, es mas esta prácticamente a cero y eso que ni tengo una interfaz de audio externa. No sera el Daw el que te esta dando esos dolores de cabeza? jamas use el cool edit, siempre me maneje con nuedo para grabar y actualmente con cubase 7, por ahi el cool edit al ser un programa tan viejo no tiene compatibilidad con los drivers y demás . proba de conseguirte el nuendo aunque sea el 3 o cubase , que son programas bien especifico porque por ahi puede ser un tema de compatibilidad entre programas y drivers lo que tenes. o tambien puede ser los drivers desactualizados, si los queres actualizar sin andar rompiendote la cabeza descargate el Driver easy , que te escanea la pc en busca de actualizaciones que te hagan falta

Share this post


Link to post
Share on other sites

Che pero que cosa mas rara, yo tuve w7 de 32 y ahora de 64 y nunca jamas tuve problemas de latencia, es mas esta prácticamente a cero y eso que ni tengo una interfaz de audio externa. No sera el Daw el que te esta dando esos dolores de cabeza? jamas use el cool edit, siempre me maneje con nuedo para grabar y actualmente con cubase 7, por ahi el cool edit al ser un programa tan viejo no tiene compatibilidad con los drivers y demás . proba de conseguirte el nuendo aunque sea el 3 o cubase , que son programas bien especifico porque por ahi puede ser un tema de compatibilidad entre programas y drivers lo que tenes. o tambien puede ser los drivers desactualizados, si los queres actualizar sin andar rompiendote la cabeza descargate el Driver easy , que te escanea la pc en busca de actualizaciones que te hagan falta

gracias por tus respuestas y posibilidades!!!!  empiezo por preguntar que es el daw??  Cuando tenia el win XP no tenia latencia!!! Todo empezo cuando me pase al win 7 .   Y el cool edit no toma los drivers asio!!  La verdad, no tengo tiempo para empezar con otros programas de 0, a este ya lo conozco bien, y para hacer maquetas es mas que suficiente!!!  Es mas, estoy pensando en quiza comprarme una portastudio bien basica y chau!!!  GRacias!!!

Share this post


Link to post
Share on other sites

DAW quiere decir digital audio worckstation. o sea es un nombre genérico para llamas de alguna manera als soft que estas usando para grabar. Si el cool edit no te reconoce los asio entonces ahí debe estar el problema, ya que el asio sirve para mejorar y reducir la latencia, con xp era todo distinto pero con w7 muchos tuvimos algunas complicaciones al principio , es un garron lo que te esta pasando porque te debe estar sacando los pelos. No le tengas miedo a empezar a usar otro programa, los que nombre son bastante intuitivos, una vez abierto uno de esos programas, en tan solo 3 clics ya estas grabando y son muchísimo mas versatiles. Probalos haceme caso, no te va a demandar mucho tiempo , todo el tiempo que estas invirtiendo ahora en solucionar esto, en un dia lo vas a invertir en grabar lo que quieras y encima vas a tener un buen DAW para grabar y hasta para mesclar y masterizar o hacer maquetas, esto es como tratar de arreglar la clavija falseada para que no te desafine mas , o comprar una clavija nueva asi no andas renegando con la afinación y no perdes tiempo en arreglarla y ese tiempo que gastas en arreglarla lo invertís en tocar, descargate el nuendo o el cubase y ante cualquier duda invadimos de preguntas que para eso estamos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...